mibuso.com

Microsoft Business Solutions online community
It is currently Sun Apr 20, 2014 10:56 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Problem with Reports in Navision Roles
PostPosted: Wed Jun 06, 2012 5:04 pm 
Offline

Joined: Wed Jun 06, 2012 4:56 pm
Posts: 4
Country: Poland (pl)
Hello,
I have problem with viewing reports in only one computer in the company. The error is:

"An error occurred during local report processing. The definition of the report "Main Report" is Invalid. The report server has encountered a configuration error. See the report server log files for more information."

I have installed Report Viewer 2010 and .Net 4.0 The problem exists with all users that try to preview report on this computer. On others PC its working correctly. I have also tried to reinstall the Navision Roles but without luck.
Any suggestion will be appreciated

Thanks
Dariusz


Attachments:
Error.jpg
Error.jpg [ 9.97 KiB | Viewed 862 times ]
Top
 Profile E-mail  
 
 Post subject: Re: Problem with Reports in Navision Roles
PostPosted: Thu Jun 07, 2012 3:49 pm 
Offline
MVP Microsoft Dynamics NAV

Joined: Thu Sep 04, 2008 8:34 pm
Posts: 417
Location: Copenhagen
Country: Denmark (dk)
Report Viewer 2010 is not supported in NAV 2009. You will need to have Report Viewer 2008 installed, but should have been installed during the installation of NAV 2009.

It's located here on the Product DVD: "\Prerequisite Components\Microsoft Report Viewer 2008".

/Claus Lundstrøm

_________________
Claus Lundstrøm | MVP | Senior Product Manager | Abakion.com
I'm blogging here:http://mibuso.com/blogs/clausl and used to blog here: http://blogs.msdn.com/nav
I'm also offering RDLC Report Training, ping me if you are interested.


Top
 Profile  
 
 Post subject: Re: Problem with Reports in Navision Roles
PostPosted: Fri Jun 08, 2012 8:52 am 
Offline

Joined: Wed Jun 06, 2012 4:56 pm
Posts: 4
Country: Poland (pl)
Hello Claus,

Firstly I have installed Report Viewer 2008 but as it didn´t work I have installed version 2010. Any more idea what could be the problem?


Top
 Profile E-mail  
 
 Post subject: Re: Problem with Reports in Navision Roles
PostPosted: Fri Jun 08, 2012 3:27 pm 
Offline
MVP Microsoft Dynamics NAV

Joined: Thu Sep 04, 2008 8:34 pm
Posts: 417
Location: Copenhagen
Country: Denmark (dk)
So Report Viewer 2008 is no longer installed on the machine?

/Claus lundstrøm

_________________
Claus Lundstrøm | MVP | Senior Product Manager | Abakion.com
I'm blogging here:http://mibuso.com/blogs/clausl and used to blog here: http://blogs.msdn.com/nav
I'm also offering RDLC Report Training, ping me if you are interested.


Top
 Profile  
 
 Post subject: Re: Problem with Reports in Navision Roles
PostPosted: Tue Jun 12, 2012 10:07 am 
Offline

Joined: Wed Jun 06, 2012 4:56 pm
Posts: 4
Country: Poland (pl)
It didn't works with Report Viewer 2010. So I uninstalled it and back to 2008 version with the same error.


Top
 Profile E-mail  
 
 Post subject: Re: Problem with Reports in Navision Roles
PostPosted: Thu Jun 14, 2012 1:18 pm 
Offline

Joined: Wed Jun 06, 2012 4:56 pm
Posts: 4
Country: Poland (pl)
I have also checked the Windows version which is WinXP SP3, reinstalled the Navision client again but still with same error. Any ideas?


Top
 Profile E-mail  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


Search for:
Jump to: