mibuso.com

Microsoft Business Solutions online community
It is currently Sat Nov 01, 2014 6:19 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Web servises
PostPosted: Wed Feb 02, 2011 9:42 am 
Offline

Joined: Wed Feb 02, 2011 9:24 am
Posts: 3
Country: Zimbabwe (zw)
Ihave created a code unit am trying to consume it use web services but am getting an http error 500 internal server error how do i fix this?


Top
 Profile E-mail  
 
 Post subject: Re: Web servises
PostPosted: Wed Feb 02, 2011 9:55 am 
Offline
MVP Microsoft Dynamics NAV
NAV TechDays 2014 attendee

Joined: Tue Sep 02, 2008 7:37 am
Posts: 4604
Location: Hyderabad
Country: India (in)
marynancy wrote:
Ihave created a code unit am trying to consume it use web services but am getting an http error 500 internal server error how do i fix this?



Did you try these?
http://mibuso.com/forum/viewtopic.php?f=32&t=44543&hilit=http+error+500+internal+server+error
http://dynamicsuser.net/forums/p/2567/10331.aspx


You can search the forum..

_________________
-Mohana
http://mibuso.com/blogs/mohana
http://mohana-dynamicsnav.blogspot.in/
https://www.facebook.com/MohanaDynamicsNav


Top
 Profile  
 
 Post subject: Re: Web servises
PostPosted: Wed Feb 02, 2011 11:30 am 
Offline

Joined: Wed Feb 02, 2011 9:24 am
Posts: 3
Country: Zimbabwe (zw)
the Navision webservice service is running if i use google chrome i get this error
a:Microsoft.Dynamics.Nav.Types.NavDatabasePasswordExceptionThe user ID and password are invalid. Try again.The user ID and password are invalid. Try again.


Top
 Profile E-mail  
 
 Post subject: Re: Web servises
PostPosted: Wed Feb 02, 2011 11:33 am 
Offline
MVP Microsoft Dynamics NAV
NAV TechDays 2014 attendee

Joined: Tue Sep 02, 2008 7:37 am
Posts: 4604
Location: Hyderabad
Country: India (in)
marynancy wrote:
the Navision webservice service is running if i use google chrome i get this error
a:Microsoft.Dynamics.Nav.Types.NavDatabasePasswordExceptionThe user ID and password are invalid. Try again.The user ID and password are invalid. Try again.


what abt windoed Explorer?

_________________
-Mohana
http://mibuso.com/blogs/mohana
http://mohana-dynamicsnav.blogspot.in/
https://www.facebook.com/MohanaDynamicsNav


Top
 Profile  
 
 Post subject: Re: Web servises
PostPosted: Wed Feb 02, 2011 2:50 pm 
Offline

Joined: Wed Feb 02, 2011 9:24 am
Posts: 3
Country: Zimbabwe (zw)
in internet exp the error is http error 500 internal server error


Top
 Profile E-mail  
 
 Post subject: Re: Web servises
PostPosted: Fri Apr 15, 2011 8:06 pm 
Offline

Joined: Tue May 22, 2007 6:15 pm
Posts: 517
Location: Toronto
Country: Canada (ca)
What user is associated with service (see the Log On tab of the service properties) - that value should be left to the default service user.

_________________
Jeff Landeen - Sr. Consultant
Epimatic Corp.

http://www.epimatic.com


Top
 Profile E-mail WWW  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


Search for:
Jump to: