mibuso.com

Microsoft Business Solutions online community
It is currently Sun Nov 23, 2014 2:10 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Blog HTML / CSS
PostPosted: Mon Nov 02, 2009 6:39 pm 
Offline

Joined: Wed Jan 02, 2002 7:01 am
Posts: 112
Location: Göteborg
Country: Sweden (se)
Question: I'm trying to work with some text formatting on my blog, and some things are not working as I would expect. For example:
Code: Select all
<code><span style="font-family: 'Courier New', Courier, monospace; font-size: 12px;">IF a &lt;&gt; '' THEN<br />
&nbsp;&nbsp;Record.MODIFY(TRUE);</span></code>


The code tag gets handled fine and uses whatever code formatting the Current Theme does with code. But, the span to manually tweak the font setting does nothing at all - WorkPress removes it entirely, actually.

I even tried just using the CSS on the code tag, like:

Code: Select all
<code style="font-family: 'Courier New', Courier, monospace; font-size: 12px;">IF a &lt;&gt; '' THEN<br />
&nbsp;&nbsp;Record.MODIFY(TRUE);</code>


But no dice. Is this a setting that is disallowing this use of CSS? Is it something that can be turned on without causing security issues?

_________________
JEREMY VYSKA

Remember to mark your original post as [SOLVED]!


Top
 Profile E-mail WWW  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


Search for:
Jump to: