mibuso.com

Microsoft Business Solutions online community
It is currently Sun Apr 20, 2014 12:49 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Connection to Dynamics GP 10.0
PostPosted: Tue Jun 24, 2008 10:26 am 
Offline

Joined: Wed Nov 17, 2004 3:13 pm
Posts: 37
Location: Beirut
Country: Lebanon (lb)
Dear,

when i try to login into Dynamics GP from a client i'm getting the following error :
FP: Bad component offset.Form: 80Wind: 1Fld: 14.
What should i do to solve the problem???? ](*,)


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 26, 2008 11:36 pm 
Offline

Joined: Mon Mar 06, 2006 12:01 pm
Posts: 133
Location: Lebanon
Country: Lebanon (lb)
Hello

It seems there is something wrong in the account framework, so try the below:

1- Open the dex.ini file located in the GP installation directory using notepad, and change the synchronize to TRUE: Synchronize=True

2- Run GP utilities using the sa username & after the synchronization finishes, run GP & it will work successfully

Good Luck

_________________
Joseph Abou Nader
MCLC,MCT,MCITP,MCTS,MCSA,MCP
You will never know what power you have until you take decisions in a hard time.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


Search for:
Jump to: