mibuso.com

Microsoft Business Solutions online community
It is currently Fri Oct 24, 2014 8:00 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Employee portal installation error
PostPosted: Mon Aug 30, 2010 3:07 pm 
Offline

Joined: Mon Nov 27, 2006 12:59 pm
Posts: 61
Location: everywhere
Hi experts,

My server Configuration:
OS: Windows Server 2008 R2 64 Bit
SQL Server 2008 R2 64 Bit.
Sharepoint Server 2010 64 Bit.
Microsoft Dynamics NAV 2009 SP1

I have tried to install Navision Employee Portal but getting the following error
Windows Sharepoint Services must be installed on the machine before this installation can continue

I have downloaded the hotfix from partner source but the error repeats.

Please help me

Thanks in advance.


Top
 Profile  
 
 Post subject: Re: Employee portal installation error
PostPosted: Mon Aug 30, 2010 4:19 pm 
Offline

Joined: Mon Jul 28, 2008 2:37 pm
Posts: 674
Location: AT
Country: Austria (at)
Maybe a stupid reply but I'll give it a shot. Do you have sharepoint "services" (part from windows server-not sharepoint server) installed/enabled on the server?


Top
 Profile  
 
 Post subject: Re: Employee portal installation error
PostPosted: Tue Aug 31, 2010 10:25 am 
Offline
Moderator
MVP Microsoft Dynamics NAV
NAV TechDays 2014 attendee

Joined: Wed Jul 02, 2003 10:13 am
Posts: 7701
Location: Milan
Country: Italy (it)
[Topic moved from 'NAV/Navision Classic Client' forum to 'Navision e-Commerce' forum]

_________________
Regards,Alain Krikilion
Use the SEARCH,Luke! || No PM,please use the forum. || May the <SOLVED>-attribute be in your title! || Read Forum Rules before making a posting

»»» Mark your calendar: NAV TechDays 2014 - 20 & 21 November 2014 ««« Visit the conference website: http://www.navtechdays.com


Top
 Profile  
 
 Post subject: Re: Employee portal installation error
PostPosted: Mon Oct 17, 2011 9:01 pm 
Offline

Joined: Mon Oct 17, 2011 8:58 pm
Posts: 8
Country: United Kingdom (uk)
Anyone had any luck with this?


Top
 Profile E-mail  
 
 Post subject: Re: Employee portal installation error
PostPosted: Wed Oct 19, 2011 6:54 pm 
Offline

Joined: Fri Nov 14, 2008 10:03 am
Posts: 62
Location: KL
Country: Malaysia (my)
Hi Mike,

Installation Guide is the best to have look.


Top
 Profile E-mail  
 
 Post subject: Re: Employee portal installation error
PostPosted: Wed Oct 19, 2011 7:57 pm 
Offline

Joined: Mon Oct 17, 2011 8:58 pm
Posts: 8
Country: United Kingdom (uk)
dayakar wrote:
Hi Mike,

Installation Guide is the best to have look.


Hi, yep, had a look at the installation guide.
Downloaded the hotfix from microsoft to install on 64bit machines - still get the same error.

SharePoint Foundation 2010 is installed on the server, but the patch doesn't see it. The information I have found doesn't make reference to 2010 - only WSS3.0 and MOSS 2007


Top
 Profile E-mail  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


Search for:
Jump to:  
cron