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Introduction 

This information provides setup instructions and an overview of the features for Microsoft Dynamics™ 

AX that are specific to users in Brazil. It includes a description of each feature and the list of forms and 

fields used and added for each feature, along with the procedural information to use the feature.  

You must select the Brazil configuration key to activate the Brazilian functionality. 

Refer the following topics for detailed information about each feature: 

 Branch dimension 

 Hierarchical structure of accounts 

 Transaction texts 

 Fiscal document types 

 Fiscal classification codes 

 Tax Situation Code (CST) 

 Product type 

 Brazilian parameters 

 Type of establishment 

 Chronological invoice numbering 

 Brazilian sales taxes 

 Purchase operation types 

 Purchase operations 

 Purchase of goods for use and consumption 

 Purchase of goods from Non-taxable vendor 

 Purchase complementary invoices 

 Purchase of fixed assets 

 Sales operation types 

 Sales operations 

 Suframa sales 

 Final user sales 

 Cancellation of invoices 

 Sales complementary invoices 

 Sale of fixed assets 

 Fiscal Operation Code (CFOP) 

 Taxes matrix 

 Fiscal, carrier, and foreign trade information 

 Legal texts 
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 Withholding tax 

 Interest and fines 

 Configurator 

 Electronic payment remittance and return 

 Bordero 

 One check 

 Print management 

 Day book 

 Analytical ledger 

 Trial balance summary 

 Absorption costs 

Branch dimension 

In accordance with the Brazilian fiscal regulations, companies with more than one branch can maintain 

either decentralized accounts or centralized accounts. Companies that follow the decentralized system 

can consolidate the accounts that are maintained in each branch and present them as a single set of 

accounts for the company. The companies can present their fiscal reports by branch. 

Companies with branches that maintain a centralized accounting system within the same company 

cannot use this system. A new dimension called Branch has been added to meet this requirement. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Forms that are modified for this feature 

Basic setup for this feature 

1. Click Basic > Dimensions. 

2. Select the Branch option in the Dimension field. 

3. Enter the branch number, description and other details in the respective fields. 

4. Press CTRL+S or close the form to save the settings. 

Note:  

You can define the different branch numbers of the company in the Dimensions form. You must 

select the branch number in the Branch field on the Dimension tab in all forms. 
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Forms that are modified for this feature 

Refer to the following information about additional fields that you will use with this feature. 
 

Form name and locator Description 

Basic > Dimensions Dimension field 

Select the Branch dimension to define the branch number for. 

Number field 

Enter the branch number.  

Branch field has been added to Dimension 

tab across Dynamics AX. 

Branch field 

Select the branch number. 
 

Hierarchical structure of accounts 

The Brazilian companies are required to structure the chart of accounts of the company according to a 

specific hierarchy that is based on the degree of accounts. This planned structure of accounts is used by 

the Brazilian accounting system to generate financial transactions and reports. 

You must set up the hierarchical structure of accounts in the Chart of accounts form. (General ledger 

> Chart of accounts) 

Example of hierarchical structure of Chart of accounts: 

1. Asset 

1.1. Fixed Assets 

1.1.0.1. Current Assets 

1.1.0.1.0.1. Tangible Fixed Assets 

1.1.0.1.0.1.0.1. Machinery and Equipments 

1.1.0.1.0.1.0.2. Furniture and Fixtures 

Transaction texts 

A new string %7 has been added to the existing strings in the Transaction text form. The %7 string is 

used in purchase or sales transactions for the customers or vendors. 

For more information, refer to the following topic: 

 Basic setup for this feature 
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Basic setup for this feature 

1. Click Basic > Setup > Transaction text. 

2. Select a transaction text in the Transaction text field. 

3. Enter the %7 transaction text string in the Text field. 

 

 

Fiscal document types 

Fiscal documents, such as invoices and fiscal notes are the official supporting documents for any 

commercial transactions among companies in Brazil. The fiscal document type classifies the type of 

fiscal document involved in sales and purchases transactions between the companies. 

You can use the fiscal document types to define the number sequence, series, and the layout of an 

invoice. It is mandatory to attach a fiscal document type to a sale and a purchase transaction. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Invoice layout setup 

 Form for this feature 

 Forms that are modified for this feature 

 

Basic setup for this feature 

4. Click Basic > Setup > Brazil > Fiscal document types. 

5. Click the Overview tab and press CTRL+N. Enter a unique code to identify the fiscal document 

type in the Fiscal document type field. Enter a descriptive name for the fiscal document type in 

the Name field. 

6. Specify the invoice series for the fiscal document type in the Series field. 

7. Click the General tab. Enter the information in the following fields under the Invoice and 

Reference field groups. 

 Number sequence group field: Select the number sequence group for the fiscal document 

type. The invoice numbering is based on the number sequence group attached to the fiscal 

document type. 

Note: 
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The number sequence group defined at the sales order, purchase order, or free text invoice 

level is replaced by the number sequence group defined for the fiscal document type. 

 Invoice issued date field: Specify the invoice posting date. If this field is left blank, the 

system date is used as the invoice posting date for the fiscal document type. 

 Document model field: Specify the official government model for the fiscal document type. 

5. Click the Setup tab and define the setup for printing the invoice in the following fields: 

 Max. item lines field: Enter the maximum number of item lines to print for item and BOM 

type of items in the Item table of the preprinted invoice. 

 Max. item description size field: Enter the maximum characters per line to print for item 

and BOM type of items in the Item table of the preprinted invoice. 

 Cut off item description check box: Select this check box to restrict the item name 

description for item and BOM type of items to one line in the preprinted invoice. 

 Max. service item lines field: Enter the maximum number of item lines to print for service 

type items in the Service table of the preprinted invoice. 

 Max. service item description size field: Enter the maximum characters per line to print for 

service type items in the Service table of the preprinted invoice. 

 Cut off service item description check box: Select this check box to restrict the service item 

description to one line in the preprinted invoice. 

 Max. memo lines field: Enter the maximum number of lines of legal texts at the Memo 

position to print in the Additional data table of the preprinted invoice. 

 Max. memo description size field: Enter the maximum characters per line for the legal 

texts at the Memo position to print in the Additional data table of the preprinted invoice. 

 Cut off memo description check box: Select this check box to restrict the memo legal texts 

to one line in the preprinted invoice. 

 Multiple pages per invoice check box: Select this check box to print multiple pages for a 

single invoice. All the invoice pages have the same invoice number in this case. 

 Maximum installments field: Enter the maximum number of installment details to print in 

the preprinted invoice. 

 

6. Press CTRL+S or close the form to save the settings. 
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7. Click Accounts payable > Vendors > Fiscal information tab and Accounts receivable > 

Customers > Fiscal information tab. Select the default fiscal document type for the vendor or 

customer in the Fiscal document type field. The series of the selected fiscal document type is 

displayed in the Series field. 

Note: 

The default Fiscal document type and Series defined for the vendor and customer is displayed in 

the Purchase order form (Accounts payable > Purchase order > Fiscal information tab 

(header-level)) and Sales order form (Accounts receivable > Sales order > Fiscal information 

tab (header-level)) and can be changed. 

8. You can set up a default printer for a fiscal document type code, fiscal document type, and series 

combination in the Destination printer setup forms that are available in the following locations: 

 Administration > Users > Print management button > Purchase/Sales > Destination 

printer setup button > Original/Copy 

 Accounts receivable > Sales order > Setup > Print management option > Destination 

printer setup button > Original/Copy 

 Accounts receivable > Customers > Setup > Print management button > Destination 

printer setup button > Original/Copy 

 Accounts payable > Purchase order > Setup > Print management > Destination 

printer setup button > Original/Copy 

 Accounts payable > Vendors > Setup > Print management button > Destination 

printer setup button > Original/Copy 
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Invoice layout setup 

The number of lines and characters that can be printed in the Item table, Service table and 

Additional data table of the preprinted invoice are defined on the Setup tab of the Fiscal document 

types form. The printing setup defined here identifies the space to be allocated in the preprinted 

invoice for items, services and texts information. You can print a single invoice with multiple pages or a 

single invoice with one page. 

Dynamics AX provides the following two invoice printing options for Brazil: 

Single invoice with multiple pages 

You can select the Multiple pages per invoice check box to print multiple pages that have the same 

invoice number for a single invoice. The invoice totals, tax information, additional expenses and 

transport information are printed on the last page of the invoice. The asterisks (*******) are displayed in 

the space set aside for this information on all the pages of the preprinted invoice except for the last 

page. The tax summarization, additional expenses, transport information, and invoice totals related to 

items printed on all the pages are displayed on the last page of the invoice. The memo texts in the 

Additional data table are printed on all pages of the invoice like the header information. The page 

numbers are printed in the Additional data table below the invoice number. The page numbers are 

displayed in the Page XX/NN format, where XX represents the current page number and NN 

corresponds to the total number of pages in the entire invoice. 

Split based on delivery information parameter: If you select the Invoice check box in the Split 

based on delivery information parameter field group in the Parameters form (Accounts receivable 

> Setup > Parameters > Summary update tab) and the Multiple pages per invoice check box in 

the fiscal document type attached to the sales order, the nota fiscal printed is split based on delivery 

addresses. 

Example: 

Suppose that you create a sales order with the following item lines: 

The address in the Item 1, Item 2, Item 3, and Item 4 lines is specified as A1. The address in the Item 

5, Item 6, and Item 7 lines is specified as B1. The Multiple pages per invoice check box is selected 

for the Fiscal document type and the Invoice check box is selected in the Split based on delivery 

information parameter in the Accounts receivable Parameters form. 

When you post the sales invoice, two invoices are generated: 

 The first invoice is generated with the invoice number 0001 with item lines having the 

address A1. 

 The second invoice is generated with the invoice number 0002 with item lines having the 

address B1. 

Single invoice with one page 

You can clear the Multiple pages per invoice check box to print one page per invoice with a unique 

invoice number. In this case, the invoice totals, tax information, transport information, and additional 

expenses attached to the items are printed in each preprinted page of the invoice. However, additional 

expenses like freight, insurance, and other expenses in the order header that pertain to the entire 

invoice are printed on the first page of the invoice. The memo texts in the Additional data table are 

printed on all pages of the invoice like the header information. The page numbers are not printed in 

this case. 
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Split based on delivery information parameter: If you select the Invoice check box Split based on 

delivery information parameter field group in the Accounts receivable Parameters form (Accounts 

receivable > Setup > Parameters > Summary update tab) and if you clear the Multiple pages per 

invoice check box for the fiscal document type selected in the sales order, separate nota fiscals are 

printed for different delivery addresses with a unique sequence number per page. 

Example: 

Suppose that you create a sales order with the following item lines: 

The address in the Item 1, Item 2, Item 3, and Item 4 lines is specified as A1. The address in the 

Item 5, Item 6, and Item 7 lines is specified as B1. The selected fiscal document type has Max. item 

lines as 3 and the Multiple pages per invoice check box is selected. Select the Invoice check box in 

the Split based on delivery information parameter field group in the Accounts receivable 

Parameters form. 

When you post the sales invoice, three invoices are generated: 

 The first invoice is generated with the invoice number 0001 with item 1, 2, and 3 lines having 

the address A1. 

 The second invoice is generated with the invoice number 0002 with item line 4 having the 

address A1. 

 Third invoice is generated with the invoice number 0003 with item line 5, 6, and 7 having the 

address B1. 

Note: 

 If the invoice layout does not support the user-defined maximum lines and description size 

for the Item table, Service table and Additional data table, the invoice is not printed 

correctly. 

 The invoice layout is designed to be printed on an A4 size paper which can have maximum 

12 lines in the Item table, five lines in the Service table and six lines in the Additional data 

table. The invoice does not print correctly if the user-defined setup exceeds these criteria. 

 The arrangement of characters printed in the Item table, Service table and Additional 

data table is based on the size and style of the font used in the invoice layout. 

 Sales orders and purchase orders posted with the Returned item order type and free text 

invoices are printed on multiple pages per invoice with a single invoice number irrespective 

of the Multiple pages per invoice field setup. 

 The delivery address information (if different from the address information from Customers 

form) in the sales invoice and free text invoice is printed in the Additional data table to a 

maximum of four lines; the information exceeding four lines is truncated. The delivery 

address information does not print in the purchase invoices. 

 The legal text information is printed after the delivery address information in the Additional 

data table. 

 If the invoice is split, based on delivery addresses, the CFOP (order lines) is printed in the 

header of the nota fiscal. 

 If the sales operation type selected has no inventory movement, the address from the 

Customers form is printed in the nota fiscal. If the sales operation type has inventory 

movement, the delivery address is printed in the nota fiscal. 

 When a sales order that is packing slip updated is invoiced, the address from the Customers 

form is printed in the nota fiscal. 
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 The memo in the Additional data table will be printed on all pages of the invoice like the 

header information. 

 The form notes set up for a sales or a purchase order (Accounts receivable/Accounts 

payable > Setup > Forms > Form notes) does not apply to invoice printing and is not 

printed in the invoice. 
 

Form for this feature 

Refer to the following information about the form that you will use with this feature. 

 

Form name and locator Description 

Fiscal document types (form) 

Basic > Setup > Brazil > Fiscal document 

types 

Use this form to create and set up fiscal document types to use 

in sales and purchase transactions. The fiscal document type 

defines the number sequence, series and layout of the 

purchase, sales and free text invoice. 

Fiscal document types (form) 

Basic > Setup > Brazil > Fiscal document 

types 

Fiscal document type field 

Enter the fiscal document type. 

Name field 

Enter the fiscal document type name. 

Series field 

Enter the series for the fiscal document type. 

Number sequence group field 

Select the number sequence group for the fiscal document 

type. The invoice numbering is based on the number sequence 

group attached to the fiscal document type. 

Invoice issue date field 

Specify the invoice posting date. If this field is left blank, the 

system date is used as the invoice posting date for the fiscal 

document type. 

Document model field 

Specify the official government model for the fiscal document 

type. 

Max. item lines field 

Specify the maximum number of item lines to be printed for 

item and BOM type items in the Item table of the preprinted 

invoice. This also includes the total lines in the description and 

legal texts attached to items selected in the order lines. 

Max. item description size field 

Specify the maximum characters per line to be printed for item 

and BOM type items in the Item table of the preprinted 

invoice. This includes the total number of characters in the 

description and legal texts attached to items selected in the 

order lines. 

Cut off item description check box 

Select this check box to restrict the item description for an 

item of type item and BOM to one line in the preprinted 

invoice. This restricts the item name description only; however, 

the legal texts attached to the item are fully printed in the 



 

 

 

 FEATURES FOR BRAZIL 16 

Form name and locator Description 

preprinted invoice. 

Note: 

If you clear this check box, the item description that exceeds 

more than one line is printed in the next lines. 

Max. service item lines field 

Specify the maximum number of item lines to be printed for 

service type items in the Service table of the preprinted 

invoice. This also includes the total lines in the description of 

the service items selected in the order lines. 

Max. service item description size field 

Specify the maximum characters per line to be printed for 

service type items in the Service table of the preprinted 

invoice. This includes the total number of characters in the 

description of service items selected in the order lines. 

Cut off service item description check box 

Select this check box to restrict the service item description to 

one line in the preprinted invoice. If you clear this check box, 

the service item description that exceeds more than one line is 

printed in the next lines. 

Max. memo lines field 

Specify the maximum number of lines of legal texts at memo 

position to print in the Additional data table of the 

preprinted invoice. 

Max. memo description size field 

Specify the maximum characters per line for the legal texts at 

the memo position to print in the Additional data table of 

the preprinted invoice. 

Cut off memo description check box 

Select this check box to restrict the memo legal texts to one 

line in the preprinted invoice. If you clear this check box, the 

legal text that exceeds more than one line is printed in the 

next lines. 

Multiple pages per invoice check box 

Select this check box to print multiple pages for a single 

invoice. All invoice pages have the same invoice number in this 

case. If you clear this check box, one page is printed per 

invoice with a unique invoice number. 

Note:  

Invoices posted in the Free text invoice form have multiple 

pages per invoice irrespective of this field setup. Also, sales 

orders with a Returned item type have multiple pages per 

invoice irrespective of this field setup. 

Maximum installments field 

Specify the maximum number of installment details that can 

be printed in the preprinted invoice. 

Fiscal document types (form) 

Basic > Setup > Brazil > Fiscal document 

types 

Overview tab 

Create and view fiscal document types. Specify the series for 

the fiscal document type. 
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Form name and locator Description 

General  tab 

View the information for the fiscal document type that is 

selected on the Overview tab. Also, specify the document 

model and invoice issue date for the fiscal document type. 

Setup tab 

Define the preprinted invoice layout setup for the fiscal 

document type. 

 
 

Forms that are modified for this feature  

Refer to the following information about additional forms and fields that you will use with this feature. 

 

Form name and locator Description 

Destination printer setup (form) 

Administration > Users > Print management 

button > Purchase/Sales > Destination 

printer setup button > Original/Copy 

Destination printer setup (form) 

Accounts receivable > Sales order > Setup 

> Print management option > Destination 

printer setup button > Original/Copy 

Destination printer setup (form) 

Accounts receivable > Customers > Setup 

> Print management button > Destination 

printer setup button > Original/Copy 

Destination printer setup (form) 

Accounts payable > Purchase order form > 

Setup > Print management option > 

Destination printer setup button > 

Original/Copy 

Destination printer setup (form) 

Accounts payable > Vendors > Setup > Print 

management button > Destination printer 

setup button > Original/Copy 

Fiscal document type code field 

Select the fiscal document type code to set up the default 

printer for from the following options: 

Table: For a specific fiscal document type of a document. 

All: For all fiscal document types of a document. 

Fiscal document type field 

Select the fiscal document type to set up the default printer 

for. 

Note: 

This field is activated only when you select the Table option in 

the Fiscal document type field. 

Series field 

The series for the selected fiscal document type. 

Customers (form) 

Accounts receivable > Customers > Fiscal 

information tab 

Fiscal document type field 

Select the default fiscal document type for the customer. 

Series field 

The series of the selected fiscal document type. 

Sales order (form) 

Accounts receivable > Sales order > Fiscal 

information tab (header-level) 

Sales quotation (form) 

Accounts receivable > Sales quotation > 

Fiscal information tab (header-level) 

Free text invoice (form) 

Fiscal document type field 

View or modify the default fiscal document type set up for the 

customer. 

Series field 

The series of the selected fiscal document type. 
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Accounts receivable > Free text invoice > 

Fiscal information tab  

 
 

Fiscal classification codes 

The Brazilian government issues a fiscal classification code for all goods taxable with IPI. The fiscal 

classification code is an eight-digit code that must be printed on all invoices for the movement of all 

goods that are taxable with IPI. All products, whether manufactured in Brazil or imported, have a fiscal 

classification and an IPI percentage defined by the TIPI (Table of Taxation on Industrial Products). You 

can assign a fiscal classification code for the Item and BOM type of items. Service items do not have 

this classification. 

You can create fiscal classification codes and attach them to the items in the Items form and also at 

the transaction level. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Form for this feature 

 Forms that are modified for this feature 

Basic setup for this feature 

1. Click Basic > Setup > Brazil > Fiscal classification codes.  

2. Click the Overview tab and press CTRL+N. Enter the eight-digit fiscal classification code in the 

Fiscal classification code field. Enter a descriptive name for the fiscal classification code in the 

Name field. 

2. Press CTRL+S or close the form to save the settings. 

3. Click Inventory management > Items > Fiscal information tab. Select the default fiscal 

classification code for an Item or BOM type of item in the Fiscal classification code field. 

Note: 

The fiscal classification code defined for an item is displayed in the order line and cannot be 

changed. The Fiscal classification code field has been added to the Fiscal information tab (order 

line) in the Sales order, Sales quotation, and Purchase order forms. 

Form for this feature 

Refer to the following information about the form that you will use with the feature. 

 

Form name and locator Description 

Fiscal classification codes (form) 

Basic > Setup > Brazil > Fiscal 

classification codes 

Create and view the eight-digit fiscal classification codes to print 

on an invoice for the movement of goods that are taxable with 

IPI. You can assign fiscal classification codes only to Item and 

BOM type of items. 

Fiscal classification codes (form) 

Basic > Setup > Brazil > Fiscal 

classification codes 

Fiscal classification code field 

Enter the eight-digit fiscal classification code. 

Name field 
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Enter a name for the fiscal classification code. 

Fiscal classification codes (form) 

Basic > Setup > Brazil > Fiscal 

classification codes 

Overview tab 

Create and view fiscal classification codes. 

General tab 

View the information for the fiscal classification code that is 

selected on the Overview tab. 

 
 

Forms that are modified for this feature 

Refer to the following information about additional forms and fields that you will use with this feature. 

 

Form name and locator Description 

Items (form) 

Inventory management > Items 

Fiscal classification code field 

Select the default fiscal classification code for an Item or BOM 

type of item. 

Sales order (form) 

Accounts receivable > Sales order > Fiscal 

information tab (order line) 

Sales quotation (form) 

Accounts receivable > Sales quotation > 

Fiscal information tab (order line) 

Purchase order (form) 

Accounts payable > Purchase order > Fiscal 

information tab (order line) 

Fiscal classification code field 

The default fiscal classification code for the selected item. 

Items (form) 

Inventory management > Items 

Fiscal classification code field 

Select the default fiscal classification code for an Item or BOM 

type of item. 

 

Tax Situation Code (CST) 

Brazilian companies are required to record and print the Tax Situation Code (CST) on all fiscal 

documents for the entry or exit of goods taxed with ICMS. The CST is a fiscal classification of products 

that specifies the tax conditions under which a product has either entered or left the company 

premises. This is a three-digit code, and the first digit identifies the origin of the product, whether 

national or imported. Imported products are further classified as a direct import or local acquisition. 

The last two digits identify the type of ICMS tax that is applied on the item, such as taxed, taxed with 

basis reduction or exempt. 

The CST codes can be assigned only to Item and BOM type of items. You can create CST codes and 

attach them to the items in the Items form and also at the transaction level. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Form for this feature 

 Forms that are modified for this feature 
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Basic setup for this feature 

1. Click Basic > Setup > Brazil > CST codes. 

2. Click the Overview tab and press CTRL+N. Enter the three-digit tax situation code in the CST 

code field. Enter a descriptive name for the tax situation code in the Name field. 

3. Press CTRL+S or close the form to save the settings. 

4. Click Inventory management > Items > Fiscal information tab. Select the default CST code for 

an Item or BOM type of item in the CST code field. 

Note: 

The CST code defined for an item is displayed in the sales and purchase order line and can be 

changed. The CST code field has been added to the Fiscal information tab (order line) in the 

Sales order, Sales quotation, and Purchase order forms. 
 

Form for this feature 

Refer to the following information about the form that you will use with the feature. 

Form name and locator Description 

CST codes (form) 

Basic > Setup > Brazil > CST codes 

Use this form to create tax situation codes. CST is a three-digit 

code, and the first digit identifies the origin of the product, 

whether national or imported. Imported products are further 

classified as a direct import or local acquisition. The last two 

digits identify the type of ICMS tax levied on the item, such as 

taxed, taxed with basis reduction or exempt. 

You can assign CST codes only to Item and BOM types of 

items. 

CST codes (form) 

Basic > Setup > Brazil > CST codes 

CST code field 

Enter the three-digit tax situation code. 

Name field 

Enter a name for the tax situation code. 

CST codes (form) 

Basic > Setup > Brazil > CST codes 

Overview tab 

Create and view tax situation codes. 

General tab 

View the information for the tax situation code that is selected 

on the Overview tab. 

 

Forms that are modified for this feature 

Refer to the following information about additional forms and fields that you will use with this feature. 

Form name and locator Description 

Items (form) 

Inventory management > Items 

CST code field 

Select the default CST code for an Item or BOM type of item. 
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Sales order (form) 

Accounts receivable > Sales order > Fiscal 

information tab (line-level) 

Sales quotation (form) 

Accounts receivable > Sales quotation > 

Fiscal information tab (line-level) 

Purchase order (form) 

Accounts payable > Purchase order > Fiscal 

information tab (line-level) 

CST code field 

The default CST code for the selected item. You can change 

this field value. 

 
 

Product type 

In Brazil, products must be classified on the basis of their purpose of purchase. For example, products 

may be purchased for self-consumption, resale and other purposes. With the product type 

classification, you can calculate the ICMS tax differential on products purchased from other states. You 

can define the product type for each item. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Forms for this feature 

 Form that is modified for this feature 

Basic setup for this feature 

1. Click Basic > Setup > Brazil > Product type. 

2. Click the Overview tab and press CTRL+N. Enter the product type in the Product type field. Enter 

a descriptive name for the product type in the Name field. 

3. Press CTRL+S or close the form to save the settings. 

4. Click Basic > Setup > Brazil > Brazilian parameters. Click the Invoice tab and select the default 

product type to be treated as goods for consumption in the Product type field. You must attach 

the Goods to consume product type defined here to an item in the Items form. This product type 

is used to calculate the ICMS tax differential on purchase made for consumption from other states. 

If the purchase is made from another state and there is a positive ICMS tax difference between the 

two states, the same tax amount must be paid to the state government. 

Example: 

If a customer from State X (ICMS rate 18%) buys a vehicle for self-consumption from State Y (ICMS 

rate 12%), the system calculates 12% ICMS for State Y and 6% ICMS for State X. The positive 

difference between ICMS taxes must be paid to the state government. 

5. Click Inventory management > Items > Fiscal information tab. Select the product type for the 

item in the Product type field. 

Note: 

You must attach the Goods to consume product type defined in the Brazilian parameters form 

for an item. When you create a purchase order with the Goods to consume item, the ICMS tax for 
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the state where the company is located is the difference between the ICMS tax rate of vendor 

(delivery) state and company’s state. 
 

Forms for this feature 

Refer to the following information about forms that you will use with this feature. 

 

Form name and locator Description 

Product type (form) 

Basic > Setup > Brazil > Product type 

Use this form to create product types used to classify products 

based on the purpose they are purchased for. For example, 

products can be purchased for self consumption and resale. 

Based on the product type classification, the ICMS tax 

differential can be calculated on products purchased for 

consumption from other states. 

Product type (form) 

Basic > Setup > Brazil > Product type 

Product type field 

Enter the product type. 

Name field 

Enter a name for the product type. 

Product type (form) 

Basic > Setup > Brazil > Product type 

Overview tab 

Create and view product types. 

General tab 

View the information for the product type that is selected on 

the Overview tab. 

Brazilian parameters (form) 

Basic > Setup > Brazil > Brazilian  

parameters> Invoice tab 

Product type field 

Select the default product type to be treated as goods for 

consumption. This is used to calculate the difference of ICMS 

tax rates on products purchased from other states for 

consumption. 

Note: 

The Goods to consume product type defined here should be 

attached to an item in the Items form. 

Form that is modified for this feature 

Refer to the following information about the additional form and field that you will use with this 

feature. 

 

Form name and locator Description 

Items (form) 

Inventory management > Items 

Product type field 

Select the product type for the item. 

Note: 

If you select the Goods to consume product type, the ICMS 

tax difference is calculated for the item at the transaction level. 
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Brazilian parameters 

You can set up parameters for certain Brazilian features in the Brazilian parameters form. You can set 

up parameters for fixed assets, complementary invoices, product type for use and consumption, text ID 

to be printed on Suframa sales invoices and chronological invoice numbering. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Form for this feature 

Basic setup for this feature 

1. Click Basic > Setup > Brazil > Brazilian parameters. 

2. Click Fixed assets tab and set up  parameters for fixed assets: 

 Under the ICMS 1/48 field group, select the default fixed asset item number, the acquisition 

of which receives ICMS tax credit in 1/48 installments in the Item number field. 

 Under the Freight field group, select the default item number to use to post the freight 

expenses that are incurred during the purchase of a fixed asset in the Item number field. 

3. Click the Invoice tab to set up  parameters for invoice issue: 

 Select the default sales text to print on the invoices that are issued to customers from 

Suframa region in the Text ID field. 

 Select the default product type to be treated as goods for consumption in the Product type 

field. 

 Select the Chronological invoice numbering check box to issue the invoices in 

chronological order. 

4. Click the Purchase complementary invoice and Sales complementary invoice tabs to set up the 

default purchase operation types and sales operation types to generate the following purchase and 

sales complementary invoices: 

 Price complementary invoice 

 IPI complementary invoice 

 ICMS complementary invoice 

Form for this feature 

Refer to the following information about the form that you will use with this feature. 

 

Form name and locator Description 

Brazilian parameters (form) 

Basic > Setup > Brazil > Brazilian  

parameters 

Use this form to set up parameters for Brazilian features. 

Brazilian parameters (form) 

Basic > Setup > Brazil > Brazilian  

parameters> Fixed assets tab 

Item number field (ICMS 1/48 field group) 

Select the default fixed asset item number, the acquisition of 

which receives ICMS tax credit in 1/48 installments. 
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Item number field (Freight field group) 

Select the default item number to use to post the freight 

expenses that are incurred during the purchase of a fixed asset. 

Brazilian parameters (form) 

Basic > Setup > Brazil > Brazilian  

parameters> Invoice tab 

Text ID field 

Select the default sales text to print on invoices issued to 

customers from Suframa region. The sales text selected here is 

displayed in the Sales texts form of the Sales order form 

when the sales order is created for a Suframa customer. 

Note: 

You only can select sales texts with the Memo text position on 

the Sales texts form in this field. 

Product type field 

Select the default product type to be treated as goods for 

consumption. This is used to calculate the ICMS tax differential 

on purchases made for consumption from other states. If the 

purchase is made from another state and there is a positive 

ICMS tax difference between the two states, the difference 

must be paid to the state government. 

Chronological invoice numbering check box 

Select this check box to issue the invoices in a chronological 

order; the posting date of an invoice is based on the last 

invoice posted date. The posting date of an invoice cannot be 

modified if this field is selected. 

Note: 

If this check box is selected, you must assign a continuous 

number sequence code for the number sequence group 

attached to the fiscal document type. 

Brazilian parameters (form) 

Basic > Setup > Brazil > Brazilian 

parameters> Purchase complementary 

invoice tab 

Price complementary invoice field 

Select the default purchase operation type to generate a price 

complementary invoice.  

IPI complementary invoice field 

Select the default purchase operation type to generate an IPI 

complementary invoice.  

ICMS complementary invoice field 

Select the default purchase operation type to generate an 

ICMS complementary invoice. 

Brazilian parameters (form) 

Basic > Setup > Brazil > Brazilian  

parameters> Sales complementary invoice 

tab 

Price complementary invoice field 

Select the default sales operation type to generate a price 

complementary invoice. 

IPI complementary invoice field 

Select the default sales operation type to generate an IPI 

complementary invoice. 

ICMS complementary invoice field 

Select the default sales operation type to generate an ICMS 

complementary invoice. 

Brazilian parameters (form) 

Basic > Setup > Brazil > Brazilian parameters  

Fixed assets tab 

Set up parameters for fixed assets. 
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Invoice tab 

Set up parameters for issuing invoices and Suframa invoices. 

Purchase complementary invoice tab 

Set up parameters for purchase complementary invoices. 

Sales complementary invoice tab 

Set up parameters for sales complementary invoices. 

 
 

Type of establishment 

You can define the establishment types for the company, customer and vendor. 

For more information, refer to the following topics: 

 Basic setup for this feature  

 Form for this feature 

 Forms that are modified for this feature 

Basic setup for this feature 

1. Click Basic > Setup > Brazil > Type of establishment. 

2. Click the Overview tab and press CTRL+N. Enter the establishment type in the Type of 

establishment field, such as Industry or Commerce. Enter a code for the establishment type in 

the Code field. 

3. Press CTRL+S or close the form to save the settings. 

4. Click Basic > Setup > Company information. Click the General tab and select the establishment 

type of the company in the Type of establishment field. 

5. Click Accounts payable > Vendors. Click the Fiscal information tab and select the establishment 

type of the vendor in the Type of establishment field. 

6. Click Accounts payable > Customers. Click the Fiscal information tab and select the 

establishment type of the customer in the Type of establishment field. 

Form for this feature 

Refer to the following information about a new form that you will use with this feature. 

 

Form name and locator Description 

Type of establishment (form) 

Basic > Setup > Brazil > Type of 

establishment 

Define the various types of establishments. 

Type of establishment (form) 

Basic > Setup > Brazil > Type of 

establishment 

Type of establishment field 

Enter the type of establishment, such as Industry or 

Commerce. 

Code field 

Enter the code for the establishment type. 
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Form name and locator Description 

Type of establishment (form) 

Basic > Setup > Brazil > Type of 

establishment 

Overview tab 

Create and view establishment types. 

General tab 

View the information for the establishment type that is 

selected on the Overview tab. 

 
 

Forms that are modified for this feature 

Refer to the following information about additional forms and fields that you will use with this feature. 

 

Form name and locator Description 

Company information (form) 

Basic > Setup > Company information > 

General tab 

Type of establishment field 

Select the establishment type of the company. 

Vendors (form) 

Accounts payable > Vendors > Fiscal 

information tab 

Type of establishment field 

Select the establishment type of the vendor. 

Customers (form) 

Accounts receivable > Customers > Fiscal 

information tab 

Type of establishment field 

Select the establishment type of the customer. 

 

Chronological invoice numbering 

As per the Brazilian law, the invoices must be numbered sequential and chronological order as per the 

issue date of the fiscal document type. You can number the invoices in a chronological order which 

provides flexibility to issue invoices at a date that is earlier than the system date. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Forms for this feature 

Basic setup for this feature 

1. Click Basic > Setup > Brazil > Brazilian parameters. 

2. Click the Invoice tab and select the Chronological invoice numbering check box. 

3. Click Basic > Setup > Brazil > Fiscal document types. Click the General tab, and specify the 

invoice date in the Invoice issue date field. 

 If you select the Chronological invoice numbering check box, the date that is specified for 

the fiscal document type or the system date is displayed and cannot be modified in the 

Invoice date and Posting date fields in the Posting form of the Sales order form 

(Accounts receivable > Sales order > Posting button > Invoice > Setup tab) or the 

Purchase order form (Accounts payable > Purchase order > Posting button > Invoice > 

Setup tab). 
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 If you select the Chronological invoice numbering check box, the fiscal document type 

selected in the sales order and purchase order must have a continuous number sequence 

group. 

 If you clear the Chronological invoice numbering check box, you can post a predated 

invoice. If you select the Chronological invoice numbering check box again, the invoice 

numbering starts over. 

 Any change made to the number sequence code attached to the number sequence group in 

the fiscal document type is taken as a new chronological number sequence. 

 If the number sequence code attached to the number sequence group is changed, and that 

number sequence code is attached to another fiscal document type, it still continues to 

maintain the chronological order. You cannot predate any invoice for that number 

sequence, although the document was posted with another fiscal document type. 
 

Forms for this feature 

Refer to the following information about the forms that you will use with this feature. 

 

Form name and locator Description 

Brazilian parameters (form) 

Basic > Setup > Brazil > Brazilian  

parameters> Invoice tab 

Chronological invoice numbering check box 

Select this check box to issue the invoices in a chronological 

order; the posting date of an invoice is based on the last 

invoice posted date. If you select this check box, the posting 

date of an invoice cannot be modified. 

Note: 

You must assign a continuous number sequence code for the 

number sequence group attached to the fiscal document type 

when you select this check box. 

Fiscal document type (form) 

Basic > Setup > Brazil > Fiscal document 

types > General tab 

Invoice issue date field 

Specify the invoice posting date. If this field is left blank, the 

system date is used as the invoice posting date for the fiscal 

document type. 

Note: 

You can set the invoice issue date to a date earlier than the 

system date if the Chronological invoice numbering 

parameter is selected. 

 

Brazilian sales taxes 

In accordance with the Brazilian legal requirements, you must set up and calculate sales taxes. The 

following common types of taxes are levied in Brazil: 

 IPI, which is Imposto sobre Produtos Industrializados, is a federal tax payable on the 

domestic manufacture of products and the import of foreign products. It is levied on the 

manufacturer and the importer of foreign products. 

 PIS tax, which is Imposto sobre Circulação de Mercadorias e Serviços, is a social security tax 

levied on items. 
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 ICMS tax, which is, Imposto sobre Circulação de Mercadorias e Serviços, is a state tax 

payable at all stages of the sale, that is, from the manufacturer to the final consumer. 

 COFINS tax, which is Contribuição para Financiamento da Seguridade Social, is a social 

security tax levied on items. 

 ISS tax, which is, Imposto sobre Serviços, is a city tax payable on any kind of service 

performed by companies or by self-employed persons of professional status. 

 IRRF-PJ, which is Imposto de Renda Retido na Fonte – PJ, is the income tax withheld from 

companies and IRRF-PF, which is, Imposto de Renda Retido na Fonte – PF, is the income tax 

withheld from individuals. 

 INSS tax, which is Imposto Nacional de Seguridade Social, is the national social security tax. 

 II tax, which is Imposto de Importação, is the tax that is levied on imported goods. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Forms that are modified for this feature 
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Basic setup for this feature 

Parameter setup 

1. Click General ledger > Setup > Parameters. 

2. Select the Line option in the Method of calculation field. You must clear the following check 

boxes: 

 Apply US sales tax and use tax rules 

 Conditional sales tax 

Sales tax expense account setup 

1. Click General ledger > Setup > Sales tax > Ledger posting groups. 

2. Select the sales tax expense account to post the tax expenses to, in the Sales tax expense field. 

This is an offset account for the sales tax payable account. 

Note: 

For each tax entry generated using the accounts configured in the Sales tax payable field, a debit 

ledger entry is generated with the account defined in the Sales tax expense field. 

Sales tax codes setup 

1. Click General ledger > Setup > Sales tax > Sales tax codes. Click the General tab and select the 

tax type for the sales tax code in the Tax type field. 

2. Click the Calculation tab and select the Net amount per line option in the Marginal base field 

for the Brazilian sales tax codes. 

3. For all the Brazilian sales tax codes except Tributary substitution, select the Percentage of net 

amount option in the Origin field. 

4. Under the Brazilian taxes field group, enter information in the following fields: 

 Retained tax/to recuperate: Select this check box to retain tax from the supplier during a 

purchase or to recover tax during a sales transaction for the sales tax code. For a purchase 

transaction, the tax amount is deducted from the total invoice amount that must be paid to 

the vendor; on a sale transaction, the tax amount is deducted from the total invoice amount 

that must be received from the customer. 

Note:  

This is configured for service type of taxes, such as INSS, IRRF, ISS and Retained INSS. 

 Included tax: Select this check box to include the sales tax in the sales/purchase price. The 

total invoice amount is inclusive of the tax specified on the tax code. If you clear this check 

box, the sales tax is not included; however, it is shown in addition to the sales price in the 

invoice. 

Note: 

This is usually configured for ICMS, PIS and COFINS type of taxes. 

 Tributary substitution: Select this check box to increase the basis of the sales tax code. Tax 

substitution is the collection of sales tax at the first point of sale, where the mark-up tax rate 

is estimated by the fiscal authorities. This is done to expedite the collection of taxes and is 

usually configured for ICMS tax. 
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 The Percentage of gross amount is displayed as the default option in the Origin field for 

tributary substitution tax. You must select the IPI tax code in the Sales tax on sales tax field 

and enter the tax value and the markup percentage in the Values form; the markup 

represents the estimated mark-up percentage. 

 State: Select the state that the sales tax code is defined for. Only the states of the country 

where the company is located defined in the Company information form (Basic > Setup > 

Company information) are listed in this field. This field is activated only for an ICMS tax 

type. 

 The ICMS tax for state where the company is located and the delivery state is defined to 

calculate ICMS tax differential on purchase made from other states for self-consumption. 

Create an ICMS tax code line with the state where the company is located in the State field 

and specify the state ICMS tax rate in the Values form. Next, create another ICMS tax code 

line with the delivery state in the State field and specify the ICMS tax rate of the delivery 

state in the Values form. 

Example: 

If a customer from State X (ICMS rate 18%) buys a vehicle for self-consumption from State Y 

(ICMS rate 12%), 6% ICMS tax is generated, which is the positive difference between ICMS 

taxes that is paid to the state government. 

Note: 

 You can select the Retained tax/to recuperate check box, Included tax check box or 

Tributary substitution check box. If you do not select any check box, the taxes are 

calculated in the Standard Microsoft Dynamics AX method. Example: IPI tax. 

 The Negative tax percentage check box must be cleared to calculate the Brazilian taxes 

accurately. 

 

5. Click the Values button to specify the tax reduction percentage or markup percentage in the Tax 

reduction pct. or Markup field. Tax basis reduction percentage is the percentage of reduced tax 

base and markup is the percentage of mark-up on the tax code for Tributary substitution tax. 

Item sales tax group setup - Without tax credit: 

There are certain operations that do not have credit on certain taxes in Brazil. Some examples are listed 

below: 

 Sales and purchase made for commercialization purpose: IPI has no tax credit 
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 Items export: IPI and ICMS is exempt 

 Goods sent for hiring purpose: IPI and ICMS is exempt 

 Remittance of goods as bonus, free sample, demonstration, fixing: IPI and ICMS is exempt 

 Entry of goods for rental, free sample, demonstration, fixing purpose: IPI and ICMS is 

exempt 

 Sale and purchase of fixed assets: IPI and ICMS is exempt 

 Freight service acquisition: IPI is exempt 

 Goods and services sent or returned by order of industrialization on hiring basis: IPI and 

ICMS is exempt 

 

The following setup is required for taxes without credit: 

1. Click General ledger > Setup > Sales tax > Item sales tax groups. 

2. Click the Setup tab and select the Without tax credit check box. If you select this check box, the 

following takes place: 

 For purchase invoices, the tax amount is not posted to the ledger. The tax amount is added 

to the cost of the item when the purchase order is invoiced. 

 For sales invoices, tax-related transactions are not generated. 

 

Tax calculations – Sales order and Purchase order forms 

1. Click Accounts receivable > Sales order and Accounts payable > Purchase order. Press 

CTRL+N to create new sales or purchase order. Enter the required details. 

2. Click the Lines tab. Based on what you selected in the Without tax credit check box in the Item 

sales tax group attached to the sales or purchase order, the following options are displayed in the 

IPI fiscal values and ICMS fiscal values fields: 

 With Credit/Debit: This option is displayed if you clear the Without tax credit check box 

in the item sales tax group. The tax is with a credit or a debit. 

 Without Credit/Debit (Exempt or not taxable): You must manually select this option if 

the tax is without a credit or a debit. 

 Without Credit/Debit (Other): This option is displayed if you select the Without tax credit 

check box in the item sales tax group. The tax is without credit/debit. If the tax is exempt, 

you must manually select the Without credit/debit (Exempt or not taxable) option. 
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3. Click Setup button > Sales tax to open the Temporary sales tax transactions form. Click the 

Overview and General tabs to view the sales tax percentage in the Value field. The Tax type field 

on the General tab provides information about the type of tax used for the sales tax code. 

4. Post the invoice. Click the Inquiries button > Invoice > Posted sales tax button. Click the 

Amount tab to view the following information: 

 The tax basis reduction percentage in the Tax reduction pct field. 

 The base amount on which the sales tax is exempt in the Exempt base field. This field is 

updated when the invoice is posted using the 2. Without Credit/Debit (Exempt or not 

taxable) option. 

 The base amount on which the sales tax is without a credit or a debit in the Other base field. 

This field is updated when the invoice is posted using the 3. Without Credit/Debit (Other) 

option. 

 The sales tax amount when the invoice is posted using the 3. Without Credit/Debit (Other) 

in the Other base sales tax field. 
 

Forms that are modified for this feature 

Refer to the following information about forms and fields that you will use with this feature. 

 

Form name and locator Description 

Item sales tax groups (form) 

General ledger > Setup > Sales tax > Item 

sales tax groups > Setup tab 

Without tax credit check box 

Select this check box if the sales tax code is without tax credit. 

The tax amount is added to the cost of the item when the 

purchase order is invoiced and, tax transactions are not 

generated for sales invoice. 

Ledger posting groups (form) 

General ledger > Setup > Sales tax > 

Ledger posting groups > Setup tab 

Sales tax expense field 

Select the sales tax expense account to post the tax expenses to. 

This is an offset account for the Sales tax payable account. 

Sales tax codes (form) 

General ledger > Setup > Sales tax > Sales 

tax codes > General tab 

Tax type field 

Select the type of tax used for the sales tax code. The tax type 

provides detailed fiscal information about the tax type used in 

the invoice. 

Note: 

This is a mandatory field to process and create invoices. 

Sales tax codes (form) 

General ledger > Setup > Sales tax > Sales 

tax codes > Calculation tab 

Retained tax/to recuperate check box 

Select this check box to retain tax from the supplier during a 

purchase or to recover tax during a sales transaction for the sales 

tax code. For a purchase transaction, the tax amount is deducted 

from the total invoice amount that must be paid to the vendor. 

On a sale transaction, the tax amount is deducted from the total 

invoice amount that must be received from the customer. 

Included tax check box 

Select this check box to include the sales tax in the sales or 

purchase price. The total invoice amount is inclusive of the tax 

specified on the tax code. If you clear this check box, the sales tax 

is not included; however, it is shown in addition to the sales price 
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Form name and locator Description 

on the invoice. 

Tributary substitution check box 

Select this check box to increase the basis of the sales tax code. 

Tax substitution is the collection of sales tax at the first point of 

sale, where the markup tax rate is estimated by the fiscal 

authorities. 

Note: 

Enter the tax value and the markup percentage in the Values 

button. 

State field 

Select the state that the sales tax code is defined for. This field is 

activated only for an ICMS tax type. 

Sales tax codes (form) 

General ledger > Setup > Sales tax > Sales 

tax codes > Values button 

Tax reduction pct. or Markup field 

Enter the tax reduction percentage or markup percentage. Tax 

basis reduction percentage is the percent of reduced tax base, 

and markup is the percentage of markup on the tax code for 

Tributary substitution tax. 

Sales order (form) 

Accounts receivable > Sales order > 

Lines tab and Fiscal information tab (line-

level) 

Sales quotation (form) 

Accounts receivable > Sales order > 

Lines tab and Fiscal information tab (line-

level) 

Free text invoice (form) 

Accounts receivable > Free text invoice > 

Lines tab and Fiscal information tab (line-

level) 

Purchase order (form) 

Accounts payable > Purchase order > 

Lines tab and Fiscal information tab (line-

level) 

IPI fiscal values field 

View one of the following options based on the Without tax 

credit field setup for the IPI tax code in the Item sales tax 

groups form. 

With Credit/Debit: The IPI tax has a credit or a debit. 

Without Credit/Debit (Exempt or not taxable): The IPI tax is 

without a credit or a debit. You must select this option if the IPI 

tax is exempt or not taxable. 

Without Credit/Debit (Other): The IPI tax is without a credit or 

a debit for other reasons. 

ICMS fiscal values field 

View one of the following options based on the Without tax 

credit field setup for the ICMS tax code in the Item sales tax 

groups form: 

With Credit/Debit: The ICMS tax is with a credit or a debit. 

Without Credit/Debit (Exempt or not taxable): The ICMS tax 

is without a credit or a debit. You must select this option if the 

ICMS tax is exempt or not taxable. 

Without Credit/Debit (Other): The ICMS tax is without a credit 

or a debit for other reasons. 

Temporary sales tax transactions (form) 

Accounts receivable > Sales order > 

Setup button > Sales tax > Overview tab 

Accounts payable > Purchase order > 

Setup button > Sales tax > Overview tab 

Value field 

The tax percentage for the sales tax code. 

Temporary sales tax transactions (form) 

Accounts receivable > Sales order > 

Setup button > Sales tax > General tab 

Accounts payable > Purchase order > 

Value field 

The tax percentage for the sales tax code. 

Tax type field 

The tax type for the sales tax code. 
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Form name and locator Description 

Setup button > Sales tax > General tab 

Posted sales tax (form) 

Accounts receivable > Sales order > 

Inquiries button > Invoice > Posted sales 

tax button > Amount tab 

Accounts payable > Purchase order > 

Inquiries button > Invoice > Posted sales 

tax button > Amount tab 

Tax reduction pct field  

The tax basis reduction percentage. 

Exempt base field  

The base amount on which the sales tax is exempt. This field is 

updated when you post the invoice with 2. Without 

Credit/Debit (Exempt or not taxable) option. 

Other base field 

The base amount on which the sales tax is without a credit or a 

debit. This field is updated when you post the invoice with 3. 

Without Credit/Debit (Other) option. 

Other base sales tax field 

The sales tax amount when you post the invoice with 3. Without 

Credit/Debit (Other) option. 

 
 

Purchase operation types 

In Brazil, the purchase operations are broadly classified into the following three categories: 

 Standard with inventory: The physical and financial movement of inventory takes place. The 

vendor balance, tax, and inventory accounts are updated. An example is an item purchase 

transaction. 

 Standard without inventory: There is no inventory movement. The vendor balance and tax 

accounts are updated. An example is an anticipated invoice. 

 Non standard with inventory: The physical and financial movement of inventory takes place 

without an impact on the vendor accounts. The inventory accounts are updated. An example is 

receiving goods for demonstration purpose or free sample receipt. 

You can classify the purchase operations based on whether they generate accounting entries, involve 

inventory movement, update vendor balance, and create remittance. The different operation types of a 

company must be defined because the tax calculations vary according to the outcome of an operation. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Form for this feature 

 Forms that are modified for this feature 

Basic setup for this feature 

1. Click Accounts payable > Setup > Purchase order > Purchase operation types. 

2. Click the Overview tab and press CTRL+N. Enter the purchase operation type in the Purchase 

operation type field. Enter a name for the purchase operation type in the Name field. 

3. Select the Inventory movement check box if the purchase operation type generates inventory 

movement. 

Note: 
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To create inventory-related ledger transactions, you must select the following check boxes: 

 Ledger post check box in the Purchase operation types form. 

 Post physical inventory and Post financial inventory check boxes on the Setup tab of the 

Inventory model groups form (Inventory management > Setup > Inventory > 

Inventory model groups). 

4. Select the Ledger post check box if the purchase operation type generates inventory, vendor, or 

tax-related ledger transactions. 

5. Select one of the following options in the Vendor transactions field: 

 Do not create: Vendor transactions are not created. 

 IPI value:  The purchase operation type is used to generate an IPI complementary invoice. 

 Gross amount: Vendor transactions are created for the gross amount. 

6. Select the Create remittance check box to create remittance for the purchase operation type. 

7. Click the General tab. Select the posting account and posting profile for the purchase operation 

type in the Ledger account and Posting profile fields. 

8. Select the in-transit warehouse for transfer of goods between warehouses in the Warehouse field. 

The in-transit deposit warehouse is an intermediate warehouse for goods moving from one 

warehouse to another. 

 

Note: 

You must select the Inventory movement check box to record the movement of inventory 

between warehouses. 

 

9. Press CTRL+S or close the form to save the settings. 

10. Click Accounts payable > Setup > Payment > CFOP matrix or General ledger > Setup > Sales 

tax > CFOP matrix to define the default CFOP code for a purchase operation type to use in a 

purchase transaction. Select the default purchase operation type in the Operation type field. 

11. Click Accounts payable > Purchase order > Fiscal information tab. Select the purchase 

operation type for the transaction in the Purchase operation type field. 

Note: 

 Inventory transactions are not created for a purchase order if you select a purchase 

operation type without inventory movement. You cannot change the Inventory movement 
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field setup for a purchase operation type if purchase orders with Open order and Received 

status exist. 

 If you select a purchase operation type without inventory movement in the Sales order 

form, the following options are not available: 

 Picking List, Picking List Registration, Packing slip options in the Posting button 

(Accounts payable > Purchase order > Posting button) 

 Reservation, Marking, Registration and Pick options in the Inventory button. 

(Accounts receivable > Sales order > Inventory button) 

 You cannot post an automatic payment journal with a method of payment that has the 

Automatic posting check box selected for a purchase invoice posted with a purchase 

operation type with the Customer transactions field set to Do not create. 

 If the selected purchase operation type has an in-transit deposit warehouse and does not 

have inventory movement, you cannot post a packing slip or invoice for a purchase order 

created using the Create direct delivery option (Accounts receivable > Functions > 

Create direct delivery). 
 

Form for this feature 

Refer to the following information about the form that you will use with this feature. 

Form name and locator Description 

Purchase operation types (form) 

Accounts payable > Setup > Purchase order 

> Purchase operation types 

Use this form to classify the purchase operations, based on 

whether they generate accounting entries, involve inventory 

movement, update vendor balance, and create remittance. 

Purchase operation types (form) 

Accounts payable > Setup > Purchase order 

> Purchase operation types > Overview tab 

Purchase operation type field 

Enter the purchase operation type. 

Name field 

Enter a name for the purchase operation type. 

Inventory movement check box 

Select this check box if the purchase operation type generates 

inventory movement. 

Note: 

To create inventory-related ledger transactions, you must 

select the following check boxes: 

Ledger post check box in the Purchase operation types 

form. 

Post physical inventory and Post financial inventory check 

boxes on the Setup tab of the Inventory model groups form. 

Ledger post check box 

Select this check box if the purchase operation type generates 

inventory, vendor, or tax-related ledger transactions. 

Vendor transactions field 

Specify if the purchase operation type creates vendor 

transactions. If the purchase operation type generates vendor 

transactions, specify if it is for the IPI value or Gross amount. 

Note: 

You must select the IPI value option to generate an IPI 
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Form name and locator Description 

complementary invoice for the purchase operation type. 

Create remittance check box 

Select this check box to create a remittance for the purchase 

operation type. 

Purchase operation types (form) 

Accounts payable > Setup > Purchase order 

> Purchase operation types > General tab 

Ledger account field 

Select the posting account for the purchase operation type. 

Posting profile field 

Select the posting profile for the purchase operation type. 

Warehouse field 

Select the in-transit warehouse for transfer of goods between 

warehouses. The in-transit deposit warehouse is an 

intermediate warehouse for goods moving from one 

warehouse to another. 

Note: 

You must select the Inventory movement check box to 

record the movement of inventory between warehouses. 

Purchase operation types (form) 

Accounts payable > Setup > Purchase order 

> Purchase operation types 

Overview tab 

Create and view purchase operation types. 

General tab 

View the information for the purchase operation type that is 

selected on the Overview tab. Also, define the ledger posting 

profile and the in-transit warehouse for the purchase 

operation type. 

 
 

Forms that are modified for this feature 

Refer to the following information about additional forms and fields that you will use with this feature. 

 

Form name and locator Description 

Purchase order (form) 

Accounts payable > Purchase order > Fiscal 

information tab 

Purchase operation type field 

Select the type of purchase operation for the purchase order. 

The purchase operation type that you select determines if the 

purchases invoice will or will not affect inventory, ledger, 

vendor, and remittance transactions. 

Purchase order (form) 

Accounts payable > Purchase order > 

Inquiries > Invoice > In-transit deposit 

button 

In-transit deposit button 

View the in-transit warehouse transactions. The transactions 

are registered as Sold in the in-transit warehouse. 

CFOP matrix (form) 

Accounts payable > Setup > Purchase order 

> CFOP matrix 

Operation type field 

Select the default purchase operation type for the CFOP code. 

CFOP matrix (form) 

General ledger > Setup > Sales tax > CFOP 

matrix  

Operation type field 

Select or view the default operation type for the CFOP code. 

The sales or purchase operation types based the transaction 

type defined in the Transaction type field are displayed. 
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Purchase operations 

The following are the common types of purchase operations that take place in Brazil: 

 Purchase of services 

 Purchase of electricity 

 Purchase of freight services 

 Purchase for industrialization and commercialization purpose 

 Purchase of goods with anticipated invoicing 

 Transfer of goods between warehouses 

 Return of goods sent for industrialization purpose on hiring basis 

 Return of goods that are not sold by sales persons 

 Return of remittance to closed warehouse 

 Entry of goods as rental, free sample, demonstration, and fixing 

 Return of sold goods 

Purchase of services 

When you purchase services, you can calculate and retain the service taxes based on the type of service 

and the category of the vendor, such as person, company, or a foreigner. 

If the service is purchased from a company, PIS, COFINS and ISS taxes are calculated on the invoice and 

PIS, COFINS, ISS, CSLL, INSS and IRRF taxes are retained. The retained taxes are deducted from the 

amount payable to the vendor. 

1. Click Accounts payable > Vendors > Fiscal information tab. Select the category of the vendor in 

the Category field. The options are None, Company, Person or Foreigner. 

2. Click Inventory management > Items to create an item. Select the Service option in the Item 

type field. 

Note: 

You must select an Item type of item to record the service purchase made for industrialization 

purpose. 

3. Click General ledger > Setup > Sales tax > Sales tax codes to create the service tax codes. Click 

the General tab and select the type of service tax in the Tax type field. Click the Calculation tab 

and select the Retained tax/to recuperate check box. 

4. Click Accounts payable > Purchase order to record this operation. Select a vendor, item, and tax 

group with the setup described in steps 1, 2, and 3. 

5. Post the invoice. The service taxes are retained and deducted from the amount payable to the 

vendor. 

Purchase of electricity 

The ICMS tax credit on electricity purchase varies based on the state regulations. Companies can claim 

ICMS tax credit either on the total amount spent on the electricity purchase or on the amount spent on 

such purchases for the manufacturing area of the company. The purchase of electricity is exempt from 

IPI tax. 

1. Click Accounts payable > Setup > Purchase order > Purchase operation types. Create a 

purchase operation type with the following setup for the electricity purchase: 

 Clear the Inventory movement check box because there is no physical and financial 

movement of inventory. 
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 Select the Ledger post check box to create tax and vendor-related ledger transactions. 

 Select the Gross amount option in the Vendor transactions field to update the vendor 

balance. 

 Select the Create remittance check box. 

2. Click General ledger > Setup > Sales tax > Sales tax codes to create the sales tax code for the 

electricity purchase operation. Click the Calculation tab. 

3. Select the Percentage of net amount option in the Origin field and the Net amount per line 

option in the Marginal base field. Click the Values button and enter the percentage of the total 

amount spent on electricity purchase that is exempt from ICMS tax in the Tax reduction pct. field. 

Example: 

If you purchase electricity for R$200 with 10% ICMS and only 50% is used in the manufacturing 

area, you must create an ICMS tax code with 10% and enter the tax reduction percentage as 50%. 

4. Click Accounts payable > Purchase order to record this operation. Select the purchase operation 

type and tax group with the setup described in steps 1, 2, and 3. 

5. Post the invoice. 

Purchase of freight services 

Companies can claim the ICMS tax credit on the purchase of freight services. Also, purchase of freight 

services is exempt from IPI tax. 

1. Click Accounts payable > Setup > Purchase order > Purchase operation types. Create a 

purchase operation type with the following setup for the freight service purchase: 

 Clear the Inventory movement check box because there is no physical and financial 

movement of inventory. 

 Select the Ledger post check box to create tax and vendor-related ledger transactions. 

 Select the Gross amount option in the Vendor transactions field to update the vendor 

balance. 

 Select the Create remittance check box. 

2. Click General ledger > Setup > Sales tax > Sales tax codes to create sales tax codes for the 

electricity purchase operation. Create an ICMS and IPI tax code. 

3. Click General ledger > Setup > Sales tax > Item sales tax groups to create an item sales tax 

group. Click the Setup tab and add the ICMS and IPI tax code created in the previous step to the 

item sales tax group. Select the Without tax credit check box for the IPI tax code. 

4. Click Accounts payable > Purchase order to create a purchase order to record this operation. 

Select the purchase operation type and tax group with the setup described in the steps 1, 2, and 3. 

5. On the Lines tab, the Without Credit/Debit (Other) option is displayed in the IPI fiscal values 

field. You must change it to Without Credit/Debit (Exempt or not taxable) because IPI is 

exempt. The With Credit/Debit option is displayed in the ICMS fiscal values field. 

6. Post the invoice. 
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Purchase for industrialization and commercialization purpose 

The two categories of Brazilian companies are manufacturing companies and commercialization 

companies. The tax treatment is based on the purpose of purchases in these companies. The IPI tax 

credit is not available to companies that make purchases for the purpose of reselling the purchases for 

commercialization purpose. 

Therefore, the IPI tax credit is available for the manufacturing company if purchases are made for 

production purposes and resale for industrialization purpose. The IPI tax credit is not available to the 

commercialization companies because the purchases are made for commercialization resale. 

1. Click General ledger > Setup > Sales tax > Sales tax codes to create sales tax codes to record 

this operation. Click the Calculation tab and select the Included tax check box to include the tax 

in the purchase price. 

2. Click the General ledger > Setup > Sales tax > Item sales tax groups to create an item sales tax 

group. Click the Setup tab and add the tax codes created in step 1 to the item sales tax group. 

Select the Without tax credit check box for the IPI tax code if the IPI is without credit. 

3. Click Accounts payable > Purchase order to create a purchase order to record this operation. 

Select the tax group with the setup described in the step 2. On the Lines tab, the Without 

Credit/Debit (Other) option or With Credit/Debit option is displayed in the IPI fiscal values 

field based on the Without tax credit field setup. 

4. Post the invoice. 

Purchase of goods with anticipated invoicing 

The purchase of goods with anticipated invoicing is done in two phases. In the first phase, the invoice is 

issued without the physical and financial movement of inventory and only the vendor balance is 

updated. In the second phase, when the actual delivery of goods takes place, inventory and ICMS tax 

transactions are generated. The purchase operation type that you select is important in this operation. 

First phase invoicing 

1. Click Accounts payable > Setup > Purchase order > Purchase operation types. Create a 

purchase operation type with the following setup for the purchase of goods with anticipated 

invoicing: 

 Clear the Inventory movement check box because there is no physical and financial 

movement of inventory. 

 Select the Ledger post check box to create tax and vendor-related ledger transactions. 

 Select the Gross amount option in the Vendor transactions field to update the vendor 

balance. 

2. Create sales tax codes and tax groups for the anticipated invoicing operation. You can include all 

taxes, except ICMS tax, in the first phase. 

3. Click Accounts payable > Purchase order to create a purchase order to record this operation. 

Select the purchase operation type with the setup described in step 1. The selected tax groups for 

the operation should not include ICMS tax. 

4. Post the invoice. 
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Second phase invoicing 

1. Click Accounts payable > Setup > Purchase order > Purchase operation types. Create a 

purchase operation type with the following setup for the receipt of goods for the anticipated 

invoice: 

 Select the Inventory movement check box to record the physical and financial movement 

of inventory. 

 Select the Ledger post check box to create tax and inventory-related ledger transactions. 

 Select the Do not create option in the Vendor transactions field. 

 Select the Create remittance check box. 

2. Create the sales tax codes and tax groups. 

3. Click Accounts payable > Purchase order to create a purchase order to record this operation. 

Select the purchase operation type with the setup described in step 1. The selected tax groups for 

the operation should include ICMS tax. 

4. Post the invoice. 

Transfer of goods between warehouses 

You can record the transfer of goods between two warehouses for the same company like a typical 

sales and purchase transaction. An in-transit deposit warehouse is used for this operation. In-transit 

deposit is the intermediary warehouse that the goods from one warehouse are moved to, and then are 

moved from the intermediary warehouse to the destination warehouse. 

1. Click Accounts payable > Setup > Purchase order > Purchase operation types. Create a 

purchase operation type with the following setup: 

 Select the Inventory movement check box to record the physical and financial movement 

of inventory. 

 Select the Ledger post check box to create tax and inventory-related ledger transactions. 

 Select the Do not create option in the Vendor transactions field. 

 Select the Create remittance check box. 

2. Select the In-transit deposit warehouse in the Warehouse field. 

3. Click Accounts payable > Purchase order to create a purchase order to record this operation. 

Select the purchase operation type with setup described in step 1. Select the tax groups if taxes 

apply to the transaction. 

4. Post the invoice. 

5. Click Inquiries > Invoice > In-transit deposit button to view the In-transit deposit transactions. 

In the in-transit warehouse, the transaction is registered as Sold. 

Return of goods sent for industrialization purpose on hiring basis 

Goods and services that are sent on a hiring basis for industrialization purpose are exempt from ICMS 

and IPI taxes. The company may treat this receipt as a symbolic remittance or as an actual remittance 

without calculation of taxes. For a symbolic remittance, there is no inventory movement; however, for 

an actual remittance, you must register the movement of inventory. This operation also is treated like a 

warehouse to warehouse transfer. 
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1. Click Accounts payable > Setup > Purchase order > Purchase operation types. Create a 

purchase operation type with the following setup: 

 You must select the Inventory movement check box if the operation is an actual 

remittance. Clear the Inventory movement check box if the operation is a symbolic 

remittance. 

 Select the Ledger post check box to create tax and inventory-related ledger transactions. 

 Select the Do not create option in the Vendor transactions field. 

 Select the Create remittance check box. 

 Select the in-transit deposit warehouse in the Warehouse field if the operation is an actual 

remittance. 

2. Click General ledger > Setup > Sales tax > Sales tax codes to create ICMS and IPI sales tax 

codes for this operation. 

3. Click the General ledger > Setup > Sales tax > Item sales tax groups to create an item sales tax 

group. Click the Setup tab and add the ICMS and IPI tax code created in the previous step to the 

item sales tax group. Select the Without tax credit check box for the IPI and ICMS tax code. 

4. Click Accounts payable > Purchase order to create a purchase order to record this operation. 

Select the purchase operation type and tax group with the setup described in steps 1, 2, and 3. 

5. On the Lines tab, the Without Credit/Debit (Other) option is displayed in the IPI fiscal values 

field and ICMS fiscal values fields. You must change it to Without credit/debit (Exempt or not 

taxable) because IPI and ICMS taxes are exempt. 

6. Post the invoice. 

Return of goods that are not sold by sales persons 

Companies that employ sales persons for door-to-door sales must issue invoices with IPI and ICMS for 

goods delivered outside the establishment. The issue of goods to a sales person is recorded using a 

sales order and purchased using a purchase order. If the sales person sells some goods, a new sales 

order is recorded. 

The remittance return for the sale of goods from a sales person involves recording a purchase order for 

the goods returned by the sales person using the in-transit warehouse because this is like a warehouse 

to warehouse stock transfer. 

1. Click Accounts payable > Setup > Purchase order > Purchase operation types. Create a 

purchase operation type with the following setup: 

 Select the Inventory movement check box to record the physical and financial movement 

of inventory. 

 Select the Ledger post check box to create tax and inventory-related ledger transactions. 

 Select the Do not create option in the Vendor transactions field. 

 Select the Create remittance check box. 

 Select the in-transit deposit warehouse in the Warehouse field. 

2. Click Accounts payable > Setup > Purchase order > Receipt invoice texts. Type Remittance 

return of sale outside the establishment for the receipt invoice text. 
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3. Click Accounts payable > Purchase order to create a purchase order to record this operation. 

Select the purchase operation type with the setup described in step 1. The selected tax groups 

must have ICMS and IPI taxes. Click Setup > Receipt invoice texts to attach the receipt invoice 

text created in step 2. 

4. Post the invoice. 

5. Click Inquiries > Invoice > In-transit deposit button to view the in-transit deposit transactions. 

Return of remittance to closed warehouse 

This operation is for companies that use a general warehouse to store the inventory. The general 

warehouses that exist in different locations follow the regulations of their respective federation unit or 

state. If the company has a sales structure that uses a general warehouse, it must request for the 

authorization of the operation and its control forms from the state fiscal entity because you cannot 

circulate the merchandise without proper fiscal documents in Brazil. 

The return from the general warehouse can be actual or symbolic. The actual remittance has 

movement of goods and calculation of taxes and the symbolic remittance has no inventory movement 

and taxes. 

1. Click Accounts payable > Setup > Purchase order > Purchase operation types. Create a 

purchase operation type with the following setup: 

 You must select the Inventory movement check box if the operation is an actual 

remittance. Clear the Inventory movement check box if the operation is a symbolic 

remittance. 

 Select the Ledger post check box to create tax and inventory-related ledger transactions. 

 Select the Do not create option in the Vendor transactions field. 

 Select the Create remittance check box. 

 Select the in-transit deposit warehouse in the Warehouse field if the operation is an actual 

remittance. 

2. Click Accounts payable > Purchase order to create a purchase order to record this operation. 

Select the purchase operation type with the setup described in step 1. Select the tax groups if the 

operation is an actual remittance. 

3. Post the invoice. 

4. Click Inquiries > Invoice > In-transit deposit button to view the in-transit deposit transactions. 

Entry of goods as rental, free sample, demonstration, and fixing 

In Brazil, the terms and conditions for the receipt of goods on a rental basis (comodato) are governed 

by the contract between your supplier and your company. The goods are considered as a free or paid 

loan to be returned after a fixed period of time. This operation does not have any taxes. 

A company can receive free samples from its vendors without any tax liability only if the goods are 

manufactured for the purpose of giving as free samples. The company must pay IPI and ICMS taxes if 

the free samples are not manufactured for the purpose of giving as free samples.  

Goods received for demonstration purposes are treated like normal purchases. The company does not 

have IPI and ICMS tax liability if the goods received for demonstration purposes are returned to the 

vendor within 60 days of after receiving them. 
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No taxes are involved when goods are received for repairs because the goods received for repair have 

a temporary stay in the company that provides the repair service. 

1. Click Accounts payable > Setup > Purchase order > Purchase operation types. Create a 

purchase operation type with the following setup for the four operations mentioned above: 

 Select the Inventory movement check box to record the physical and financial movement 

of inventory for the operation type. 

 Select the Ledger post check box to create tax and inventory-related ledger transactions. 

 Select the Do not create option in the Vendor transactions field. 

 Select the Create remittance check box. 

 Select the in-transit deposit warehouse in the Warehouse field. 

2. Click General ledger > Setup > Sales tax > Sales tax codes to create ICMS and IPI sales tax 

codes for this operation. 

3. Click General ledger > Setup > Sales tax > Item sales tax groups to create an item sales tax 

group. Click the Setup tab and add the ICMS and IPI tax code created in the step 2 to the item 

sales tax group. Select the Without tax credit check box for the IPI and ICMS tax code if the taxes 

are exempt. 

4. Click Accounts payable > Purchase order to create a purchase order to record this operation. 

Select the purchase operation type and the tax groups with the setup described in the steps 1, 2, 

and 3. 

5. Post the invoice. 

6. Click Inquiries > Invoice > In transit deposit button to view the in-transit deposit transactions. 

Return of sold goods 

The return of sold goods is recorded by creating a new purchase invoice with similar transactions as in 

the original sales invoice. There are two types of sales returns: 

 Refusal invoice: When the customer does not accept the goods, returns them with the same 

document of the sale, and has affixed a stamp with the date of the refusal. 

 Return invoice issued by the customer: When the customer accepts the goods, and because 

of a problem or issue with the goods, returns them totally or partially. 

1. Click Accounts payable > Setup > Purchase order > Purchase operation types. Create a 

purchase operation type with the following setup: 

 Select the Inventory movement check box to record the physical and financial movement 

of inventory for the operation type. 

 Select the Ledger post check box to create tax, vendor and inventory-related ledger 

transactions. 

 Select the Gross amount option in the Vendor transactions field. 

 Select the Create remittance check box. 

2. Click Accounts payable > Purchase order to create a purchase order to record this operation. 

Select the purchase operation type with the setup described in step 1. The tax groups and the 

posting profile setup for the return invoice must be same as the original invoice. 

3. Post the invoice. 
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Purchase of goods for use and consumption 

The ICMS tax calculation basis must include IPI tax and freight charges, if any, on purchase made for 

use and consumption. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Forms that are modified for this feature 

Basic setup for this feature 

1. Click Basic > Setup > Brazil > Brazilian parameters. Click the Invoice tab and select the Goods 

to consume product type in the Product type field. 

2. Click Inventory management > Items > Fiscal information. Select the Goods to consume 

product type for an item in the Product type field. 

3. Click Accounts payable > Vendors > Fiscal information tab. Select the Use and consumption 

check box for the vendor. 

4. Click Accounts payable > Purchase order. 

5. Create a purchase order for a vendor and item with the setup described in steps 1, 2, and 3. On the 

Fiscal information tab, the Use and consumption check box is selected and cannot be changed. 

Select the tax groups. For example, if the purchase price is R$200, ICMS tax is 10%, IPI is 10%; the 

ICMS tax base is 220 (200+200*10%). The ICMS tax amount is 22 (220*10%). 

6. Post the invoice. 

Forms that are modified for this feature 

Refer to the following information about forms and fields that you will use with this feature. 

 

Form name and locator Description 

Vendors (form) 

Accounts payable > Vendors > Fiscal 

information tab 

Use and consumption check box 

Select this check box if the purchase made from the vendor is 

for self-consumption. If you select this check box, the ICMS tax 

base includes the IPI tax and freight charges, if any. 

Purchase order (form) 

Accounts payable > Purchase order > Fiscal 

information tab (header-level) 

Use and consumption check box 

If this check box is selected, the purchase is for self-

consumption and the ICMS tax base includes the IPI tax and 

freight charges, if any. 

Purchase of goods from Non-taxable vendor 

You are required to print the entrance nota fiscal for purchases made from a non-taxable vendor. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Form that is modified for this feature 
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Basic setup for this feature 

1. Click Accounts payable > Vendors > Fiscal information tab. 

2. Select the Non-taxable check box for a non-taxable vendor. 

3. Select the fiscal document type in the Fiscal document type field.  

Example: 

You must define the number sequence code for the Purchase invoice and Purchase credit note 

references in the number sequence group attached to the fiscal document type. 

4. Click Accounts payable > Purchase order. Create a purchase order for the non-taxable vendor. 

5. Click Posting > Invoice. In the Posting invoice form, the Automatic value is displayed in the 

Invoice field and the Print invoice check box is selected and is not available. Automatic invoice 

number is generated for a non-taxable vendor, based on the number sequence group attached to 

the fiscal document type. An automatic entrance nota fiscal is printed for a non-taxable vendor. 
 

Form that is modified for this feature 

Refer to the following information about a form and fields that you will use with this feature. 

 

Form name and locator Description 

Vendors (form) 

Accounts payable > Vendors > Fiscal 

information tab  

Non-taxable check box 

Select this check box if the vendor belongs to the non-taxable 

category. If you select this check box, an automatic entrance 

nota fiscal is printed for the non-taxable vendor. 

Note: 

You must define a fiscal document type for a non-taxable 

vendor. The automatic numbering of the invoice is based on 

the number sequence attached to the fiscal document type. 

 

Purchase complementary invoices 

You can create a complementary invoice to adjust an invoice generated for an incorrect price, IPI or 

ICMS amounts. The default purchase operation types to generate the price, IPI and ICMS 

complementary invoices must be defined in Brazilian parameters form. 

The types of complementary invoices are: 

Price complementary invoice 

You can create this type of invoice to correct an invoice for an incorrect price amount. Export 

complementary invoice is another type of price complementary invoice issued to record the change in 

export prices. The purchase operation type that you select to generate a price complementary invoice 

should have the following setup: 

 Clear the Inventory movement check box because there is no physical or financial 

movement of inventory. 

 Select the Ledger post check box to create the vendor transactions. 

 Select the Gross amount option in the Vendor transactions field. 
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IPI complementary invoice 

You can create this type of complementary invoice to correct an invoice for an incorrect IPI amount. 

The purchase operation type that you select to generate an IPI complementary invoice should have the 

following setup: 

 Clear the Inventory movement check box because there is no physical or financial 

movement of inventory. 

 Select the Ledger post check box to create the vendor transactions. 

 Select the IPI value option in the Vendor transactions field. 

ICMS complementary invoice 

You can create this type of complementary invoice to correct an invoice for an incorrect ICMS amount. 

The purchase operation type that you select to generate an ICMS complementary invoice should have 

the following setup: 

 Clear the Inventory movement check box because there is no physical or financial 

movement of inventory. 

 Select the Ledger post check box to create the tax transactions. 

 Select the Do not create option in the Vendor transactions field. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Form that is modified for this feature 

Basic setup for this feature 

1. Click Basic > Setup > Brazil > Brazilian parameters. Click the Purchase complementary 

invoice tab and define the default purchase operation types to generate a price, IPI, and ICMS 

complementary invoice. 

2. Click Accounts payable > Purchase order. Select a purchase order with no invoice lines and click 

Functions > Complementary invoice. Select the purchase order to generate the complementary 

invoice for. Click OK. 

3. Select the type of complementary invoice. The options are Price, ICMS, or IPI. 

4. Click the Fiscal information tab. The original invoice number for the complementary invoice and 

the complementary invoice type are displayed in the Complemented invoice and 

Complementary invoice type fields. 

5. Click the Lines tab. Enter the amount of the complementary invoice. 

6. Click Posting > Invoice to post the invoice. 

Note: 

 You must specify the default purchase operation type to generate a purchase 

complementary invoice in the Brazilian parameters form. All information, except the 

miscellaneous charges, is based on the original invoice information. 

 A complementary invoice complements an existing invoice, so you cannot add lines to a 

complementary invoice. 

 Changing the existing tax groups does not calculate taxes. This provides the ledger accounts 

to post the taxes. 
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 The tax groups that you select for the complementary invoice must include ICMS or IPI tax 

codes to generate an ICMS or IPI complementary invoice. For example, if you generate an IPI 

complementary invoice and the existing tax groups do not have the IPI tax type, you must 

select a new tax group with IPI tax code. 

Form that is modified for this feature 

Refer to the following information about a form that you will use with this feature. 

 

Form name and locator Description 

Purchase order (form) 

Accounts payable > Purchase order > 

Functions > Complementary invoice 

Create a purchase complementary invoice to correct an invoice 

that is created for an incorrect price, ICMS or IPI amounts. 

Purchase order (form) 

Accounts payable > Purchase order > Fiscal 

information tab 

Complementary invoice type field 

The type of complementary invoice. 

Complemented invoice field 

The original invoice number that the complementary invoice is 

generated for. 
 

Purchase of fixed assets 

The two types of fixed assets purchased by a company are tangible (Item type of item) and intangible 

(Service type of item). In Brazil, the companies are entitled to a credit of the equivalent of 1/48 a 

month on the ICMS tax that is paid for the purchase of a fixed asset. The ICMS credit is available from 

the month after the fixed asset is purchased. 

If you purchase a fixed asset to use in the manufacturing area, the company is taxed with ICMS; the 

ICMS tax credit is not available at the time of purchase. The ICMS tax amount is transferred to the ICMS 

deferred account and the company recovers the ICMS tax credit in 48 equal installments by debiting 

the ICMS recoverable account and crediting the ICMS deferred account. If you purchase service type of 

fixed assets that are subject to retained taxes like retained PIS, retained COFINS, retained CSL, IRRF-PJ, 

ISS, and INSS-PJ, the tax retention is calculated as a regular service. 

You must set up the ICMS 1/48 item that the 1/48 installments of ICMS credit are posted to in the 

Items form and define the item as the default fixed asset ICMS 1/48 item in the Brazilian parameters 

form. The ICMS 1/48 item records all the ICMS tax credits received for the acquisition of fixed assets. 

The acquisition of a fixed asset and posting of the ICMS tax credit to the ICMS 1/48 item are recorded 

in the Purchase order form (Accounts payable > Purchase order). You can record other transactions, 

such as depreciation, write-ups, and other adjustments in the fixed assets journals (General ledger > 

Journals > Fixed assets) or in the General journal form. 

Note: 

You must select the ICMS installment check box (General ledger > Fixed assets > Fiscal 

information tab) if the purchase of the fixed asset receives ICMS tax credit in installments. This is used 

for fixed asset reporting purpose. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Form that is modified for this feature 
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Basic setup for this feature 

You can record the purchase of fixed asset using the Purchase order form in two phases. They are: 

Phase one 

Create a new purchase order to record the purchase of the fixed asset and select the asset and value 

model group on the Other tab. The selected tax groups must include ICMS tax with the actual value 

and the IPI tax with zero value. The ICMS fiscal values and IPI fiscal values fields display the With 

Credit/Debit option. 

Phase two 

Create a second purchase order for the same fixed asset item and select a purchase operation type 

without inventory movement. The selected tax groups must include ICMS tax with the actual value and 

the IPI tax with zero value and both these tax codes must be defined as Without tax credit in the 

Item sales tax groups form. The ICMS fiscal values and IPI fiscal values fields display the Without 

Credit/Debit (Exempt or Not taxable) option. 

Note: 

You must create an entry every month to record the ICMS tax credit installments in the Purchase 

order form. You must select an operation type without inventory movement to record the ICMS 

installments. 
 

Form that is modified for this feature 

Refer to the following information about a form and field that you will use with this feature. 

 

Form name and locator Description 

Fixed assets (form) 

General ledger > Fixed assets > Fiscal 

information tab 

ICMS installment check box 

Select this check box if the ICMS tax credit is applied to the 

purchase of the fixed asset in installments. This is used for fixed 

asset reporting purposes. 

 

Sales operation types 

In Brazil, sales operations are broadly classified into the following three categories: 

 Standard with inventory: The physical and financial movement of inventory takes place. The 

customer balance, tax, and inventory accounts are updated. An example is an item sales 

transaction. 

 Standard without inventory: There is no inventory movement. The customer balance and tax 

accounts are updated. An example is service sales transaction. 

 Non standard with inventory: The physical and financial movement of inventory takes place 

without an impact on the customer accounts. The inventory accounts are updated. An example 

is sending goods for demonstration purposes or donation for charity purposes. 

You can classify the sales operations based on whether the transactions generate accounting entries, 

involve inventory movement, update customer balance, and create remittance. The different operation 
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types of a company must be defined because the tax calculations vary according to the outcome of an 

operation. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Form for this feature 

 Forms that are modified for this feature 

Basic setup for this feature 

1. Click Accounts receivable > Setup > Sales order > Sales operation types. 

2. Click the Overview tab and press CTRL+N. Enter the CFOP code in the CFOP code field. Enter a 

name for the CFOP code in the Name field. 

3. Enter a short name for the CFOP code in the Search name field. 

4. Select the Ledger post check box if the purchase operation type generates inventory, vendor, or 

tax-related ledger transactions. 

5. Select one of the following options in the Customer transactions field: 

 Do not create: Customer transactions are not created. 

 IPI value: The purchase operation type is used to generate an IPI complementary invoice. 

 Gross amount: Customer transactions are created for the gross amount. 

6. Select the Create remittance check box to create a remittance for the sales operation type. 

7. Click the General tab. Select the posting account and posting profile for the sales operation type in 

the Ledger account and Posting profile fields. 

8. Select the in-transit warehouse for transfer of goods between warehouses in the Warehouse field. 

The in-transit deposit warehouse is an intermediate warehouse for goods moving from one 

warehouse to another. 

Note: 

You must select the Inventory movement check box to record the movement of inventory 

between warehouses. 

 

9. Press CTRL+S or close the form to save the settings. 
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10. Click Accounts receivable > Setup > Payment > CFOP matrix or General ledger > Setup > 

Sales tax > CFOP matrix to define the default CFOP code for a sales operation type to use in a 

sales transaction. Select the default sales operation type in the Operation type field. 

11. In the Sales operation type field, select the sales operation type to use in a sales transaction in the 

following forms: 

 Accounts receivable > Sales order > Fiscal information tab 

 Accounts receivable > Sales quotation > Fiscal information tab 

 Accounts receivable > Free text invoice > Fiscal information tab 

Note: 

 Inventory transactions are not created for a sales order if you select a sales operation type 

without inventory movement. You cannot change the Inventory movement field setup on 

a sales operation type if sales orders with Open order and Received statuses exist. 

 If you select a sales operation type without inventory movement in the Sales order form, 

the following options are not available: 

 Picking List, Picking List Registration, Packing slip options in the Posting button 

(Accounts receivable > Sales order > Posting button) 

 Reservation, Marking, Registration and Pick options in the Inventory button. 

(Accounts receivable > Sales order > Inventory button) 

 You cannot post an automatic payment journal with a method of payment that has the 

Automatic posting check box selected for a sales invoice or a free text invoice posted with 

a sales operation type with the Customer transactions field set to Do not create. 

 If the selected operation type has an in-transit deposit warehouse and does not have 

inventory movement, the Create direct delivery option (Accounts receivable > Functions 

> Create direct delivery) is not available. You cannot post a sales order, packing slip or 

invoice for a direct delivery order created with this sales operation type setup. 
 

Form for this feature 

Refer to the following information about the form that you will use with this feature. 

Form name and locator Description 

Sales operation types (form) 

Accounts receivable > Setup > Sales order > 

Sales operation types 

Use this form to classify the sales operations based on whether 

they generate accounting entries, involve inventory 

movement, update customer balance and create remittance. 

Sales operation types (form) 

Accounts receivable > Setup > Sales order 

> Sales operation types > Overview tab 

Sales operation type field 

Enter the sales operation type. 

Name field 

Enter a name for the sales operation type. 

Inventory movement check box 

Select this check box if the sales operation type generates 

inventory movement.  

Note: 

To create inventory-related ledger transactions, you must 

select the following check boxes: 
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Form name and locator Description 

Ledger post check box in the Purchase operation types 

form. 

Post physical inventory and Post financial inventory check 

boxes on the Setup tab of the Inventory model groups form. 

Ledger post check box 

Select this check box if the sales operation type generates 

inventory, customer or tax-related ledger transactions.   

Customer transactions field 

Specify if the sales operation type creates customer 

transactions. If the sales operation type generates customer 

transactions, specify if it is for the IPI value or Gross amount. 

Note:  

You must select the IPI value option to generate an IPI 

complementary invoice for the sales operation type. 

Create remittance check box 

Select this check box to create remittance for the sales 

operation type. 

Sales operation types (form) 

Accounts receivable > Setup > Sales order 

> Sales operation types > General tab 

Ledger account field 

Select the posting account for the sales operation type. 

Posting profile field 

Select the posting profile for the sales operation type. 

Warehouse field  

Select the in-transit warehouse for transfer of goods between 

warehouses. The in-transit deposit warehouse is an 

intermediate warehouse for goods moving from one 

warehouse to another. 

Note: 

You must select the Inventory movement check box to 

record the movement of inventory between warehouses. 

Sales operation types (form) 

Accounts receivable > Setup > Sales order 

> Sales operation types 

Overview tab 

Create and view sales operation types. 

General tab 

View the information for the sales operation type that is 

selected on the Overview tab. Also, define the ledger posting 

profile and the in-transit warehouse for the sales operation 

type. 

 
 

Forms that are modified for this feature 

Refer to the following information about additional forms and fields that you will use with this feature. 

 

Form name and locator Description 

Sales order (form) 

Accounts receivable > Sales order > Fiscal 

information tab 

Accounts receivable > Sales quotation > 

Fiscal information tab 

Sales operation type field 

Select the type of sales operation for the transaction. The sales 

operation type determines if the sales invoice will or will not 

affect inventory, ledger, customer, and remittance transactions. 
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Form name and locator Description 

Accounts receivable > Free text invoice > 

Fiscal information tab 

Sales order (form) 

Accounts receivable > Sales order > 

Inquiries > Invoice > In-transit deposit 

button 

In-transit deposit button 

View the in-transit warehouse transactions. The transactions 

are registered as Purchased in the in-transit warehouse. 

CFOP matrix (form) 

Accounts receivable > Setup > Sales order 

> CFOP matrix 

Operation type field 

Select the default sales operation type for the CFOP code. 

CFOP matrix (form) 

General ledger > Setup > Sales tax > CFOP 

matrix 

Operation type field 

Select or view the default operation type for the CFOP code. 

The sales or purchase operation types based the transaction 

type defined in the Transaction type field are displayed. 

 

Sales operations 

The following are the common types of sales operations that are performed in Brazil: 

 Sale of services 

 Sales with future delivery 

 Sales with anticipated invoicing 

 Transfer of goods between warehouses 

 Goods sent for industrialization purpose on hiring basis 

 Sale of goods to sales persons 

 Remittance to closed warehouse 

 Goods sent as rental, free sample, demonstration, and fixing 

 Return of purchased goods 

 Export of goods and services 

Sale of services 

During the sale of services, you can calculate and recover the service taxes based on the type of service 

and the category of the customer, which can be a person, company or a foreigner. 

1. Click Accounts receivable > Customers > Fiscal information tab. Select the category of the 

customer in the Category field. The options are None, Company, Person or Foreigner. 

2. Click Inventory management > Items to create an item. Select the Service option in the Item 

type field. 

Note: 

You must use an Item type item to record the service sales made for manufacturing purpose. 

3. Click General ledger > Setup > Sales tax > Sales tax codes to create the service tax codes. Click 

the General tab and select the type of service tax in the Tax type field. Click the Calculation tab 

and select the Retained tax/to recuperate check box. 

4. Click Accounts receivable > Sales order to record this operation. Select a customer, item and tax 

group with the setup described in the steps 1, 2, and 3. 
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5. Post the invoice. The service taxes are recovered and deducted from the amount received from the 

customer. 

Sales with future delivery 

In Brazil, purchase of goods with anticipated invoicing is done in two phases. In the first phase, the 

invoice is created for the payment received. There is no movement of inventory at this stage. In the 

second phase, when the actual delivery of goods takes place, inventory and ICMS tax transactions are 

generated. 

First phase invoicing 

1. Click Accounts receivable > Setup > Sales order > Sales operation types. Create a sales 

operation type with the following setup: 

 Clear the Inventory movement check box because there is no physical and financial 

movement of inventory. 

 Select the Ledger post check box to create tax and customer related ledger transactions. 

 Select the Gross amount option in the Customer transactions field to update the 

customer balance. 

2. Create sales tax codes and tax groups. You can include all taxes, except ICMS tax, in the first phase. 

3. Click Accounts receivable > Sales order to create a sales order to record this operation. Select 

the sales operation type with the setup described in the step 1. The selected tax groups for the 

operation should not include ICMS tax. 

4. Post the invoice. 

Second phase invoicing 

1. Click Accounts receivable > Setup > Sales order > Sales operation types. Create a sales 

operation type with the following setup: 

 Select the Inventory movement check box to record the physical and financial movement 

of inventory for the operation type. 

 Select the Ledger post check box to create tax and inventory-related ledger transactions. 

 Select the Do not create option in the Customer transactions field. 

 Select the Create remittance check box. 

2. Create the sales tax codes and tax groups. 

3. Click Accounts receivable > Sales order. Click Functions > Copy from all and select the sales 

order that is invoiced in the first phase. The status of the sales order changes to Open status. 

4.  Select the sales operation type with the setup described in the step 1. The selected tax groups for 

the transaction should include ICMS tax. 

5. Post the invoice. 
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Sales with anticipated invoicing 

A sale with anticipated invoicing allows you to accept a prepayment or advance payment from a 

customer and issue a sales invoice later during the actual delivery of goods. As per the price 

negotiation agreements entered with a customer, you can receive prepayments without delivering the 

goods. You issue a sales invoice only when the actual delivery of goods take place. There are no taxes 

and physical or financial movement of inventory at the prepayment stage. 

1. Click Accounts receivable > Journal > Payment > Payment journal to create a prepayment 

journal. This will decrease the customer balance. 

2. Click Accounts receivable > Setup > Sales order > Sales operation types. Create a sales 

operation type with the following setup: 

 Select the Inventory movement check box to record the physical and financial movement 

of inventory for the operation type. 

 Select the Ledger post check box to create tax, customer and inventory-related ledger 

transactions. 

 Select the Gross amount option in the Customer transactions field. 

 Select the Create remittance check box. 

3. Click Accounts receivable > Sales order to issue a sales invoice when the actual delivery of goods 

takes place. 

4. Click Functions > Open transaction editing to link the prepayment to the sales invoice. Select 

the operation type created in the step 2. Select the tax groups. 

5. Post the invoice. 

Transfer of goods between warehouses 

You can record the transfer of goods between two warehouses of the same company like a typical sales 

and purchase transaction. An in-transit deposit warehouse is used for this operation. In-transit deposit 

is the intermediary warehouse that the goods are moved to, and then moved from, when they are to 

the destination warehouse. 

1. Click Accounts receivable > Setup > Sales order > Sales operation types. Create a sales 

operation type with the following setup: 

 Select the Inventory movement check box to record the physical and financial movement 

of inventory for the operation type. 

 Select the Ledger post check box to create tax and inventory-related ledger transactions. 

 Select the Do not create option in the Customer transactions field. 

 Select the Create remittance check box. 

 Select the in-transit deposit warehouse in the Warehouse field. 

2. Click Accounts receivable > Purchase order to create a purchase order to record this operation. 

Select the purchase operation type with the setup mentioned in step 1. Select the tax groups if 

taxes apply for the transaction. 

3. Post the invoice. 
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4. Click Inquiries > Invoice > In-transit deposit button to view the In-transit deposit transactions. 

In the in-transit warehouse, the transaction is registered as Purchased. 
 

Goods sent for industrialization purpose on hiring basis 

In Brazil, goods and services sent for industrialization purposes, which is for manufacturing  on a hiring 

basis, are exempt from ICMS and IPI taxes. The goods sent for the hiring purpose are recorded using a 

sales order, and a purchase order is created when the goods are returned. This operation also is treated 

like a warehouse to warehouse transfer. 

1. Click Accounts receivable > Setup > Sales order > Sales operation types. Create a sales 

operation type with the following setup: 

 Select the Inventory movement check box to record the physical and financial movement 

of inventory for the operation type. 

 Select the Ledger post check box to create tax and inventory-related ledger transactions. 

 Select the Do not create option in the Vendor transactions field. 

 Select the Create remittance check box. 

 Select the In-transit deposit warehouse in the Warehouse field. 

2. Click General ledger > Setup > Sales tax > Sales tax codes to create ICMS and IPI sales tax 

codes for this operation. 

3. Click the General ledger > Setup > Sales tax > Item sales tax groups to create an item sales tax 

group. Click the Setup tab and add the ICMS and IPI tax code created in step 2 to the item sales 

tax group. Select the Without tax credit check box for the IPI and ICMS tax code. 

4. Click Accounts receivable > Sales order to create a sales order to record this operation. Select 

the sales operation type and tax group with the setup described in steps 1, 2, and 3. 

5. On the Lines tab, the Without Credit/Debit (Other) option is displayed in the IPI fiscal values 

field and ICMS fiscal values fields. You must change it to Without Credit/Debit (Exempt or Not 

taxable) because the IPI and ICMS taxes are exempt. 

6. Post the invoice. 

Sale of goods to sales persons 

Companies that employ sales persons for door-to-door sales must issue an invoice with IPI and ICMS 

for goods delivered outside the establishment. The issue of goods to a sales person is recorded using a 

sales order and is purchased using a purchase order. If the sales person sells the goods, a new sales 

order is recorded. 

This is treated like a warehouse to warehouse stock transfer. 

1. Click Accounts payable > Setup > Purchase order > Purchase operation types. Create a 

purchase operation type with the following setup: 

 Select the Inventory movement check box to record the physical and financial movement 

of inventory for the operation type. 

 Select the Ledger post check box to create tax and inventory-related ledger transactions. 

 Select the Do not create option in the Customer transactions field. 

 Select the Create remittance check box. 
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 Select the in-transit deposit warehouse in the Warehouse field. 

2. Click Accounts receivable > Setup > Sales order > Sales texts. Type Remittance of sale 

outside the establishment for the sales text. 

3. Click Accounts receivable > Sales order to create a sales order to record this operation. Select 

the purchase operation type with the setup mentioned in the step 1. The selected tax groups must 

have ICMS and IPI taxes. Click Setup > Sales texts attach the receipt invoice text created in step 2. 

4. Post the invoice. 

5. Click Inquiries > Invoice > In transit deposit button to view the In-transit deposit transactions.  

Remittance to closed warehouse 

The transfer of inventory from a closed warehouse to another warehouse is governed by state 

regulations. 

1. Click Accounts receivable > Setup > Sales order > Sales operation types. Create a sales 

operation type with the following setup: 

 Select the Inventory movement check box to record the physical and financial movement 

of inventory for the operation type. 

 Select the Ledger post check box to create tax and inventory-related ledger transactions. 

 Select the Do not create option in the Customer transactions field. 

 Select the Create remittance check box. 

 Select the In-transit deposit warehouse in the Warehouse field. 

2. Click General ledger > Setup > Sales tax > Sales tax codes to create ICMS and IPI sales tax 

codes with zero percentage because these two taxes do not apply to this transaction. 

3. Create a sales tax group and an item sales tax group and attach tax codes that you created in step 

2. 

4. Click Accounts receivable > Sales order to create a sales order to record this operation. Select 

the sales operation type and the tax groups created in steps 1, 2, and 3. 

5. Post the invoice. 

6. Click Inquiries > Invoice > In-transit deposit button to view the in-transit deposit transactions. 

Goods sent as rental, free sample, demonstration, and fixing 

In Brazil, companies that give bonus goods to customers to avoid sales returns must pay tax on the 

bonus goods remittance. The bonus goods are given free of cost to the customers to avoid returns of 

damaged goods sent to them. The company is liable to pay ICMS and IPI tax on the remittance of 

bonus goods. 

A company can give free samples to its customers without any tax liability only if the goods are 

manufactured for the purpose of giving as free samples. The company must pay IPI and ICMS taxes if 

the free samples are not manufactured for the purpose of giving as free samples. 

Goods sent for demonstration purposes are treated like a normal sale. The company does not have IPI 

and ICMS tax liability if the goods sent for demonstration are returned within 60 days of sending the 

goods. 
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No taxes are involved when goods are sent for repair or fixing because the goods sent for repair have a 

temporary stay in the company providing the repair service. 

1. Click Accounts receivable > Setup > Sales order > Sales operation types. Create a sales 

operation type with the following setup for the above mentioned four operations: 

 Select the Inventory movement check box to record the physical and financial movement 

of inventory for the operation type. 

 Select the Ledger post check box to create tax and inventory-related ledger transactions. 

 Select the Do not create option in the Vendor transactions field. 

 Select the Create remittance check box. 

 Select the in-transit deposit warehouse in the Warehouse field. 

2. Click General ledger > Setup > Sales tax > Sales tax codes to create ICMS and IPI sales tax 

codes for this operation. 

3. Click General ledger > Setup > Sales tax > Item sales tax groups to create an item sales tax 

group. Click the Setup tab and add the ICMS and IPI tax code created in the previous step to the 

item sales tax group. Select the Without tax credit check box for the IPI and ICMS tax code if the 

taxes are exempt. 

4. Click Accounts receivable > Sales order to create a sales order to record this operation. Select 

the sales operation type and the tax groups with the setup described in steps 1, 2, and 3. 

5. Post the invoice. 

6. Click Inquiries > Invoice > In-transit deposit button to view the In-transit deposit transactions. 

Return of purchased goods 

The return of purchased goods is recorded by creating a new sales invoice with similar transactions as 

in the original purchase invoice. A nota fiscal must be generated to record the purchase return 

transaction. 

1. Click Accounts receivable > Setup > Sales order > Sales operation types. Create a sales 

operation type with the following setup for the above mentioned four operations: 

 Select the Inventory movement check box to record the physical and financial movement 

of inventory for the operation type. 

 Select the Ledger post check box to create tax, customer, and inventory-related ledger 

transactions. 

 Select the Gross amount option in the Vendor transactions field. 

 Select the Create remittance check box. 

2. Click Accounts receivable > Sales order to create a sales order to record this operation. Select 

the sales operation type the setup described in step 1. The tax groups and the posting profile setup 

for the return invoice must be same as the original invoice. 

3. Post the invoice. 

Export of goods and services 

Exported goods are exempt from taxes, and the export of services is taxed with ISS. 
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 Goods export: Exports of goods are exempt from federal tax, state tax, and sometimes city 

tax, as well. The Without tax credit check box must be selected for IPI and ICMS tax in the 

Item sales tax groups form. You must select the 2.Without Credit/Debit (Exempt or Not 

taxable) option in the sales order line and post the export invoice. 

 Services export: Export of services is charged with ISS tax. You must define the ISS tax in the 

sales tax group and item sales tax group attached to the export invoice. 
 

Suframa sales 

In Brazil, sales made to customers from Suframa are exempt from ICMS and IPI taxes. You also can 

exempt the PIS and COFINS taxes on these sales. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Forms that are modified for this feature 
 

Basic setup for this feature 

1. Click Accounts receivable > Customers > Fiscal information tab. 

2. Select the Suframa check box if the customer is from Suframa region. 

3. Enter the suframa number of the customer in the Suframa number field. 

4. Select the Discount PIS and COFINS check box to discount the PIS and COFINS taxes for the 

Suframa customer. 

5. Click General ledger > Setup > Sales tax > Sales tax codes. Create the ICMS, IPI, PIS and COFINS 

tax codes. 

6. Click General ledger > Setup > Sales tax > Item sales tax group and add the tax codes that you 

created in step 5. 

7. Click the Setup tab and select the Without tax credit check box for the tax codes because they 

are exempt. 

8. Click Accounts receivable > Sales order or Accounts receivable > Sales quotation. Create a 

sales order or a sales quotation for the Suframa customer. On the Fiscal information tab, the 

Suframa and discount PIS and COFINS check boxes are selected and cannot be changed. Select 

the tax groups. 

9. Click the Lines tab. The total percentage of discounted taxes is displayed in the Suframa discount 

field. 

Example: 

If the ICMS tax is 5%, IPI is 5%, PIS is 2% and COFINS is 5%, the total discount percentage in the 

Suframa discount field on the Lines tab is 17%. This provides the base to calculate other taxes. 

Forms that are modified for this feature 

Refer to the following information about forms and fields that you will use with this feature. 
 

Form name and locator Description 

Sales order (form) 

Accounts receivable > Customers > 

Fiscal information tab 

Suframa check box 

Select this check box if the customer is from the Suframa region. 

The ICMS and IPI taxes are exempt for the Suframa customer. 
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Form name and locator Description 

Suframa number field 

Enter the Suframa number of the customer. 

Discount PIS and COFINS field 

Select this check box to discount PIS and COFINS taxes for the 

Suframa customer. 

Sales order (form) 

Accounts receivable > Sales order > 

Fiscal information tab (header-level) 

Sales quotation (form) 

Accounts receivable > Sales quotation 

> Fiscal information tab (header-level) 

Suframa check box 

If this check box is selected, the customer is from the Suframa 

region and the ICMS and IPI taxes are exempt. 

Discount PIS and COFINS field 

If this check box is selected, the PIS and COFINS are exempt for the 

Suframa customer. 
 

Final user sales 

The ICMS tax calculation basis must include IPI tax and freight charges, if any, on the sale made to a 

final user of the product or service. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Forms that are modified for this feature 

Basic setup for this feature 

1. Click Accounts receivable > Customers > Fiscal information tab. 

2. Select the Final user check box for the customer. 

3. Click Accounts receivable > Sales order or Accounts receivable > Sales quotation or Accounts 

receivable > Free text invoice. Create a sales order, sales quotation, or a free text invoice for the 

Suframa customer. 

4. On the Fiscal information tab, the Final user check box is selected and cannot be changed. Select 

the tax groups. 

Example: 

If the sale price is R$200, ICMS tax is 5%, IPI is 10%; the ICMS tax base is 220 (200+200*10%). The 

ICMS tax amount is 11 (220*5%). 

Forms that are modified for this feature 

Refer to the following information about forms and fields that you will use with this feature. 

 

Form name and locator Description 

Sales order (form) 

Accounts receivable > Customers > Fiscal 

information tab 

Final user check box 

Select this check box if you are the final user. The ICMS tax 

base includes the IPI tax and freight charges, if any. 

Sales order (form) 

Accounts receivable > Sales order > Fiscal 

information tab (header-level) 

Final user check box 

If this check box is selected, the customer is the final user and 

the ICMS tax base includes the IPI tax and freight charges, if 
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Sales quotation (form) 

Accounts receivable > Sales quotation > 

Fiscal information tab (header-level) 

Free text invoice (form) 

Accounts receivable > Free text invoice > 

Fiscal information tab 

any. 

 

Cancellation of invoices 

You are required to print the canceled invoice, and each canceled invoice must have the same invoice 

number as the original sales invoice number. 

1. Click Accounts receivable > Sales order. 

2. Select the sales order that has an Invoiced status. 

3. Click Functions > Create reversal invoice. From the list of invoiced sales orders, select the sales 

order number to reverse or cancel. 

4. A message is displayed and you have the option to modify the invoice. Select Yes. 

5. The Invoiced status of the sales order changes to Open order. The original invoice number is 

updated in the RMA number field on the Other tab. 

6. Click Posting > Invoice to post the invoice to reverse the original invoice transactions. 

Note: 

A message is displayed when you reverse a sales invoice for which a direct delivery or a purchase 

order reference has already been created. You can either continue or cancel the reversal process. 

Sales complementary invoices 

You can create a complementary invoice to adjust an invoice generated for an incorrect price, IPI or 

ICMS amounts. The default sales operation types to generate the price, IPI and ICMS complementary 

invoices must be defined in Brazilian parameters form. 

The types of complementary invoices are: 

Price complementary invoice 

You can create this type of invoice to correct an invoice for an incorrect price amount. Export 

complementary invoice is another type of price complementary invoice issued to record the change in 

export prices. The sales operation type selected to generate a price complementary invoice should 

have the following setup: 

 Clear the Inventory movement check box because there is no physical or financial 

movement of inventory. 

 Select the Ledger post check box to create the customer transactions. 

 Select the Gross amount option in the Customer transactions field. 
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IPI complementary invoice 

You can create this type of complementary invoice to correct an invoice for an incorrect IPI amount. 

The sales operation type that you select to generate an IPI complementary invoice should have the 

following setup: 

 Clear the Inventory movement check box because there is no physical or financial 

movement of inventory. 

 Select the Ledger post check box to create the customer transactions. 

 Select the IPI value option in the Customer transactions field. 

ICMS complementary invoice 

You can create this type of complementary invoice to correct an invoice for an incorrect ICMS amount. 

The sales operation type that you select to generate an ICMS complementary invoice should have the 

following setup: 

 Clear the Inventory movement check box because there is no physical or financial 

movement of inventory. 

 Select the Ledger post check box to create the tax transactions. 

 Select the Do not create option in the Customer transactions field. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Form for this feature 

 Form that is modified for this feature 
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Basic setup for this feature 

1. Click Basic > Setup > Brazil > Brazilian parameters. Click the Sales complementary invoice tab 

and define the default sales operation types to generate a price, IPI, and ICMS complementary 

invoice. 

2. Click Accounts receivable > Free text invoice. 

3. Click Functions > Complementary invoice. Select the sales order to generate the complementary 

invoice for. Click OK. 

4. Select the type of complementary invoice. The options are Price, ICMS, or IPI. 

5. Click the Fiscal information tab. The original invoice number for the complementary invoice and 

the complementary invoice type are displayed in the Complemented invoice and 

Complementary invoice type fields. 

6. Click the Invoice lines tab. Enter the amount of the complementary invoice. 

7. Click Posting > Free text invoice to post the invoice. 

Note: 

 You must specify the default sales operation type to generate a sales complementary invoice 

in the Brazilian parameters form. 

 The ledger account and the sales tax group information on the Invoice line tab is based on 

the sales operation type defined for the complementary invoice and can be changed. 

 The Complementary invoice option is available on the Functions button if no invoice lines 

are created on the Invoice lines tab. 

 A complementary invoice complements an existing invoice, so you cannot add lines to a 

complementary invoice. 

 Changing the existing tax groups does not calculate taxes. This only will provide the 

accounts for posting the taxes. 

 The tax groups that you select for the complementary invoice must include ICMS or IPI tax 

type to generate an ICMS or IPI complementary invoice. For example, if you generate an IPI 

complementary invoice and the existing tax groups do not have the IPI tax type, you must 

select a new tax group with IPI tax code. 

Form for this feature 

Refer to the following information a form that you will use with this feature. 
 

Form name and locator Description 

Complementary invoice (form) 

Accounts receivable > Free text invoice > 

Functions > Complementary invoice 

Create a sales complementary invoice to correct an invoice 

that is created for incorrect price, ICMS, or IPI amounts. 

 

Form that is modified for this feature 

Refer to the following information about a form and fields that you will use with this feature. 
 

Form name and locator Description 
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Free text invoice (form) 

Accounts receivable > Free text invoice > 

Fiscal information tab  

Complementary invoice type field 

The type of complementary invoice. 

Complemented invoice field 

The original invoice number that the complementary invoice is 

generated for. 
 

 

Sale of fixed assets 

The sale of fixed assets is exempted from ICMS and IPI taxes. 

1. Click General ledger > Setup > Sales tax > Sales tax codes to create ICMS and IPI sales tax 

codes. Type zero value for the IPI tax code. 

2. Click General ledger > Setup > Sales tax > Item sales tax groups to create an item sales tax 

group. On the Setup tab, select the ICMS and IPI tax codes created in step 1. Select the Without 

tax credit check box because IPI and ICMS taxes are exempt. 

3. Click Accounts receivable > Free text invoice. Select the customer account and enter the 

required details. 

4. Click the Invoice lines tab and select the fixed asset value model and the fixed asset number in the 

in the Value model and the Fixed asset number fields. 

5. Select the tax groups on the Invoice tab. The Without Credit/Debit (Other) option is displayed in 

the ICMS fiscal values and IPI fiscal values fields. You must change it to Without Credit/Debit 

(Exempt or Not taxable) option because the taxes are exempt. 

6. Click Posting > Free text invoice to post the invoice. Any profit or loss incurred on sale of the 

asset is transferred to the Profit & Loss account. 

Fiscal Operation Code (CFOP) 

The Fiscal Operation Code (CFOP) classifies the type of transactions that are created in an organization. 

The CFOP is composed of four digits, where the first digit defines if the operation is within the state, 

outside of the state or outside of the country. The second digit indicates the type of transaction, such 

as purchase or sale, and the last two digits define the end of the operation, such as use and 

consumption and resale. You must specify the CFOP for transactions that use Item and BOM type of 

items. 

You can create the CFOP codes and define the CFOP code for a transaction. You also can define the 

default CFOP code for a sales or a purchase operation type in the CFOP matrix forms. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 CFOP matrix 

 CFOP identification process 

 Forms for this feature 

 Forms that are modified for this feature 

Basic setup for this feature 

1. Click Basic > Setup > Brazil > CFOP codes. 

2. Click the Overview tab and press CTRL+N. Enter the fiscal operation code in the CFOP code field. 

Enter a name for the CFOP in the Name field. 
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3. Select the type of operation to use the CFOP for in the Sales/Purchase field. The options are 

None, Sales, and Purchase. 

4. You can view the default location of the fiscal operation, based on the first digit of the CFOP in the 

Location field. The first digits of CFOP codes and their respective default locations are listed below: 
 

First digit of CFOP code Location 

1 or 5 Same state 

2 or 6 Other state 

3 or 7 Outside Brazil 
 

Note: 

The default location is displayed as Same state for the CFOP with first digit 0, 4, 8, 9, or any 

alphanumeric character and can be changed. 

5. Select the default sales or receipt invoice text ID for the CFOP in the Text ID field. You can view 

the sales texts or receipt invoice texts in this field, based on the type of operation selected in the 

Sales/Purchase field. The default sales or receipt invoice text defined for the CFOP is printed in the 

sales or purchase invoice. You can change the default text defined for the CFOP at the sales or 

purchase transaction level. The sales or receipt invoice text defined for the CFOP are not printed in 

the sales or purchase invoice for a service type item. 

Note: 

The sales texts and receipt invoice texts are created in the Sales texts form (Accounts receivable 

> Setup > Sales order > Sales texts) and the Receipt invoice texts form (Accounts payable > 

Setup > Purchase order > Receipt invoice texts). 

 

6. Press CTRL+S or close the form to save the settings. 

7. Select the CFOP for a transaction in the CFOP field available in the following locations: 

 Accounts receivable > Sales order > Fiscal information tab (header and line-level) and 

Lines tab 

 Accounts receivable > Sales quotation > Fiscal information tab (header and line-level) 

and Lines tab 
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 Accounts receivable > Free text invoice > Fiscal information tab and Fiscal information 

invoice line tab 

 Accounts payable > Purchase order > Fiscal information tab (header and line-level) and 

Lines tab 

Note: 

In the Sales order and Purchase order forms, you can view the default texts defined for the CFOP 

in the Sales texts form (Accounts receivable > Sales order > Setup button (header and line-

level) > Sales texts) and Receipt invoice texts form (Accounts payable > Purchase order > 

Setup button (header and line-level) > Receipt invoice texts). 
 

CFOP matrix 

The CFOP matrix allows you to determine the CFOP to use in a sales or a purchase transaction. You can 

define the default CFOP for a sales and a purchase operation type using the CFOP matrix. You must 

create CFOP codes and CFOP groups before you create the CFOP matrix. 

1. Click Basic > Setup > Brazil > CFOP codes to create CFOP codes. Refer to the setup information 

in the previous section to create CFOP codes. 

2. Click Basic > Setup > Brazil > CFOP groups. 

3. Click the Overview tab. Enter the CFOP group and a description for the CFOP group in the CFOP 

group and Description fields. 

Note: 

 Click Setup > CFOP matrix to view or update the CFOP matrix form. 

 Click Setup > Taxes matrix to view or update the Taxes matrix form. 

4. You can set up the CFOP matrix in the following locations: 

 General ledger > Setup > Sales tax > CFOP matrix - Define CFOP code for sales operation 

types and purchase operation types. 

 Accounts receivable > Setup > Sales order > CFOP matrix - Define CFOP code for sales 

operation types. 

 Accounts payable > Setup > Purchase order > CFOP matrix - Define CFOP code for 

purchase operation types. 

Note: 

You also can view or update the CFOP matrix form in the CFOP groups form (Basic > Setup > 

Brazil > CFOP groups > Setup button > CFOP matrix) 

5. In the CFOP matrix form, click the Overview tab and press CTRL+N. 

6. Select the CFOP code in the CFOP code field. 

7. The type of operation defined for the CFOP code is displayed in the Sales/Purchase field. 

 CFOP matrix form in the General ledger module: CFOP codes with None, Purchase 

and Sales types of operation are displayed in the Sales/Purchase field. 

 CFOP matrix form in the Accounts receivable module: CFOP codes with None and 

Sales type of operations are displayed in the Sales/Purchase field. 
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 CFOP matrix form in the Accounts payable module: CFOP codes with None and 

Purchase type of operations are displayed in the Sales/Purchase field. 

8. The transaction type for the CFOP code is based on the type of operation and is displayed in the 

Transaction type field. 

 CFOP matrix form in the General ledger module: You must select the transaction type 

if None option is displayed in the Sales/Purchase field. The options in the Transaction 

type field are Purchase and Sales. 

 CFOP matrix form in the Accounts receivable module: The Sales option is displayed in 

the Transaction type field and cannot be changed. 

 CFOP matrix form in the Accounts payable module: The Purchase option is displayed 

in the Transaction type field and cannot be changed. 

9. Select the default operation type for the CFOP code in the Operation type field. 

 CFOP matrix form in the General ledger module: Based on the transaction type, the 

list of sales or purchase operation types is displayed in the Operation type field. 

 CFOP matrix form in the Accounts receivable module: The list of sales operation types 

is displayed in the Operation type field. 

 CFOP matrix form in the Accounts payable module: The list of purchase operation 

types is displayed in the Operation type field. 

10. Select the CFOP group in the CFOP group field. 

 

11. Press CTRL+S or close the form to save the settings. 

The CFOP for a sales or purchase transaction is determined as follows in various forms: 

 Sales order form (Accounts receivable > Sales order > Fiscal information tab): The CFOP 

code or a list of CFOP codes is displayed in the CFOP field (header-level), based on the order 

type, selected sales operation type, the company’s location, and customer’s location. The 

CFOP code or a list of CFOP codes is displayed in the CFOP field (line-level), based on the 

customer address and delivery address specified in the order line. 

 Sales quotation form (Accounts receivable > Sales quotation > Fiscal information tab): 

The CFOP code or a list of CFOP codes is displayed in the CFOP field (header-level), based 

on the order type, selected sales operation type, the company’s location, and customer’s 

location. The CFOP code or a list of CFOP codes is displayed in the CFOP field (line-level), 

based on the customer address and the delivery address specified in the order line. 
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 Free text invoice form (Accounts receivable > Free text invoice): The CFOP code or a list 

of CFOP codes is displayed in the CFOP field (Fiscal information tab), based on the order 

type, selected sales operation type, the company’s location, and customer’s location. The 

CFOP code or a list of CFOP codes is displayed in the CFOP field (Fiscal information 

invoice line tab), based on the customer address and the delivery address. 

 Purchase order form (Accounts payable > Purchase order > Fiscal information tab): The 

CFOP code or a list of CFOP codes is displayed in the CFOP field (header-level), based on the 

order type, selected purchase operation type, the company’s location, and vendor’s location. 

The CFOP code or a list of CFOP codes is displayed in the CFOP field (line-level), based on 

vendor address and the delivery address specified in the order line. 

Note: 

You must select the various options in the Split based on delivery information parameter field 

group in the Accounts receivable Parameters form (Accounts receivable > Setup > 

Parameters) to post a sales quotation, confirmation, picking list, packing slip, and invoice with 

different delivery addresses and CFOP codes in the order lines. However, if you have selected the 

parameter for a particular posting stage of the sales order, it is not necessary to select the 

parameter for the next stage if the delivery address is not changed. 

If you select the Packing slip check box in the Split based on delivery information parameter 

field group, you can post the packing slip for a sales order with different delivery address and 

CFOP codes in the order lines. You also can post the invoice for the same sales order even if the 

parameter is not selected for the Invoice option, if the delivery address is not changed. 
 

CFOP identification process 

CFOP identification on the order lines 

The CFOP identification in the order line is based on the customer or vendor address and delivery 

address specified in the order line. If you change the delivery address in the order line on the Address 

tab or by using the Alt. Address option (Setup > Alt. address), the CFOP code or the list of CFOP 

codes is displayed in the CFOP field based on the new delivery address. 

Example: 

The vendor address is SP, BR, and the company address is AM, BR. The CFOP at the header-level is 

identified as 2.100. You can view the header-level CFOP and address in the line. If you change the 

delivery address in the order line to EX, AR, a new CFOP prefixed with 3.100 is identified in the order 

line. The CFOP identification for the order line is based on the vendor address and the delivery address 

specified in the order line. 

Similarly, if the delivery address is SP, BR in the second line, a new CFOP prefixed with 1.100 is 

identified because the delivery address and the vendor address is in the same state and country. 

CFOP identification on the order header 

If you change the customer or vendor address in the order header on the Address tab or by using the 

Alt. Address option (Setup > Alt. address) after the CFOP is identified for the header and lines, the 

CFOP identification process takes place again. 

Note: 
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When you save the new address on the header, a message is displayed and you can update the 

delivery address on purchase order lines to match the address with the old header address by selecting 

one of the following options: 

 Yes to all: The new header address is updated for all the order lines and the new CFOP is 

identified in the lines. 

 Yes: The address changes in the line that has the original header address and the new CFOP 

is identified in the line. The original CFOP code is displayed on all the other lines. 

 No or Cancel: The new header address is not updated and so, the original CFOP code is 

retained in all the lines. 

CFOP identification on direct delivery orders 

If you create a direct delivery using the Sales order form (Accounts receivable > Sales order > 

Functions button on the order line > Create direct delivery), the CFOP is identified for the 

corresponding purchase order header and lines. Any change made to the address on the sales order 

with direct delivery changes the address on the purchase order automatically; the CFOP is identified on 

the purchase order header and lines accordingly. 

Note: 

The CFOP identification process described for the order header and order lines in the previous sections 

also applies to the following functions: 

 Create based on sales orders function in the Purchase order form (Accounts payable > 

Purchase order > Functions button on the order header > Create based on sales orders) 

 Purchase complementary invoice function in the Purchase order form (Accounts 

payable > Purchase order > Functions button on the order header > Create 

complementary invoice) 
 

Forms for this feature 

Refer to the following information about the forms that you will use with this feature. 

 

Form name and locator Description 

CFOP codes (form) 

Basic > Setup > Brazil > CFOP codes 

Create the Fiscal Operation Codes (CFOP) to classify the types 

of transactions. The CFOP is composed of four digits, where 

the first digit defines if the operation is within the state, 

outside the state, or outside the country. The second digit 

indicates the type of transaction, such as purchase or sale, and 

the last two digits define the end of the operation. 

Note: 

It is mandatory to enter the CFOP transactions that use Item 

and BOM type of items. 

CFOP codes (form) 

Basic > Setup > Brazil > CFOP codes 

CFOP code field 

Enter the CFOP code. 

Name field 

Enter a name for the CFOP code. 
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Form name and locator Description 

Sales/Purchase field 

Select the type of operation to use the CFOP for. The options 

are: 

None  

Sales 

Purchase 

Location field 

The default location of the fiscal operation based on the first 

digit of the CFOP. 

 

First digit of CFOP code Location 

1 or 5 Same state 

2 or6 Other state 

3 or7 Outside Brazil 

 

Note: 

The default location is displayed as Same state for the CFOP 

with first digit 0, 4, 8, 9, or any alphanumeric character and can 

be changed. 

Text ID field 

Select the default sales or receipt invoice text ID for the CFOP. 

Note: 

You can select the sales or receipt invoice texts based on the 

type of operation selected in the Sales/Purchase field. 

CFOP codes (form) 

Basic > Setup > Brazil > CFOP codes 

Overview tab 

Create and view fiscal operation codes. 

General tab 

View the information for the CFOP code that is selected on the 

Overview tab. 

CFOP groups (form) 

Basic > Setup > Brazil > CFOP groups 

Use this form to create CFOP groups to classify CFOP codes 

with the same characteristics. 

CFOP groups (form) 

Basic > Setup > Brazil > CFOP groups 

CFOP group 

Enter a short name for the CFOP group. 

Description 

Enter a short description for the CFOP group. 

CFOP groups (form) 

Basic > Setup > Brazil > CFOP groups 

Setup button 

Create or update records in the CFOP matrix and Taxes 
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Form name and locator Description 

matrix form. 

CFOP groups (form) 

Basic > Setup > Brazil > CFOP groups 

Overview tab 

Create and view CFOP groups. 

General tab 

View the information for the CFOP group that is selected on 

the Overview tab. 

CFOP matrix (form) 

General ledger > Setup > Sales tax > CFOP 

matrix 

Accounts receivable > Setup > Sales order > 

CFOP matrix 

Accounts payable > Setup > Purchase order 

> CFOP matrix 

Create a matrix to define the default CFOP code for an 

operation type. 

In the CFOP matrix form in the General ledger module, you 

can define the default purchase operation type and sales 

operation type for a CFOP code. 

In the CFOP matrix form in the Accounts receivable module, 

you can define the default sales operation type for a CFOP 

code. 

In the CFOP matrix form in the Accounts payable module, 

you can define the default purchase operation type for a CFOP 

code. 

CFOP matrix (form) 

General ledger > Setup > Sales tax > CFOP 

matrix 

CFOP code field 

Select the CFOP code to define the CFOP matrix for. 

Sales/Purchase field 

The type of operation defined for the CFOP code such as 

None, Sales or Purchase. 

Transaction type field 

If None option is displayed in the Sales/Purchase field, select 

the transaction type for the CFOP code from the following 

options: 

Purchase 

Sales 

Operation type field 

Select the operation type that the CFOP code is defined for. 

Based on the selected transaction type, you must attach the 

sales or purchase operation type to the CFOP code. 

CFOP group field 

Select the CFOP group for the CFOP code. 

CFOP matrix (form) 

Accounts receivable > Setup > Sales order > 

CFOP matrix 

CFOP code field 

Select the CFOP code. 

Sales/Purchase field 

The type of operation defined for the CFOP code such as 

None or Sales. 

Transaction type field 
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Form name and locator Description 

The default transaction type for the CFOP code, which is Sales. 

Operation type field 

Select the sales operation type that the CFOP code is defined 

for. 

CFOP group field 

Select the CFOP group for the CFOP code. 

CFOP matrix (form) 

Accounts payable > Setup > Purchase order 

> CFOP matrix 

CFOP code field 

Select the CFOP code. 

Sales/Purchase field 

The type of operation defined for the CFOP code, such as 

None or Purchase. 

Transaction type field 

The default transaction type for the CFOP code, which is 

Purchase. 

Operation type field 

Select the purchase operation type that the CFOP code is 

defined for. 

CFOP group field 

Select the CFOP group for the CFOP code. 

CFOP matrix (form) 

General ledger > Setup > Sales tax > CFOP 

matrix 

Accounts receivable > Setup > Sales order > 

CFOP matrix 

Accounts payable > Setup > Purchase order 

> CFOP matrix 

Overview tab 

Create and view CFOP matrix to associate a CFOP code to an 

operation type. 

General tab 

View the information for the CFOP matrix record that is 

selected on the Overview tab. 

 

Forms that are modified for this feature 

Refer to the following information about additional forms and fields that you will use with this feature. 

 

Form name and locator Description 

Sales order (form) 

Accounts receivable > Sales order > Fiscal 

information tab (header-level) 

Sales quotation (form) 

Accounts receivable > Sales quotation > 

Fiscal information tab (header-level) 

Free text invoice (form) 

Accounts receivable > Free text invoice > 

Fiscal information tab 

CFOP field 

Select or view the CFOP code for the transaction. You can view 

the CFOP code or list of CFOP codes, based on the order type, 

sales operation type, location of the company, and location of 

the customer. 
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Form name and locator Description 

Purchase order (form) 

Accounts payable > Purchase order > Fiscal 

information tab (header-level) 

CFOP field 

Select or view the CFOP code for the transaction. You can view 

the CFOP code or list of CFOP codes, based on the order type, 

purchase operation type, location of the company, and 

location of the vendor. 

Sales order (form) 

Accounts receivable > Sales order > Lines 

tab and Fiscal information tab (line-level) 

Sales quotation (form) 

Accounts receivable > Sales quotation > 

Lines tab and Fiscal information tab (line-

level) 

Free text invoice (form) 

Accounts receivable > Free text invoice > 

Lines tab and Fiscal information invoice line 

tab 

CFOP field 

Select or view the CFOP code for the order line. You can view 

the CFOP code or list of CFOP codes, based on the order type, 

sales operation type, location of the customer, and delivery 

address. 

Purchase order (form) 

Accounts payable > Purchase order > Fiscal 

information tab (line-level) 

CFOP field 

Select or view the CFOP code for the order line. You can view 

the CFOP code or list of CFOP codes, based on the order type, 

selected purchase operation type, location of the vendor and 

delivery address. 

Taxes matrix 

You can set up a matrix to identify the sales tax group and item sales tax group to use in a transaction. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Forms for this feature 

 Forms that are modified for this feature 
 

Basic setup for this feature 

1. Click Basic > Setup > Brazil > CFOP codes to create CFOP codes. 

2. Click Basic > Setup > Brazil > CFOP groups to attach a CFOP code to a CFOP group. 

3. You can set up the taxes matrix in the following locations: 

 General ledger > Setup > Sales tax > Taxes matrix - Define the sales tax group and item 

sales tax group for the customer and item combination or the vendor and item combination. 

 Accounts receivable > Setup > Sales order > Taxes matrix - Define the sales tax group 

and item sales tax group for the customer and item combination. 

 Accounts payable > Setup > Purchase order > Taxes matrix - Define the sales tax group 

and item sales tax group for vendor and item combination. 

Note: 



 

 

 

 FEATURES FOR BRAZIL 74 

You also can view or update the Taxes matrix form from the CFOP groups form (Basic > 

Setup > Brazil > CFOP groups > Setup button > Taxes matrix) 

4. In the Taxes matrix form, click the Overview tab and press CTRL+N. 

5. Select the CFOP group in the CFOP group field. 

6. The account type to define the tax matrix for is displayed in the Type field. 

 Taxes matrix form in the General ledger module: Select the Customer or Vendor 

option in the Type field. 

 Taxes matrix form in the Accounts receivable module: The Customer option in the 

Type field. 

 Taxes matrix form in the Accounts payable module: The Vendor option is displayed 

in the Type field. 

7. Select the account code for the selected account type in the Account code field. The options are: 

 Table: Define the taxes matrix for a single customer account. 

 Group: Define the taxes matrix for a customer group. 

 All: Define the taxes matrix for all customers. 

8. Select the customer account or customer group in the Account relation field. This field is 

activated if you select the Table or Group option in the Account code field. 

9. Select the item code for the selected account type in the Item code field. The options are: 

 Table: Define the taxes matrix for an item. 

 Group: Define the taxes matrix for an item group. 

 All: Define the taxes matrix for all items. 

10. Select the item number or item group in the Item relation field. This field is activated if you select 

the Table or Group option in the Item code field. 

11. Select the Service items check box to define the tax groups for service type items without a CFOP 

code. If you select this check box, you cannot select a CFOP group. 

12. Select the Free text invoice check box to define the tax groups for free text invoices for the 

selected CFOP group and customer combination. You can view this check box only in the Taxes 

matrix form in the Accounts receivable module. 

13. Select the sales tax group for the selected CFOP group, customer or vendor, and item combination 

in the Sales tax group field. 

14. Select the item sales tax group for the selected CFOP group, customer or vendor, and item 

combination in the Item sales tax group field. 
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15. Click Accounts payable > Setup > Parameters > Ledger and sales tax tab. Under the Taxes 

matrix field group, select either the Item or Vendor option in the Primary relation field to 

determine the priority between vendor and item relations defined in the Taxes matrix forms in 

the Accounts payable and General ledger modules. 

16. Click Accounts receivable > Setup > Parameters > Ledger and sales tax tab. Under the Taxes 

matrix field group, select either the Item or Customer option in the Primary relation field to 

determine the priority between customer and item relations defined in the Taxes matrix forms in 

the Accounts receivable and General ledger modules. 

17. Press CTRL+S or close the form to save the settings. 

The tax groups for a sales or purchase transaction is determined as follows in various forms: 

 Sales order form (Accounts receivable > Sales order > Setup tab (header-level and line-

level) and Address tab (line-level): The default tax groups defined for the selected CFOP 

code, item, item type, and customer combination based in the taxes matrix setup is 

displayed in the Sales tax group and Item sales tax group fields. If you change the address 

that results in change of CFOP, the tax group identification takes place again for the new 

CFOP based on the taxes matrix setup. 

 Sales quotation form (Accounts receivable > Sales quotation > Setup tab (header-level 

and line-level): The default tax groups defined for the selected CFOP code, item, item type, 

and customer combination in the taxes matrix setup is displayed in the Sales tax group and 

Item sales tax group fields. If you change the address that results in change of CFOP, the 

tax group identification takes place again for the new CFOP based on the taxes matrix setup. 

 Free text invoice form (Accounts receivable > Free text invoice > Invoice tab): The 

default tax groups defined for the free text invoice, selected CFOP code, and customer 

combination in the taxes matrix setup is displayed in the Group and Item sales tax group 

fields. If you change the address that results in change of CFOP, the tax group identification 

takes place again for the new CFOP based on the tax matrix setup. 

 Purchase order form (Accounts payable > Purchase order > Fiscal information tab): The 

default tax groups defined for the selected CFOP code, item, item type, and vendor 

combination in the tax matrix setup is displayed in the Sales tax group and Item sales tax 

group fields. If you change the address that results in change of CFOP, the tax group 

identification takes place again for the new CFOP based on the tax matrix setup. 

Note: 

The identification process for the tax groups for the service type items with or without a CFOP 

code also is based on the tax matrix setup. 
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Forms for this feature 

Refer to the following information about the forms that you will use with this feature. 

 

Form name and locator Description 

Taxes matrix (form) 

General ledger > Setup > Sales tax > Taxes 

matrix 

Accounts receivable > Setup > Sales order > 

Taxes matrix 

Accounts payable > Setup > Purchase order 

> Taxes matrix 

Create a matrix to define the default sales tax group and item 

sales tax group. 

In Taxes matrix form in the General ledger module, define 

the default tax groups for the CFOP group, item, and customer 

or vendor combination. 

In the Taxes matrix form in the Accounts receivable module, 

define the default tax groups for the CFOP group, item, and 

customer combination. 

In the Taxes matrix form in the Accounts payable module, 

you can define the default tax groups for the CFOP group, 

item, and vendor combination. 

Taxes matrix (form) 

General ledger > Setup > Sales tax > CFOP 

matrix 

CFOP group field 

Select the CFOP group to define the taxes matrix for. 

Type field 

Select the account type. The options are Customer and 

Vendor. 

Account code field 

Select the account code for the selected account type. The 

options are: 

Table: Define the taxes matrix for a single customer or vendor 

account. 

Group: Define the taxes matrix for a customer or vendor 

group. 

All: Define the taxes matrix for all customers or vendors. 

Account relation field 

If the selected account code is Table or Group, select the 

following: 

Customer account or customer group 

Vendor account or vendor group 

Item code field 

Select the item code. The options are: 

Table: Define the taxes matrix for an item. 

Group: Define the taxes matrix for an item group. 

All: Define the taxes matrix for all the items. 

Item relation field 

If the selected item code is Table or Group, select the item 

number or item group. 

Service items check box 

Select this check box to define the tax groups for Service type 

of item without a CFOP code. 

Free text invoice check box 
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Form name and locator Description 

Select this check box to define the tax groups for selected 

CFOP group and customer combination. 

Sales tax group field 

Select the default sales tax group for the selected FOP group, 

item, and customer or vendor combination. 

Item sales tax group field 

Select the default item sales tax group for the selected CFOP 

group, item, and customer or vendor combination. 

Taxes matrix (form) 

Accounts receivable > Setup > Sales order > 

Taxes matrix 

CFOP group field 

Select the CFOP group to define the taxes matrix for. 

Type field 

The default account type, which is Customer. 

Account code field 

Select the account code for the selected account type. The 

options are: 

Table: Define the taxes matrix for a single customer account. 

Group: Define the taxes matrix for a customer group. 

All: Define the taxes matrix for all customers. 

Account relation field 

If the selected account code is Table or Group, select the 

customer account or customer group. 

Item code field 

Select the item code. The options are: 

Table: Define the taxes matrix for an item. 

Group: Define the taxes matrix for an item group. 

All: Define the taxes matrix for all items. 

Item relation field 

If the selected item code is Table or Group, select the item 

number or item group. 

Service items check box 

Select this check box to define the tax groups for service type 

item without a CFOP code. 

Free text invoice check box 

Select this check box to define the tax groups for selected 

CFOP group and customer combination. 

Sales tax group field 

Select the default sales tax group for the selected FOP group, 

item, and customer combination. 

Item sales tax group field 

Select the default item sales tax group for the selected FOP 

group, item, and customer combination. 

Taxes matrix (form) 

Accounts payable > Setup > Purchase order 

> Taxes matrix 

CFOP group field 

Select the CFOP group to define the taxes matrix for. 

Type field 
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Form name and locator Description 

The default account type, which is Vendor. 

Account code field 

Select the account code for the selected account type. The 

options are: 

Table: Define the taxes matrix for a single vendor account. 

Group: Define the taxes matrix for a vendor group. 

All: Define the taxes matrix for all vendors. 

Account relation field 

If the selected account code is Table or Group, select the 

vendor account or vendor group. 

Item code field 

Select the item code. The options are: 

Table: Define the taxes matrix for an item. 

Group: Define the taxes matrix for an item group. 

All: Define the taxes matrix for all items. 

Item relation field 

If the selected item code is Table or Group, select the item 

number or item group. 

Service items check box 

Select this check box to define the tax groups for Service type 

of item without a CFOP code. 

Sales tax group field 

Select the default sales tax group for the selected FOP group, 

item, and vendor combination. 

Item sales tax group field 

Select the default item sales tax group for the selected FOP 

group, item, and vendor combination. 

Taxes matrix (form) 

General ledger > Setup > Sales tax > Taxes 

matrix 

Accounts receivable > Setup > Sales order > 

Taxes matrix 

Accounts payable > Setup > Purchase order 

> Taxes matrix 

Overview tab 

Create and view taxes matrix. 

General tab 

View the information for the taxes matrix record that is 

selected on the Overview tab. 

 

Forms that are modified for this feature 

Refer to the following information about additional forms and fields that you will use with this feature. 

 

Form name and locator Description 

Parameters (form) 

Accounts payable > Setup >  parameters> 

Ledger and sales tax tab 

Primary relation field 

Select either the Item or Vendor option to determine the 

priority between vendor and item relations defined in the 

Taxes matrix forms in the Accounts payable and General 

ledger modules. 
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Form name and locator Description 

Parameters (form) 

Accounts receivable > Setup >  

parameters> Ledger and sales tax tab 

Primary relation field 

Select either the Item or Customer option to determine the 

priority between customer and item relations defined in the 

Taxes matrix forms in the Accounts receivable and General 

ledger modules. 

 
 

Fiscal, carrier, and foreign trade information 

In accordance with the Brazilian legal regulations, you must define certain fiscal, carrier and foreign 

trade information at the company, customer, vendor, and transaction level. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Forms that are modified for this feature 
 

Basic setup for this feature 

Define fiscal information for the company 

1. Click Basic > Setup > Company information > General tab. 

2. Enter the fiscal information for the company in the following fields: 

 Enter the tax payer registration number of the company in the CNPJ field. CNPJ is the tax 

payer registration number for Brazilian companies. 

 Enter the state registration number of the company in the I.E. field. 

 Enter the city registration number of the company in the C.C.M. field. 

Define fiscal information for customers 

1. Click Accounts receivable > Customers > Fiscal information tab. 

2. Enter the fiscal information for the customer in the following fields: 

 Select the legal category of the customer in the Category field. The options are None, 

Person, Company and Foreigner. 

 Enter the tax payer registration number of the customer in the CNPJ/CPF field. CNPJ is the 

tax payer registration number for the Brazilian companies and CPF is the tax payer 

registration number for the Brazilian individuals. 

 Enter the customer’s state registration number in the I.E. field. 

 Enter the customer’s city registration number in the C.C.M. field. 

Define fiscal information for vendors 

1. Click Accounts payable > Vendors > Fiscal information tab. 

2. Enter the fiscal information for the vendor in the following fields: 

 Select the legal category of the vendor in the Category field. The options are None, Person, 

Company and Foreigner. 
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 Enter the tax payer registration number of the vendor in the CNPJ/CPF field. 

 Enter the vendor’s state registration number in the I.E. field. 

 Enter the vendor’s city registration number in the C.C.M. field. 

 Enter the income code of the vendor to retain taxes from the vendor in the Income code 

field. 
 

View fiscal information for purchase orders, sales orders, free text invoices, and sales quotations 

1. Click Accounts payable > Purchase order > Fiscal information tab (header and line-level) to 

view the fiscal information for the purchase order. 

 

2. Click Accounts receivable > Sales order > Fiscal information tab (header and line-level) to view 

the fiscal information for the sales order. 

 

3. Click Accounts receivable > Sales quotation > Fiscal information tab (header and line-level) to 

view the fiscal information for the sales quotation. 
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4. Click Accounts receivable > Free text invoice > Fiscal information tab and Fiscal information 

invoice line tab to view the fiscal information for the free text invoice. 

 

Enter export and carrier information for a sales order 

1. Click Accounts receivable > Sales order > Carrier tab. Enter the carrier information in the 

following fields: 

 Select the vendor account number of the carrier or transport service in the Carrier field. 

 Enter the state name where the transport company is located in the State field. 

 Enter the type of freight used for transport in the Freight type field. The options are FOB 

(Freight on Board) and CIF (Carriage, Insurance and Freight). 

 Enter the transport vehicle number in the Vehicle number field. 

 Enter the state name where the transport vehicle is registered in the State registered field. 

 Enter the type of vehicle used for transport in the Species field. 

 Enter the brand of the carrier service in the Brand field. 

2. Click the Other tab. Enter the export information in the following fields: 

 Enter the export document number in the Export document number field. 

 Enter the export document date in the Export document date field. 

Enter import and carrier information for a purchase order 

1. Click Accounts payable > Purchase order > Carrier tab. Enter the carrier information in the 

following fields: 

 Select the vendor account number of the carrier or transport service in the Carrier field.  

 Enter the brand of the carrier service in the Brand field. 

 Enter the transport vehicle number in the Vehicle number field. 

 Enter the type of freight used for transport in the Freight type field. The options are, FOB 

(Freight on Board) and CIF (Carriage, Insurance and Freight). 

2. Click the Other tab. Enter the import declaration number in the Import declaration number field. 
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Forms that are modified for this feature 

Refer to the following information about forms and fields that you will use with this feature. 

 

Form name and locator Description 

Company information (form) 

Basic > Setup > Company information > 

General tab 

CNPJ field 

Enter the tax payer registration number of the company. 

I.E. field 

Enter the company's state registration number. 

C.C.M. field 

Enter the company's city registration number. 

Customers (form) 

Accounts receivable > Customers > Fiscal 

information tab 

Category field 

Select the legal category of the customer from the following 

options: 

None 

Person 

Company 

Foreigner 

CNPJ field 

Enter the tax payer registration number of the customer. 

I.E. field 

Enter the customer’s state registration number. 

C.C.M. field 

Enter the customer’s city registration number. 

Customers (form) 

Accounts receivable > Customers > Fiscal 

information tab 

Fiscal information tab 

View the fiscal information for the customer. 

Vendors (form) 

Accounts payable > Vendors > Fiscal 

information tab  

Category field 

Select the legal category of the vendor from the following 

options: 

None 

Person 

Company 

Foreigner 

CNPJ field 

Enter the tax payer registration number of the vendor. 

I.E field 

Enter the vendor’s state registration number. 

CCM field 

Enter the vendor’s city registration number. 

Vendors (form) 

Accounts payable > Vendors > Fiscal 

information tab 

Fiscal information tab 

View the fiscal information for the vendor. 
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Form name and locator Description 

Sales order (form) 

Accounts receivable > Sales order > Carrier 

tab 

Carrier field 

Select the vendor account number of the carrier or transport 

service.  

State field 

Enter the state name where the transport company is located. 

Freight type field 

Enter the type of freight used for transport. The options are 

FOB (Freight on Board) and CIF (Carriage, Insurance and 

Freight) 

Vehicle number field 

Enter the transport vehicle number. 

State registered field 

Enter the state name where the transport vehicle is registered. 

Species field 

Enter the type of vehicle used for transport. 

Brand field 

Enter the brand of the carrier service. 

Sales order (form) 

Accounts receivable > Sales order > Other 

tab  

Export document number field 

Enter the export document number. 

Export document date field 

Enter the export document date. 

Sales order (form) 

Accounts receivable > Sales order > Fiscal 

information tab (header and line-level) 

Accounts receivable > Sales quotation > 

Fiscal information tab (header and line-level) 

Accounts receivable > Free text invoice order 

> Fiscal information tab and Fiscal 

information invoice line tab 

Purchase order (form) 

Accounts payable > Purchase order > Fiscal 

information tab (header and line-level) 

Fiscal information tab 

View the fiscal information for the invoice. 

Sales order (form) 

Accounts receivable > Sales order > Carrier 

tab 

Purchase order (form) 

Accounts payable > Purchase order > Carrier 

tab 

Carrier tab 

View the carrier information for the invoice. 

Purchase order (form) 

Accounts payable > Purchase order > Carrier 

tab 

Carrier field 

Select the vendor account number of the carrier or transport 

service. 

Brand field 

Enter the brand of the carrier service. 

Vehicle number field 
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Form name and locator Description 

Enter the transport vehicle number. 

Freight type field 

Enter the type of freight used for transport. The options are 

FOB (Freight on Board) and CIF (Carriage, Insurance and 

Freight) 

Purchase order (form) 

Accounts payable > Purchase order > Other 

tab 

Import declaration number field 

Enter the import declaration number. 

Items (form) 

Inventory management > Items > Fiscal 

information tab 

Fiscal information tab 

View the fiscal information for the item. 

 

 

Legal texts 

You can define the sales texts and receipt invoice texts to print on the sales and purchase invoices. The 

Brazilian law requires you to print texts for certain transactions. The legal texts provide additional 

information about the invoice. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Forms for this feature 

Basic setup for this feature 

Sales texts 

1. Click Accounts receivable > Setup > Sales order > Sales texts to create sales texts. 

2. Click the Overview tab and press CTRL+N. Enter the identification for the sales text in the Text ID 

field. Enter a short description for the text ID in the Description field. 

3. Select the Print on invoice? check box to print the sales text in the invoice. 

4. Select the position to print the sales text in the Text position field. The options are Memo and 

Invoice lines. 

5. Click the Text tab. Enter the sales text in the Text field. 

6. Press CTRL+S or close the form to save the settings. 

7. Click Basic > Setup > Brazil > Brazil > CFOP codes.  Select the default sales text for the CFOP 

code in the Text ID field. 

8. Click Inventory management > Items > Setup button > Sales texts to define the default sales 

texts for the item. Select the sales texts for the item in the Text ID field. The setup defined for the 

selected text ID is displayed in the fields described in steps 3, 4, and 5. 

9. Click Accounts receivable > Customers > Setup button > Sales texts to define the default sales 

texts for the customer. Select the sales texts for the item in the Text ID field. The setup defined for 

the selected text ID is displayed in the fields described in steps 3, 4, and 5. 

Note: 
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You can define the default sales texts for a Suframa customer in the Brazilian parameters form 

(Basic > Setup > Brazil > Brazilian parameters > Invoice tab). 

10. Click Accounts receivable > Sales order > Setup (header-level) > Sales texts. The default sales 

texts with the Memo text position defined for the selected customer and CFOP code can be 

viewed and modified in this form. 

11. Click Accounts receivable > Sales order > Setup (line-level) > Sales texts. The default sales texts 

with the Invoice lines text position defined for the selected item and CFOP code can be viewed 

and modified in this form. 

12. Post the invoice. 

13. Click Inquiries > Invoice. Click the Legal texts button on the Overview tab to view the sales texts 

attached at the header-level. Click the Lines tab and click the Legal texts button to view the sales 

texts attached at the line-level. 
 

Receipt invoice texts 

1. Click Accounts payable > Setup > Purchase order > Receipt invoice texts to create receipt 

invoice texts. 

2. Click the Overview tab and press CTRL+N. Enter the identification for the receipt invoice text in 

the Text ID field. Enter a short description for the text ID in the Description field. 

3. Select the Print on invoice? check box to print the receipt invoice text in the invoice. 

4. Select if the position to print the receipt invoice text in the in the Text position field. The options 

are Memo and Invoice lines. 

5. Click the Text tab. Enter the receipt invoice text in the Text field. 

6. Press CTRL+S or close the form to save the settings. 

7. Click Basic > Setup > Brazil > Brazil > CFOP codes.  Select the default receipt invoice text for the 

CFOP code in the Text ID field. 

8. Click Inventory management > Items > Setup > Receipt invoice texts to define the default 

receipt invoice texts for the item. Select the receipt invoice texts for the item in the Text ID field. 

The setup defined for the selected text ID is displayed in the fields described in steps 3, 4, and 5. 

9. Click Accounts payable > Vendors > Setup > Receipt invoice texts to define the default receipt 

invoice texts for the vendor. Select the receipt invoice texts for the item in the Text ID field. The 

setup defined for the selected text ID is displayed in the fields described in steps 3, 4, and 5. 

10. Click Accounts payable > Purchase order > Setup (header-level) > Receipt invoice texts. The 

default receipt invoice texts with the Memo text position defined for the selected vendor and 

CFOP code can be viewed and modified in this form. 

11. Click Accounts payable > Purchase order > Setup (line-level) > Receipt invoice texts. The 

default receipt invoice texts with the Invoice lines text position defined for the selected item and 

CFOP code can be viewed and modified in this form. 

12. Post the invoice. 

13. Click Inquiries > Invoice. Click Legal texts button on the Overview tab to view the receipt 

invoice texts attached at the header-level. Click the Lines tab and click the Legal texts button to 

view the receipt invoice texts attached at the line-level. 
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Forms for this feature 

Refer to the following information about the forms that you will use with this feature. 
 

Form name and locator Description 

Sales texts (form) 

Accounts receivable > Setup > Sales order > 

Sales texts 

Create and view sales texts. You can define the sales texts 

created in this form for a CFOP code, item, customer, and sales 

order. 

Sales texts (form) 

Accounts receivable > Setup > Sales order > 

Sales texts > Overview tab  

Text ID field 

Enter the identification for the sales text. 

Description field 

Enter a short description for the text ID. 

Print on invoice? check box 

Select this check box to print the sales text in the invoice. 

Text position field 

Select the position to print the sales text. The options are 

Memo and Invoice lines. 

Sales texts (form) 

Accounts receivable > Setup > Sales order > 

Sales texts > Text tab 

Text field 

Enter the sales text to print on a sales invoice. 

Sales texts (form) 

Accounts receivable > Setup > Sales order > 

Sales texts 

Overview tab 

Create and view sales texts. 

Text tab 

Enter the sales text to print on a sales invoice. 

Receipt invoice texts (form) 

Accounts payable > Setup > Purchase order 

> Receipt invoice texts 

Create and view receipt invoice texts. You can select the 

receipt invoice texts created in this form for a CFOP code, item, 

vendor and purchase order.  

Receipt invoice texts (form) 

Accounts payable > Setup > Purchase order 

> Receipt invoice texts > Overview tab  

Text ID field 

Enter the identification for the receipt invoice text. 

Description field 

Enter a short description for the text ID. 

Print on invoice? check box 

Select this check box to print the receipt invoice text on the 

invoice. 

Text position field 

Select the position to print the receipt invoice text. The options 

are Memo and Invoice lines. 

Receipt invoice texts (form) 

Accounts payable > Setup > Purchase order 

> Receipt invoice texts 

Overview tab 

Create and view receipt invoice texts. 

Text tab 

Enter the receipt invoice text to print on a purchase invoice. 

Receipt invoice texts (form) 

Accounts payable > Setup > Purchase order 

> Receipt invoice texts > Text tab 

Text field 

Enter the receipt invoice text to print on a purchase invoice. 

Receipt invoice texts (form) 

Accounts payable > Setup > Purchase order 

Overview tab 

Create and view receipt invoice texts. 
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Form name and locator Description 

> Receipt invoice texts   Text tab 

Enter the receipt invoice text to print on the invoice. 

Sales texts (form) 

Inventory management > Items > Setup > 

Sales texts 

Select the default sales texts for items. You can select the sales 

texts with Invoice lines text position in this form. 

Receipt invoice texts (form) 

Inventory management > Items > Setup > 

Receipt invoice texts 

Select the default receipt invoice texts for items. You only can 

select receipt invoice texts with Invoice lines text position in 

this form. 

Sales texts (form) 

Accounts receivable > Customers > Setup > 

Sales texts 

Select the default sales texts for customers. You only can select 

receipt invoice texts with Memo position in this form. 

Receipt invoice texts (form) 

Accounts payable > Vendors > Setup > 

Receipt invoice texts 

Select the default receipt invoice texts for vendors. You only 

can select receipt invoice texts with Memo position text 

position in this form. 

Sales texts (form) 

Accounts receivable > Sales order > Setup 

(header-level) > Sales texts  

View or modify the default sales texts defined for the selected 

customer and CFOP code. 

Sales texts (form) 

Accounts receivable > Sales order > Setup 

(line-level) > Sales texts 

View or modify the default sales texts defined for the selected 

item and CFOP code. 

Receipt invoice texts (form) 

Accounts payable > Purchase order > Setup 

(header-level) > Receipt invoice texts 

View or modify the default receipt invoice texts defined for the 

selected customer and CFOP code. 

Receipt invoice texts (form) 

Accounts payable > Purchase order > Setup 

(line-level) > Receipt invoice texts 

View or modify the default receipt invoice texts defined for the 

selected item and CFOP code. 

Sales texts (form) 

Inventory management > Items > Setup > 

Sales texts 

Accounts receivable > Customers > Setup > 

Sales texts 

Accounts receivable > Sales order > Setup 

(header and line-level) > Sales texts 

Receipt invoice texts (form) 

Inventory management > Items > Setup > 

Receipt invoice texts 

Accounts payable > Vendors > Setup > 

Receipt invoice texts 

Accounts payable > Purchase order > Setup 

(header and line-level) > Receipt invoice 

texts 

Text ID field 

Select or view the text ID. 

Print on invoice? check box 

If this check box is selected, the text is printed on the invoice. 

Text position field 

The text position. 

Legal texts (form) 

Accounts receivable > Sales order > Inquiries 

> Invoice > Legal texts (Overview tab) 

Accounts payable > Purchase order > 

Inquiries > Invoice > Legal texts (Overview 

tab) 

View the texts attached at the header-level. 
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Form name and locator Description 

Legal texts (form) 

Accounts receivable > Sales order > Inquiries 

> Invoice > Legal texts (Lines tab) 

Accounts payable > Purchase order > 

Inquiries > Invoice > Legal texts (Lines tab) 

View the texts attached at the line-level. 

Legal texts (form) 

Accounts receivable > Sales order > Inquiries 

> Invoice > Legal texts (Overview and Lines 

tab) 

Accounts payable > Purchase order > 

Inquiries > Invoice > Legal texts (Overview 

and Lines tab) 

Text ID field 

View the text ID. 

Description field 

Description of the text ID  

Text position field 

The text position. 

 

 

Withholding tax 

You can calculate withholding tax as a percentage of the payment amount in a month. You also can 

view the payments, including the withholding tax paid to a vendor in a month in the Withholding tax 

payments inquiry form. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Forms that are modified for this feature 

Basic setup for this feature 

Percentage of payment amount in month setup 

1. Click General ledger > Setup > Withholding tax > Withholding tax codes to create a new 

withholding tax code. Select the Percentage of payment amount in month option in the Origin 

field. The withholding tax is calculated, taking into account all the payments, including the sales 

tax, made to the vendor in the same calendar month. The withholding tax calculation includes all 

the invoices that are due to be paid to the vendor in the month. 

2. Click the General tab. Select the company currency in the Currency field. The withholding tax 

code currency should be same as the default currency set up in the Company information form 

when Percentage of gross amount in month is selected in the Origin field. 

3. Press CTRL+S or close the form to save the settings. 

Example (Percentage of payment amount in month): 

Invoice No. 123 on August15, 2006: R$ 4000.00 

Invoice No. 345 on August20, 2006: R$ 2000.00 

Withholding tax code (Origin - Percentage of gross amount in month): 10% 

Minimum limit: R$ 5000.00 

Payment date for Invoice 123 is August 25, 2006 and for Invoice 345 is August 28, 2006. 

Payment journal for Invoice 123 is recorded for R$ 4000.00. Since the amount has not exceeded 

the minimum limit, no withholding tax is applicable on invoice 123. 
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Payment journal for Invoice 345 is recorded for R$ 1400.00, which is, after deducting the 

withholding tax (2000-600). 600 is the net of withholding tax (6000*10%). 

Withholding tax payments inquiry 

In the Withholding tax payments inquiry form, you can view the invoice amount in the company 

currency, including withholding taxes made to the vendor in a calendar month. 

1. Click Accounts payable > Vendors > Inquiry > Withholding tax payments to view the 

payments made to the vendor that includes withholding tax. 

2. Select the starting month and year, and ending month and year in the From month/year and To 

month/year fields. The starting date and ending date of each month in the selected period is 

displayed in the From date and To date fields. The total amount including withholding tax paid to 

the vendor in the month is displayed in the Amount field. 

Example: 

If the payment amount is 4000 and withholding tax is 500, the amount 4000 is displayed in the 

Amount field. 

Note: 

 When you reverse a payment, the withholding tax, interest, and cash discount amounts are 

reversed with the net payment amount. When you reverse a payment, the amount also is 

reversed in the Withholding tax payments inquiry form. For example, suppose that a 

payment that is made in January is reversed in March, the amount is reversed in the month 

of January. 

 You can modify or delete the amount in the Withholding tax payments inquiry if you have 

access to it. For example, suppose that the payment amount for March is R$2000 and you 

change it to R$2500. If another payment for R$1000 is done, the amount is updated to 

R$3500. This will not affect the calculation basis or the amounts that have already been 

posted in the month. 

Forms that are modified for this feature 

Refer to the following information about forms and fields that you will use with this feature. 

 

Form name and locator Description 

Vendors (form) 

Accounts payable > Vendors > Setup tab 

Calculate withholding tax check box 

Select this check box to activate automatic calculation of 

withholding tax for the vendor. 

Withholding tax group check box 

Select the default withholding tax group for the automatic 

calculation of withholding tax for the vendor. 

Withholding tax  payments (form) 

Accounts payable > Vendors > Inquiry > 

Withholding tax payments  

View the payments made to the vendor that includes 

withholding tax for a selected period.  

Withholding tax  payments (form) 

Accounts payable > Vendors > Inquiry > 

Withholding tax payments 

From month/year field 

Select the starting month and year to display the payments 

made to the vendor that includes withholding tax. 

To month/year field 
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Form name and locator Description 

Select the ending month and year to display the payments 

made to the vendor that includes withholding tax. 

From date field 

The starting date of the month that the payments, including 

withholding tax are made to the vendor. 

To date field 

The ending date of the month that the payments, including 

withholding tax are made to the vendor. 

Amount field 

The total amount, including withholding tax paid to the 

vendor in the month. 

Withholding tax  payments (form) 

Accounts payable > Vendors > Inquiry > 

Withholding tax payments 

Overview tab 

View the details of payments, including the withholding tax for 

the selected period, made to the vendor. 

General tab 

View the information for the record that is selected on the 

Overview tab. 

 
 

Interest and fines 

You can apply interest and fines on delayed customer and vendor payments. The interest and fine 

amounts that apply to a payment can be calculated when you receive a payment from a customer or 

when you make a payment to a vendor. The interest and fine amount can be calculated in two ways: 

 Manual: Enter the interest and fine amounts in the payment lines either in the Open 

transaction editing form or the Edit payment proposal form. 

 Automatic: Create the interest and fine codes to calculate interest automatically, based on the 

rates and terms that are defined for the codes. You can define a default interest code and fine 

code for a customer and a vendor. You also can attach the interest code and fine code to sales 

orders and purchase orders. You must select the interest and fine codes in the payment lines, 

either in the Open transaction editing form or the Edit payment proposal form to calculate 

interest and fine amounts. 

You can calculate interest and fines manually or automatically in the Payment journal form. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Forms for this feature 

 Forms that are modified for this feature 

Basic setup for this feature 

Holiday calendar setup 

1. Click Basic > Setup > Brazil > Holiday calendar to define the holidays or non-working days in a 

financial year that are not considered for interest and fine calculation. 
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2. Click the calendar in the Date field to select a date to set up as a non-working day or holiday. The 

day of the week for the selected date is displayed in the Day field. Enter a description for the 

selected date in the Description field. 

3. Click the Compose weekend button to calculate and update the holiday calendar with Saturdays, 

Sundays, or both for the selected date range. Select to calculate Saturdays, Sundays, or both for the 

selected date range in the Weekends field. 

4. Select the starting date and ending date range to calculate the number of weekends in the From 

date and To date fields. Click OK to update the holiday calendar automatically with the total 

number of weekends for the selected date range. 

5. Press CTRL+S or close the form to save the settings. 

Financial interest and Fine accounts setup 

1. Click Accounts payable > Setup > Posting profiles > Setup tab. Select the ledger accounts in 

the Financial interest and Fine fields to post the interest and fine amounts to for the vendor 

account or vendor group. 

2. Click Accounts receivable > Setup > Posting profiles > Setup tab. Select the ledger accounts 

the Financial interest and Fine fields to post the interest and fine amounts for the customer 

account or customer group. 

Create interest codes and fine codes for vendors 

1. Click Accounts payable > Setup > Payment > Interest codes and Accounts receivable > Setup 

> Payment > Interest codes to set up interest codes for automatic calculation of interest on 

delayed payments made to the vendors. The interest calculated for the vendor is based on the 

rates and terms defined for the interest code. 

2. Click the Overview tab. Enter the interest code in the Interest code field. Enter a description for 

the interest code in the Description field. 

3. Click the Setup tab. Enter the information in the following fields: 

 Interest %: The interest percentage for the interest code. 

 Interest calculation per: Enter the number of days or months to apply the interest code to 

payments. The value in this field is based on the period interval selected in the Day/mth 

field. 

 Day/Mth: Select the period interval to apply the interest code to payments. The options are 

Day or Month. 

 Days: Enter the number of grace days after which to apply the interest code. The interest is 

calculated after the specified number of grace days from the payment due date. 



 

 

 

 FEATURES FOR BRAZIL 92 

 

4. Press CTRL+S or close the form to save the settings. 

5. Click Accounts payable > Setup > Payment > Fine codes to set up fine codes for automatic 

calculation of fine on delayed payments made to the vendors. A fine is calculated for a vendor 

based on the rates and terms defined for the fine code. 

6. Click the Overview tab. Enter the fine code in the Fine code field. Enter a description for the fine 

code in the Description field. 

7. Click the Setup tab. Enter the fine percentage for the fine code in the Fine % field. Enter the 

number of grace days after which to apply the fine code in the Days field. The fine is calculated 

after the specified number of grace days from the payment due date. 

8. Press CTRL+S or close the form to save the settings. 

Create interest codes and fine codes for customers 

1. Click Accounts receivable > Setup > Payment > Interest codes to set up interest codes for 

automatic calculation of interest on delayed payments received from the customers. The interest 

calculated for the customer is based on the rates and terms defined for the interest code. 

2. Click the Overview tab. Enter the interest code in the Interest code field. Enter a description for 

the interest code in the Description field. 

3. Click the Setup tab. Enter the information in the following fields: 

 Interest %: The interest percentage for the interest code. 

 Interest calculation per: Enter the number of days or months to apply the interest code to 

payments. The value in this field is based on the period interval selected in the Day/mth 

field. 

 Day/Mth: Select the period interval to apply the interest code to payments. The options are 

Day or Month. 

 Days: Enter the number of grace days after which to apply the interest code. The interest is 

calculated after the specified number of grace days from the payment due date. 

 Press CTRL+S or close the form to save the settings. 

4. Click Accounts receivable > Setup > Payment > Fine codes to set up fine codes for automatic 

calculation of fine on delayed payments received from the customers. A fine is calculated for a 

customer, based on the rates and terms defined for the fine code. 

5. Click the Overview tab. Enter the fine code in the Fine code field. Enter a description for the fine 

code in the Description field. 



 

 

 

93 FEATURES FOR BRAZIL 

6. Click the Setup tab. Enter the fine percentage for the fine code in the Fine % field. Enter the 

number of grace days after which to apply the fine code in the Days field. The fine is calculated 

after the specified number of grace days from the payment due date. 

7. Press CTRL+S or close the form to save the settings. 

Define default interest codes and fine codes for vendors and customers 

1. Click Accounts payable > Vendors > Payment tab or Accounts receivable > Customers > 

Payment tab. 

2. Select the default interest code and fine code for the vendor or customer in the Interest code and 

Fine code fields.Define interest codes and fine codes for purchase orders and sales order levels 

1. Click Accounts payable > Purchase order > Price/Discount tab or Accounts receivable > Sales 

order > Price/Discount tab. 

2. Select the interest code and fine code in the Interest code and Fine code fields. The interest code 

and fine code calculates the interest and fine on the purchase invoice or sales invoice if the 

payment is delayed. 

Calculation of interest and fines on vendor payments 

1. Click Accounts payable > Journals > Payments > Payment journal > Lines. Select the vendor 

account in the Account field. 

2. Click Functions > Settlement > Payment tab to calculate the interest and fine amount in the 

Open transaction editing form. Enter the information in the following fields: 

 Interest code: Select or view the interest code for the automatic calculation of interest for 

the payment line. 

 Interest amount currency: The interest amount in base currency. 

 Interest amount: Enter or view the interest amount in transaction currency to charge on the 

payment line. 

Note: 

You can enter the interest amount manually or you can use an interest code to calculate it 

automatically. 

 Fine code: Select or view the fine code for the automatic calculation of fine in the payment 

line. 

 Fine amount currency: The fine amount in base currency. 

 Fine amount: Enter or view the fine amount in transaction currency to charge on the 

payment line. 

Note: 

You can enter the fine amount manually or you can use an fine code to calculate it 

automatically. 

3. Click Functions > Settlement > Overview tab. Enter or view the interest amount and fine amount 

to charge on the payment line in the Interest amount and Fine amount fields. Close the Open 

transaction editing form. 
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4. Click Payment proposal > Edit payment proposal > Payment tab > Open transactions pane to 

calculate interest and fine amount in the Edit payment proposal form. Enter the information in 

the following fields: 

 Interest code: Select or view the interest code for the automatic calculation of interest in 

the payment line. 

 Interest amount currency: The interest amount in base currency. 

 Interest amount: Enter or view the interest amount in transaction currency to charge on the 

payment line. 

Note: 

You can enter the interest amount manually or you can use an interest code to calculate it 

automatically. 

 Fine code: Select or view the fine code for the automatic calculation of fine in the payment 

line. 

 Fine amount currency: The fine amount in base currency. 

 Fine amount: Enter or view the fine amount in the transaction currency to charge on the 

payment line. 

Note: 

You can enter the fine amount manually or you can use an interest code to calculate it 

automatically. 

5. Click Payment proposal > Edit payment proposal > Payment tab > Payment proposal pane to 

view the interest amount and fine amount to charge on the payment line in the Interest amount 

and Fine amount fields. 

 

6. Click Payment proposal > Edit payment proposal > Overview tab > Open transactions pane 

to enter or view the interest and fine amount to charge on the payment line in the Interest 

amount and Fine amount fields. 
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7. Click Payment proposal > Edit payment proposal > Overview tab > Payment proposal pane 

to view the interest and fine amount to charge on the payment line in the Interest amount and 

Fine amount fields. Close the Edit payment proposal form. 

8. Click the General tab. View the information in the following fields: 

 Total interest: The total interest amount to charge on the payment line. You can enter the 

interest amount to charge on a payment line manually or it can be calculated automatically 

in the Open transaction editing or Edit payment proposal form. 

 Total fine: The total fine amount to charge on the payment line. You can enter the fine 

amount to charge on the payment line manually or it can be calculated automatically in the 

Open transaction editing or Edit payment proposal form. 

9. Click Accounts payable > Vendors > Functions > Closed transaction editing or Accounts 

receivable > Customers > Functions > Closed transaction editing. Click the Overview tab. You 

can view the interest amount and fine amount charged on the payment line in the Interest 

amount and Fine amount fields. 

Calculation of interest and fines on customer payments  

1. Click Accounts receivable > Journals > Payments > Payment journal > Lines. Select the 

customer account to in the Account field. 

2. Click Functions > Settlement > Payment tab to calculate the interest and fine amount in the 

Open transaction editing form. Enter the information in the following fields: 

 Interest code: Select or view the interest code for the automatic calculation of interest on 

the payment line. 

 Interest amount currency: The interest amount in base currency. 

 Interest amount: Enter or view the interest amount in transaction currency to charge on the 

payment line. 

Note: 

You can enter the interest amount manually or you can use an interest code to calculate it 

automatically. 

 Fine code: Select or view the fine code for the automatic calculation of fine on the payment 

line. 

 Fine amount currency: The fine amount in base currency. 

 Fine amount: Enter or view the fine amount in transaction currency to be charge in the 

payment line. 

Note:  

You can enter the fine amount manually or you can use an interest code to calculate it 

automatically. 

3. Click Functions > Settlement > > Overview tab. Enter or view the interest amount and fine 

amount to charge on the payment line in the Interest amount and Fine amount fields. Close the 

Open transaction editing form. 

4. Click Payment proposal > Edit payment proposal > Payment tab > Open transactions pane to 

calculate the interest and fine amount in the Edit payment proposal form. Enter the information 

in the following fields: 
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 Interest code: Select or view the interest code for the automatic calculation of interest in 

the payment line. 

 Interest amount currency: The interest amount in base currency. 

 Interest amount: Enter or view the interest amount in transaction currency to charge in the 

payment line. 

Note: 

You can enter the interest amount manually or you can use an interest code to calculate it 

automatically. 

 Fine code: Select or view the fine code for the automatic calculation of fine in the payment 

line. 

 Fine amount currency: The fine amount in base currency. 

 Fine amount: Enter or view the fine amount in the transaction currency to be charge in the 

payment line. 

Note: 

You can enter the fine amount manually or you can use an interest code to calculate it 

automatically. 

5. Click Payment proposal > Edit payment proposal > Payment tab > Payment proposal pane to 

view the interest amount and fine amount to charge on the payment line in the Interest amount 

and Fine amount fields. 

6. Click Payment proposal > Edit payment proposal > Overview tab > Open transactions pane 

to enter or view the interest and fine amount to charge on the payment line in the Interest 

amount and Fine amount fields. 

7. Click Payment proposal > Edit payment proposal > Overview tab > Payment proposal pane 

to view the interest and fine amount to charge on the payment line in the Interest amount and 

Fine amount fields. Close the Edit payment proposal form. 

8. Click the General tab. View the information in the following fields: 

 Total interest: The total interest amount to charge on the payment line. You can enter the 

interest amount to charge on a payment line either manually or it can be calculated 

automatically in the Open transaction editing or Edit payment proposal form. 

 Total fine: The total fine amount to charge on the payment line. You can enter the fine 

amount to charge on the payment line either manually or it can be calculated automatically 

in the Open transaction editing or Edit payment proposal form. 

9. Click Accounts payable > Vendors > Functions > Closed transaction editing or Accounts 

receivable > Customers > Functions > Closed transaction editing. Click the Overview tab. You 

can view the interest amount and fine amount charged on the payment line in the Interest 

amount and Fine amount fields. 
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Forms for this feature 

Refer to the following information about the forms that you will use with this feature. 

 

Form name and locator Description 

Holiday calendar (form) 

Basic > Setup > Brazil > Holiday calendar 

Use this form to define the holidays or the non-working days 

in a financial year. The days defined as non-working or 

holidays in this form are not considered for calculating interest 

and fines. 

Holiday calendar (form) 

Basic > Setup > Brazil > Holiday calendar 

Date field 

Click the calendar to select the date to set up as a non-

working day or holiday. 

Day field 

The day of the week for the selected date. 

Description field 

Enter a description for the selected date. 

Holiday calendar (form) 

Basic > Setup > Brazil > Holiday calendar > 

Compose weekend button 

Calculate and update the holiday calendar with Saturdays, 

Sundays, or both for the selected date range. 

Holiday calendar (form) 

Basic > Setup > Brazil > Holiday calendar > 

Compose weekend button 

Weekends field 

Select Saturday, Sunday or Both to calculate the weekends 

for the selected date range. 

From date field 

Select the starting date to calculate the number of weekends 

for. 

To date field 

Select the ending date to calculate the number of weekends 

for. 

Interest codes (form) 

Accounts payable > Setup > Payment > 

Interest codes 

Create interest codes for automatic calculation of interest on 

delayed payments made to vendors. The interest is calculated 

for a vendor, based on the rates and terms defined for the 

interest code. 

Interest codes (form) 

Accounts receivable > Setup > Payment > 

Interest codes 

Create interest codes for automatic calculation of interest on 

delayed payments received from the customers. The interest is 

calculated for a customer, based on the rates and terms 

defined for the interest code. 

Interest codes (form) 

Accounts payable > Setup > Payment > 

Interest codes 

Accounts receivable > Setup > Payment > 

Interest codes 

Interest % field 

Enter the interest percentage for the interest code. 

Interest calculation per field 

Enter the number of days or months to apply the interest code 

for. The value entered in this field is based on the period 

interval selected in the Day/Mth field. 

Day/Mth field 
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Form name and locator Description 

Select the period interval to apply the interest code for. The 

options are Day or Month. 

Days field 

Enter the number of grace days after which to apply the 

interest code. The interest is calculated after the specified 

number of grace days from the payment due date. 

Interest codes (form) 

Accounts payable > Setup > Payment > 

Interest codes 

Accounts receivable > Setup > Payment > 

Interest codes 

Overview tab 

Create or view the interest codes. 

Setup tab 

Enter or modify the rates and terms defined for the interest 

code that is selected on the Overview tab. 

Fine codes (form) 

Accounts payable > Setup > Payment > Fine 

codes 

Create fine codes for automatic calculation of fine on delayed 

payments made to vendors. The fine is calculated for a vendor, 

based on the rates and terms defined for the fine code. 

Fine codes (form) 

Accounts receivable > Setup > Payment > 

Fine codes 

Create fine codes for automatic calculation of fine on delayed 

payments received from customers. The fine is calculated for a 

customer, based on the rates and terms defined for the fine 

code. 

Fine codes (form) 

Accounts payable > Setup > Payment > Fine 

codes 

Accounts receivable > Setup > Payment > 

Fine codes 

Fine % field 

Enter the fine percentage for the fine code. 

Days field 

Enter the number of grace days after which to apply the fine 

code. The fine is calculated after the specified number of grace 

days from the payment due date. 

Fine codes (form) 

Accounts payable > Setup > Payment > Fine 

codes 

Accounts receivable > Setup > Payment > 

Fine codes 

Overview tab 

Create or view the fine codes. 

Setup tab 

Define or view the rates and terms defined for the fine code 

that is selected on the Overview tab. 

 

Forms that are modified for this feature 

Refer to the following information about additional forms and fields that you will use with this feature. 

Form name and locator Description 

Posting profiles (form) 

Accounts payable > Setup > Posting profiles 

> Setup tab 

Accounts receivable > Setup > Posting 

profiles > Setup tab 

Financial interest field 

Select the ledger account to post the interest amount to. 

Fine field 

Select the ledger account to post the fine amount to. 

Vendors (form) Interest code field 
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Form name and locator Description 

Accounts payable > Vendors > Payment tab Select a default interest code to calculate interest on delayed 

payments made to the vendor. 

Fine code field 

Select a default fine code to calculate a fine on delayed 

payments made to the vendor. 

Purchase order (form) 

Accounts payable > Purchase order > 

Price/Discount tab 

Interest code field 

Select an interest code to calculate interest on the purchase 

invoice if the payment is delayed. 

Fine code field 

Select a fine code to calculate a fine on the purchase invoice if 

the payment is delayed. 

Customers (form) 

Accounts receivable > Customers > 

Payment tab  

Interest code field 

Select a default interest code to calculate interest on delayed 

payments made to the customer. 

Fine code field 

Select a default fine code to calculate fine on delayed 

payments made to the customer. 

Sales order (form) 

Accounts receivable > Sales order > 

Price/Discount tab 

Interest code field 

Select an interest code to calculate interest on the sales invoice 

if the payment is delayed. 

Fine code field 

Select a fine code to calculate fine on the sales invoice if the 

payment is delayed. 

Journal voucher (form) 

Accounts payable > Journals > Payments > 

Payment journal > Lines button > General 

tab 

Accounts receivable > Journals > Payments 

> Payment journal > Lines button > General 

tab 

Total interest field 

The total interest amount to charge on the payment line. You 

can enter the interest amount to charge on a payment line 

manually or it can be calculated automatically in the Open 

transaction editing or Edit payment proposal form. 

Total fine field 

The total fine amount to charge on the payment line. You can 

enter the fine amount to charge on the payment line manually 

or it can be calculated automatically in the Open transaction 

editing or Edit payment proposal form. 

Open transaction editing (form) 

Accounts payable > Journals > Payments > 

Payment journal > Lines button > Functions 

button > Settlement > Overview tab 

Accounts receivable > Journals > Payments 

> Payment journal > Lines button > 

Functions button > Settlement > Overview 

tab 

Edit payment proposal (form) 

Interest amount field 

Enter or view the interest amount to charge on the payment 

line. 

Fine amount field 

Enter or view the fine amount to charge on the payment line. 
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Form name and locator Description 

Accounts payable > Journals > Payments > 

Payment journal > Lines button > Payment 

proposal button > Edit payment proposal > 

Overview tab (Open transactions pane) 

Accounts receivable > Journals > Payments 

> Payment journal > Lines button > 

Payment proposal button > Edit payment 

proposal > Overview tab (Open transactions 

pane) 

Open transaction editing (form) 

Accounts payable > Journals > Payments > 

Payment journal > Lines button > Functions 

button > Settlement > Payment tab 

Accounts payable > Vendors > Open 

transaction editing > Payment tab 

Accounts receivable > Journals > Payments 

> Payment journal > Lines button > 

Payment tab 

Accounts receivable > Customers > Open 

transaction editing > Payment tab 

Edit payment proposal (form) 

Accounts payable > Journals > Payments > 

Payment journal > Lines button > Payment 

proposal button > Edit payment proposal > 

Payment tab (Open transactions pane) 

Accounts receivable > Journals > Payments 

> Payment journal > Lines button > 

Payment proposal button > Edit payment 

proposal > Payment tab (Open transactions 

pane) 

Interest code field 

Select or view the interest code for the automatic calculation 

of interest on the payment line. 

Interest amount currency field 

The interest amount in base currency. 

Interest amount field 

Enter or view the interest amount in transaction currency to 

charge on the payment line. 

Note:  

You can enter the interest amount manually or you can use an 

interest code to calculate it automatically. 

Fine code field 

Select or view the fine code for the automatic calculation of 

fine in the payment line. 

Fine amount currency field 

The fine amount in base currency. 

Fine amount field 

Enter or view the fine amount in transaction currency to 

charge on the payment line. 

Note: 

You can enter the fine amount either manually or you can use 

an interest code to calculate it automatically. 

Edit payment proposal (form) 

Accounts payable > Journals > Payments > 

Payment journal > Lines button > Payment 

proposal button > Edit payment proposal > 

Overview and Payment tab (Payment 

proposal pane) 

Accounts receivable > Journals > Payments 

> Payment journal > Lines button > 

Payment proposal button > Edit payment 

proposal > Overview and Payment tab 

(Payment proposal pane) 

Interest amount field 

The interest amount to charge on the payment line. 

Fine amount field 

The fine amount to charge on the payment line. 

Edit payment proposal (form) Payment tab 
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Form name and locator Description 

Accounts payable > Journals > Payments > 

Payment journal > Lines button > Payment 

proposal button > Edit payment proposal > 

Payment tab (Open transactions pane and 

Payment proposal pane ) 

Accounts receivable > Journals > Payments 

> Payment journal > Lines button > 

Payment proposal button > Edit payment 

proposal > Payment tab (Open transactions 

pane and Payment proposal pane) 

Enter or view the information related to interest and fine, 

boleto, and electronic payment. 

Closed transaction editing (form) 

Accounts payable > Vendors > Functions > 

Closed transaction editing > Closed 

transaction editing  

Accounts receivable > Customers > 

Functions > Closed transaction editing 

Interest amount field 

View the interest amount charged on the payment line. 

Fine amount field 

View the fine amount charged on the payment line. 

 

Configurator 

Configurator is a file interface configuration utility that you can use to generate the following two 

types of file formats. 

Export file formats for third party reporting suites 

In accordance with the federal, state and city legislations in Brazil, the market-specific reports and 

magnetic media generated by the companies must provide information related to the fiscal operations. 

You can generate export file formats for the fiscal information and integrate Microsoft Dynamics AX 

with the third-party fiscal software. 

Export and return file formats for electronic payments 

Electronic payment is a common service provided by the Brazilian banks to collect or deliver customer 

or vendor payments. Each bank has a format to generate the electronic payment. You can generate 

different export and return file formats for electronic payments that are used to exchange information 

between the company and the banks. You can create file layouts with a simple file structure or a 

complex file structure to generate the electronic payment remittance and return files. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Forms for this feature 

Basic setup for this feature 

Activate the configurator 

1. Click Administration > Setup > System > Configuration. Expand the Country-specific features 

node and select the Brazil configuration key. Expand the Brazil configuration key and select the 

Configurator option. 
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2. Click Tools > Development tools > Cross reference > Periodic > Update. Select the Update 

Data Model check box and click OK. 

Configurator definition group setup 

1. Click Administration > Periodic > Configurator > Configurator definition groups to create the 

definition groups. Enter a code for the configurator definition group in the Definition group field. 

Enter a name for the configurator definition group in the Name field. 

2. Click the Definition wizard button to associate the tables and fields with the definition group. 

Note: 

Click the Next button to view the next screen of the Definition wizard. 

Click the Back button to view the previous screen of the Definition wizard. 

Click the Cancel button to cancel the updates made to the current screen and close the Definition 

wizard. 

Click the Finish button to save all the updates made to the current screen of the Definition 

wizard. 

3. In the Tables form in the wizard, you must select the table to define the fields for the configurator 

definition group from the list of All tables and click Next. You also can select the related tables to 

define other fields for the definition group from the list of Tables related to the selected table. 

You only can select one main table from the list of all tables. You can relate one or more tables to 

the main table either using standard Microsoft Dynamics AX table relations or using the user-

defined table relations. Click the > button to add a table from All tables or from the Tables 

related to the selected table to the list of Selected tables. Click the < button move one table 

back and << button to move all the tables. 

4. In the Relations form in the wizard, define the relations between tables and fields by using the 

following button options: 

 Normal button: Define a normal relation between selected tables in the Selected tables 

and All tables list. For example, TableA.FieldA = TableB.FieldA. 

 Set relation button: Transfer the relationship to the Relations defined for selected table 

grid after you select a field in both of the field lists. The columns in the grid are: Source 

table, Source field, Related table, Related field, Relationship type, Fixed value. 

 Fixed field button: After you select a table in the table list, you can add a record to the 

Relations defined for selected table grid with the following fields: Source table, Source 

field, Relationship type, and Fixed value. You must enter a value in the Fixed value field. 

You cannot modify the Related table and Related field fields. For example, TableA.FieldA = 

<Value>. 

 Fixed field related button: After you select a table in the table list, you can add a record to 

the Relations defined for selected table grid with the following fields: Source table, 

Related table, Related field, Relationship type, and Fixed value. You must enter a value 

in the Fixed value field. You cannot modify the Related table and Related field fields. For 

example, Fixed field related <Value> = TableB.FieldA. 

Note: 

Click the Delete button to delete a relation in the Relations defined for selected table 

grid. Click the Unrelate button to delete all the relations defined for a selected table in the 

Selected tables list. 
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5. In the Fields form in the wizard, select the required fields from the list of All fields that are 

selected from each of the selected tables. 

6. In the Summation on fields form in the wizard, select the fields to apply the summation method 

to. After the fields are moved to the Selected fields list, specify the summation method to apply to 

each field and click Next. The summation methods available are Total, Average and Count. You 

can apply more than one summation method to each field. The numerical fields from the Selected 

fields defined in the Fields form are displayed in the Available fields list. 

Note: 

The summation options defined for a field are displayed in the Summation type field in the Edit 

layout form in the Configurator layout groups form. 

7. In the Sort fields form in the wizard, define the sort order type for the fields that are selected from 

the Available fields list. After the fields are moved to the Selected fields list, select the sort order 

type. The options are Ascending or Descending. Click Next. If there is more than one field in the 

sorting criteria, the sorting of fields is based on the order defined in this form. The Selected fields 

defined in the Fields form are displayed in the Available fields list. 

8. In the Range form in the wizard, specify the range for the fields displayed in the list of Available 

fields. 

9. Click Finish to save all the updates made to the current form of the wizard. 

Configurator layout group setup 

1. Click Administration > Periodic > Configurator > Configurator layout groups to create the 

configurator layout groups. You must attach a configurator definition group to the layout group 

and define the layout. 

2. Click the Overview tab. Enter a code for the configurator layout group in the Layout group field. 

Enter a name for the configurator layout group in the Name field. 

3. Select type of layout in the Layout type field. The options are Delimited and Fixed length. 

4. Select the definition group in the Definition group field. Select the file structure for the layout 

group from the following options in the File structure field: 

 Simple: You can define a single header, detail, and trailer for the layout. If the file structure 

is simple, the Header, Detail and Trailer field options are displayed in the Record type field 

in the Layout form. 

 Complex: You can define multiple headers, details, and trailers for the layout. If the file 

structure is complex, the File header, Batch header, Details, Batch trailer and File trailer 

field options are displayed in the Record type field in the Layout form. 

Note: 

You can export the layout groups with a Simple file structure using the Layout export mode in the 

Configurator export utility form. 

5. Click the Layout tab. Enter the information in the following fields: 

 Delimited: Select the delimiter for the delimited layout type. Select Other to specify any 

other delimiter in the Other field. 

Note: 

This field is available only for a Delimited layout type. 
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 Other: Type other delimiter, if any. 

 Text qualifier: Select the text qualifier. 

 Export: Select this check box if the layout group data should be exported using the Layout 

export button and the Using layout export mode in the Configurator export utility form. 

If you select this check box, you can select the layout group in the Export layout group 

field for a method of payment with the Configurable layout file export format in the 

Accounts receivable and Accounts payable modules. 

 Import: Select this check box if the return data from the bank should be imported using the 

layout group data. If you select this check box, you can select the layout group in the Return 

layout group field for a method of payment with the Configurable layout file return 

format in the Accounts receivable and Accounts payable modules. 

 

6. Click the Layout button to open the Edit layout form. You can define a simple or a complex file 

layout based on the file structure defined for the layout group. 

7. Click the Layout tab. Enter the information in the following fields: 

 Record name: Enter or view the name for the record type. 

 Record size: Enter the total size of the record type. The size of all the record lines defined for 

the record type cannot exceed the total record size. 

 Record type: Select the type of the record to define the layout for. The options are: 

 Header, Detail and Trailer - Simple file structure 

 File header, Batch header, Details, Batch trailer and File trailer- Complex file 

structure 

Note: 

If you select the Register type check box, you must define a register type for the header, detail 

and trailer record type. 

 Hide: Select this check box to prevent the record type from being printed onto the output file. 

This check box is available only for a complex file structure layout. 

 Register type: Select this check box to allow the export of a layout group with a Register 

type. If you select this check box, you must define a register type for each header, detail and 

trailer record type. To define a register type, select the Command option in the Table name 

field and the Register type option in the Field name field, and specify the register type value 

in the Value field. The register type value must be in the format specified in the Format field. 
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8. Click the Overview tab. Enter the information in the following fields: 

 Table name: Select the table to define the layout for. The tables defined in the configurator 

definition group attached to the layout group are displayed in this field. 

 Field name: Select the field to define the layout for. The fields defined for the selected table 

are displayed in this list. 

Note: 

You can either specify the Field name or the Method name for a record. 

 Summation type: Select or view the summation type for the field. View the summation type 

options defined in the Definition wizard for the field selected in the Field name field. 

Note: 

You can specify the summation type only for the File header, Batch header, Batch trailer and 

File trailer record types in the complex file structure layout. 

 Array index: Enter the array index for the array type field. 

 Method name: Select the method to define the layout for. The methods defined for the 

selected table are displayed in this list. 

Note: 

You can either specify the Field name or the Method name for a record. 

 Starting position: View the starting position of the record. You cannot modify this value. 

 Ending position: View the ending position of the record. You can modify the ending position 

only for a string, integer and real data type, and the size and format are updated accordingly. 

Any increase or decrease in the ending position of the real data type updates the number of 

characters before the decimal point in the format. 

Note: 

For date and time data type, only the format can be modified, and the ending position and 

size are updated accordingly. 

 Size: View the total size of the current record. The size is the difference between the starting 

and the ending position defined for the field. For example, if the ending position is 20 and the 

starting position is 10, the size is 11. 

Note:  

For date and time data type, the size includes the separator used in the format. 

 Type: View the default data type for the selected field or method. 

 Format: View the format of the layout field based on the data type. 

 

Type Format 

String X (nnn) format: X indicates character and nnn is the number of characters. You only can 

modify the number of characters i.e. nnn. Example: X (30) is a 30 character long string. 

Integer 9 (nnn) format: 9 indicates a numerical value and nnn is the number of characters. You 

only can modify the number of characters i.e. nnn. 

Real 9(nnn)V9(nnn) format: 9 indicates numeric, V9 indicates decimal places and nnn is the 

number of characters. Example, 9(08)V9(05) is a 13 digit long number with 5 decimal 
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places. 

Date Any combinations of DD, MM, YY or YYYY, which is date, month and year. For example, 

DD/MM/YY or MM/DD/YYYY. Different combinations of DD, MM, YY or YYYY with or 

without any separator is allowed. 

Time Any combination of hh, mm, ss that is, hours, minutes and seconds. : is the separator used 

for time. Example, hh:mm:ss 

 

Note:  

You only can modify the number of characters, which is n for string, integer and real data type. 

 Value: Enter a value for the selected field, if any. You must specify a value if the Fixed or 

Register type field is selected in the Command table. 

Note: 

The register type value must be entered in the format specified in the Format field. 

 Fill: Enter the character to fill the empty spaces in the field. For example, field value Axapta 

with left justification and fill character X for a 10 character string is displayed as AxaptaXXXX. 

 Justification: Select the justification to apply for the field value. The options are Left or Right. 

For example, field value Axapta with right justification and fill character X for a 10 character 

string is displayed as XXXXAxapta. 

 Truncate: Select the method to truncate the decimal values in the selected field. You can 

select Truncate or Blank truncate options for string data type. You can select rounding 

options for all numeric data types. 

 Comments: Enter comments, if any. The comments that you enter in this field are for 

informational purposes, only. 

 



 

 

 

107 FEATURES FOR BRAZIL 

Note: 

 The Record size, Size, Start position, End position, Fill, Justification and Truncate fields 

on the Overview tab are only available in the Fixed length layout type. 

 In the complex file structure layout, an automatic batch ID sequence number is generated 

for the Batch header, Details and Batch trailer record types. For a File trailer record type, 

select the Command option in the Table name field and the Batch ID option in the Field 

name field, and specify the batch ID in the Value field. The batch ID value can contain a 

maximum of five characters. 

 If you select the Command option in the Table name field in the complex file structure 

layout, the following values are generated in the Field name field based on the record type: 

 File Batch Qtd (Record type - File trailer) – Use this field to view the total number of 

batches in the layout on the output file. 

 Batch Register Number (Record type – Details) – Use this field to generate a 

sequential number for the register of a batch. 

 Qtd Registers in a Batch (Record type – Batch trailer, File trailer) – Use this field to 

view the total number of registers in the batch. 

9. Press CTRL+S or close the Layout form to save the settings. 

Export and import of layout group data 

Click the Layout export button (Configurator > Configurator layout groups > Layout export 

button) to export the data from the selected layout group to a specified location. Select the layout 

group in the Layout group field. Enter a file name and select the location to save the file in the File 

name field. Click OK to export. The (*.dat) and (*.def) extension export files are exported to the 

specified location. 

Click the Layout import button (Configurator > Configurator layout groups > Layout import 

button) to import the data into the selected layout group from a specified location. Select the location 

of the import file in the File name field and click OK to import. 

Configurator export utility 

1. Click Administration > Periodic > Configurator > Configurator export utility to export data 

from the tables and fields in the selected configurator definition groups or configurator layout 

groups. You can export data from the layout groups with the Simple file structure layout only. 

2. Select either Simple or Using layout in the Export mode field. 

 If you select the Simple export mode, select the definition group in the Definition group 

field. Click Select to specify the criteria for the export layout. 

 If you select the Using layout export mode, select the layout group in the Layout group 

field. 

3. Enter the file name and location for the export file in the File name field. 

4. Select the export file format in the File formats field. The options are TXT, CSV, and XML. 

5. Click the Export button to export the data to the specified location. 
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Forms for this feature 

Refer to the following information about the forms that you will use with this feature. 

 

Form name and locator Description 

Configurator definition groups (form) 

Administration > Periodic > Configurator > 

Configurator definition groups 

Create and view the configurator definition groups. You can 

define the tables and fields for the definition group using the 

Definition wizard. 

Configurator definition groups (form) 

Administration > Periodic > Configurator > 

Configurator definition groups 

Definition group field 

Enter a code for the configurator definition group. 

Name field 

Enter a name for the configurator definition group. 

Configurator definition groups (form) 

Administration > Periodic > Configurator > 

Configurator definition groups 

Definition wizard button 

Define the tables and fields for the configurator definition 

group. 

Configurator definition groups (form) 

Administration > Periodic > Configurator > 

Configurator definition groups 

Overview tab 

Create or view the configurator definition groups. 

General tab 

View the information for the configurator definition group that 

is selected on the Overview tab. 

Configurator layout groups (form) 

Administration > Periodic > Configurator > 

Configurator layout groups 

Create and view the configurator layout groups. You must 

attach a configurator definition group and define the layout 

for the layout groups. 

Configurator layout groups (form) 

Administration > Periodic > Configurator > 

Configurator layout groups > Overview tab 

Layout group field  

Enter a code for the configurator layout group. 

Name field  

Enter a name for the configurator layout group. 

Layout type field 

Select type of layout. The options are Delimited and Fixed 

length. 

Definition group field 

Select the definition group for the layout group. You can 

define the layout for the tables and fields associated with the 

definition group. 

File structure field 

Select the file structure for the layout group from the following 

options: 

Simple: You can define a single header, detail, and trailer for 

the layout. If the file structure is simple, the Header, Detail, 

and Trailer field options are displayed in the Record type 

field in the Layout form. 

Complex: You can define multiple headers, details, and trailers 

for the layout. If the file structure is complex, the File header, 

Batch header, Details, Batch trailer, and File trailer options 

are displayed in the Record type field in the Layout form. 
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Form name and locator Description 

Configurator layout groups (form) 

Administration > Periodic > Configurator > 

Configurator layout groups > Layout tab 

Delimited field 

Select the delimiter for the delimited layout type. Select Other 

to specify any other delimiter in the Other field. 

Note: 

This field is available only for a Delimited layout type. 

Other field  

Type other delimiter, if any. 

Text qualifier field 

Select the text qualifier. 

Export check box 

Select this check box if the layout group data should be 

exported using the Layout export button and the Using 

layout export mode in the Configurator export utility form. 

If you select this check box, you can select the layout group in 

the Export layout group field for a method of payment with 

the Configurable layout file export format in the Accounts 

receivable and Accounts payable modules. 

Import check box 

Select this check if the return data from the bank should be 

imported using the layout group data.. If you select this check 

box, you can select the layout group in the Return layout 

group field for a method of payment with the Configurable 

layout file return format in the Accounts receivable and 

Accounts payable modules. 

Edit layout (form) 

Administration > Periodic > Configurator > 

Configurator layout groups > Layout button 

Define the layout for the layout group. The Record size, Size, 

Start position, End position, Fill, Justification and Truncate 

fields are available only for the Fixed length layout type. 

Edit layout (form) 

Administration > Periodic > Configurator > 

Configurator layout groups > Layout button 

> Layout tab 

Record name field 

Enter or view the name for the record type  

Record size field 

Enter the total size of the record type. The size of all the record 

lines defined for the record type cannot exceed the total 

record size. 

Record type field 

Select the type of the record to define the layout for. The 

options are: 

Header, Detail and Trailer - Simple file structure 

File header, Batch header, Details, Batch trailer and File 

trailer- Complex file structure 

Note: 

If you select the Register type check box, you must define a 

register type for the header, detail and trailer record type. 

Hide check box 

Select this check box to prevent the record type from being 

printed to the output file. This check box is available only for a 

complex file structure layout. 

Register type check box 

Select this check box to allow the export of a layout group 

with a register type. If you select this check box, you must 
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Form name and locator Description 

define a register type for each header, detail and trailer record 

type. To define a register type, select the Command option in 

the Table name field and the Register type option in the 

Field name field, and specify the register type value in the 

Value field. The register type value must be in the format 

specified in the Format field. 

Edit layout (form) 

Administration > Periodic > Configurator > 

Configurator layout groups > Layout button 

> Overview tab 

Table name field 

Select the table to define the layout for. The tables defined in 

the configurator definition group attached to the layout group 

are displayed in this field. 

Field name field 

Select the field to define the layout for. The fields defined for 

the selected table are displayed in this list. 

Note: 

You can either select a field name or a method name for a 

record in the Field name or Method name field. 

Summation type field 

Select or view the summation type for the field. View the 

summation type options defined in the Definition wizard for 

the field. 

Note:  

You can specify the summation type only for the File header, 

Batch header, Batch trailer and File trailer record types in 

the complex file structure layout. 

Array index field 

Enter the array index for the array type of field.  

Method name field 

Select the method to define the layout for. The methods 

defined for the selected table are displayed in this list. 

Note:  

You can either specify the field name or the method name for 

a record in the Field name or Method name field. 

Start position field 

View the starting position of the record. You cannot modify 

this value. 

End position field 

View the ending position of the record. You can modify the 

ending position only for a string, integer and real data type, 

and the size and format are updated accordingly. Any increase 

or decrease in the ending position of the real data type 

updates the number of characters before the decimal point in 

the format. 

Note: 

For date and time data type, you only can modify the format, 

and the ending position and size are updated accordingly. 

Size field 

View the total size of the current record. The size is the 
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Form name and locator Description 

difference between the starting and the ending position 

defined for the field. For example, if the ending position is 20 

and the starting position is 10, the size is 11. 

Note:  

For date and time data type, the size includes the separator 

used in the format. 

Type field 

View the default data type for the selected field or method.  

 

 

 

 

Format field 

View the format of the layout field based on the data type. 
 

Type Format 

String X (nnn) format: X indicates character and nnn 

is the number of characters. You only can 

modify the number of characters i.e. nnn. 

Example: X (30) is a 30 character long string. 

Integer 9 (nnn) format: 9 indicates a numerical value 

and nnn is the number of characters. You only 

can modify the number of characters i.e. nnn. 

Real 9(nnn)V9(nnn) format: 9 indicates numeric, V9 

indicates decimal places and nnn is the 

number of characters. Example: 9(08)V9(05) is 

a 13 digit long number with 5 decimal places. 

Date Any combinations of DD, MM, YY or YYYY, 

which is date, month and year. For example, 

DD/MM/YY or MM/DD/YYYY. Different 

combinations of DD, MM, YY or YYYY with or 

without any separator is allowed. 

Time Any combination of hh, mm, ss that is, hours, 

minutes and seconds. : is the separator used 

for time. Example, hh:mm:ss 

 

Note:  

You only can modify the number of characters, which is n for 

string, integer and real data type. 

Value field 

Enter a value for the selected field, if any. You must specify a 

value if the Fixed or Register type field is selected in the 

Command table. 

Note: 

The register type value must be entered in the format specified 

in the Format field. 

Fill field 
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Form name and locator Description 

Enter the character to fill the empty spaces in the field. For 

example, field value Axapta with left justification and fill 

character X for a 10 character string is displayed as 

AxaptaXXXX. 

Justification field 

Select the justification to apply for the field value. The options 

are Left or Right. For example, field value Axapta with right 

justification and fill character X for a 10 character string is 

displayed as XXXXAxapta. 

Truncate field 

Select the method to truncate the decimal values in the 

selected field. You can select Truncate or Blank truncate 

options for string data type. You can select rounding options 

for all numeric data types. 

Comments field 

Enter the comments, if any. The comments entered in this field 

are used for information purpose. 

Layout export (form) 

Administration > Periodic > Configurator > 

Configurator layout groups > Layout export 

button 

Export the data from the selected layout group to a specified 

location. 

Layout export (form) 

Administration > Periodic > Configurator > 

Configurator layout groups > Layout export 

button 

Layout group field 

Select the layout group. 

File name field 

Enter a file name and select the location to save the file. 

Layout import (form) 

Administration > Periodic > Configurator > 

Configurator layout groups > Layout import 

button 

Import the data into the selected layout group from a 

specified location.  

Layout import (form) 

Administration > Periodic > Configurator > 

Configurator layout groups > Layout import 

button 

File name field 

Select the location of the import file. 

Configurator layout groups (form) 

Administration > Periodic > Configurator > 

Configurator layout groups  

Layout button 

Define the layout for the layout group. 

Layout export button 

Export the layout group data to a specified location. 

Layout import button 

Import the data into the selected layout group data from the 

specified location. 

Edit layout (form) 

Administration > Periodic > Configurator > 

Configurator layout groups > Layout button 

Up button 

Move the selected record up. 

Down button 

Move the selected record down. 

Configurator layout groups (form) 

Administration > Periodic > Configurator > 

Configurator layout groups 

Overview tab 

Create or view the configurator layout groups and define the 

file structure and layout type for the layout. 

Layout tab 

View the information for the layout group that is selected on 

the Overview tab and define the delimiters for the Delimited 
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Form name and locator Description 

layout type. 

Configurator layout groups (form) 

Administration > Periodic > Configurator > 

Configurator layout groups 

Layout tab 

Enter the information in the record section. 

Overview tab 

Enter the information for the tables and fields in the layout. 

Configurator export utility  

Administration > Periodic > Configurator > 

Configurator export utility 

Export data from the tables and fields in the selected 

configurator definition groups or configurator layout groups. 

You can export data from the layout groups using the Simple 

file structure layout only. 

Configurator export utility  

Administration > Periodic > Configurator > 

Configurator export utility 

Export mode field 

Select the mode of export. The options are Simple and Using 

layout. 

Definition group field 

Select the definition group for the Simple export mode. 

Layout group field 

Select the layout group for the Using layout export mode. 

File name field 

Enter the file name and location for the export file. 

File formats field 

Select the export file format. The options are TXT, CSV, and 

XML. 

Configurator export utility  

Administration > Periodic > Configurator > 

Configurator export utility 

Select button 

For a Simple export mode, click this button to specify the 

criteria for the export layout. 

Export button 

Export the data to the specified location. 

 
 

Electronic payment remittance and return 

Electronic payment is a common method of payment that is used by the Brazilian companies and 

banks to communicate with each other using the magnetic files. The general electronic payment 

process and magnetic file layouts are established by the FEBRABAN (Federacao Brasileira de Bancos) 

organization in Brazil. You can use the electronic payment to make vendor payments and receive 

customer payments. 

The file layouts used for the electronic payment process must be created using the configurator. The 

electronic payment can be made with two types of files: 

 Simple file structure, which consists of a single Header, Detail and Trailer record types. 

 Complex file structure, which consists of multiple headers and multiple trailers, which is, 

Batch header, File header, Details, Batch trailer and File trailer record types. 

Refer to the Configurator feature for more information about the definition group and layout group 

setup. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Forms for this feature 
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 Forms modified for this feature 

Basic setup for this feature 

Set up the export and return layout group 

1. Click Administration > Periodic > Configurator > Configurator definition groups to create the 

configurator definition groups. 

2. Click Administration > Periodic > Configurator > Configurator layout groups to create the 

export layout groups with Simple or Complex file structure to use in the process of electronic 

payment remittance. 

Basic setup - Electronic payment with simple or complex file structure 

You can use the same basic setup for the electronic payment process for both the simple and complex 

file structures. 

1. Click Bank > Setup > Electronic payment > Document types to define the document type for 

the layout group. Document type is the type of document defined per bank that is used in the 

corresponding electronic payment bank layout defined in the layout group. 

2. Press CTRL+N. Select the layout group in the Layout group field to define the document type for. 

Enter the document type for the selected layout group that is associated with the bank layout in 

the Document type field. Enter a description for the document type in the Description field. 

3. Press CTRL+S or close the form to save the settings. 

4. Click Bank > Setup > Electronic payment > Instructions to define the code of instruction for the 

selected layout group. The code of instruction is followed by the bank during the receipt of the 

electronic payment information using the bank layout defined in the selected layout group. 

5. Press CTRL+N. Select the layout group in the Layout group field to define the instruction for. In 

the Instruction field, enter the code of instruction to be followed by the bank when receiving the 

electronic payment information that you set up in step 4. 

6. Enter a description for the instruction code in the Description field. Enter the number of days for 

the instruction in the Quantity field. 

7. Press CTRL+S or close the form to save the settings. 

8. Click Bank > Setup > Electronic payment > Bank folders to create the bank folder to place the 

invoice during electronic payment process. You also can specify the bank folder code associated 

with the bank folder. 

9. Press CTRL+N. Select the layout group in the Layout group field to define the bank folder for. 

Specify the bank folder that is associated with the bank layout to place the invoice during the 

electronic payment in the Bank folder field. 

10. Enter a description for the bank folder in the Description field. Specify the bank folder code in the 

Bank folder code field. 

11. Press CTRL+S or close the form to save the settings. 

12. Click Bank > Setup > Electronic payment > Remittance occurrence codes to define a 

relationship between the remittance occurrence codes that are used by bank and the various 

remittance occurrence codes predefined in the system for a layout group. 

Note: 
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You can use only the remittance occurrence code 00 to generate a payment. 

13. Select the layout group in the Layout group field to define the remittance occurrence code for. 

14. Enter the remittance occurrence code that is used by the bank when using the bank layout defined 

in the selected layout group in the Layout remittance occurrence code field. Enter a description 

for the layout remittance occurrence code in the Description field. 

15. Select the internal code used in the system to map the bank remittance occurrence code in the 

Remittance occurrence code field. The following are the predefined remittance occurrence codes 

are available: 

 

Code Description 

00 Sent 

02 Return requested 

03 Due date change 

 

16. Press CTRL+S or close the form to save the settings. 

17. Click Bank > Setup > Electronic payment > Return occurrence codes to define a relation 

between the return occurrence codes used by bank and the various return occurrence codes 

predefined by the system, for a layout group. 

18. Select the layout group to define the return occurrence code for in the Layout group field. Enter 

the return occurrence code that is used by the bank when using the bank layout defined in the 

selected layout group in the Layout return occurrence code field. Enter a description for the 

layout return occurrence code in the Description field. 

19. Select the internal code used by the system to map the bank return occurrence code in the Return 

occurrence code field. The following predefined return occurrence codes are available. 

 

Code Description 

01 Received/confirmed by bank 

02 Approved/paid by bank  

03 Rejected by bank 

04 Return to company control 

 

20. Press CTRL+S or close the form to save the settings. 
 

Basic setup - Electronic payment with complex file structure 

Set up the electronic payment process for complex files: 

The setup required for the electronic payment process with complex files is listed below: 

1. Click Bank > Setup > Electronic payment > Payment types to set up the types of payments 

made by the company to a bank during the electronic payment process using the complex file 

structure, such as a vendor payment or tax payment. 

2. Enter the type of payment made by the company to the bank in the Payment type field. Enter a 

description for the payment type in the Description field. 
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3. Press CTRL+S or close the form to save the settings. 

4. Click Bank > Setup > Electronic payment > Payment ways to define the various ways that an 

electronic payment is processed by the bank using the complex file structure. 

5. Enter the method of payment used by the bank to process a payment using the complex file 

structure in the Payment way field. Enter a description for the payment way in the Description 

field. 

6. Press CTRL+S or close the form to save the settings. 

7. Click Bank > Setup > Electronic payment > Segments to create the segments used by the bank 

using the complex file structure. You also can define the next segment to follow the segment 

during the electronic payment process. Each segment correspondents to a bank payment 

specification or the way the bank will pay the vendor. A segment is a specific bank code 

8. Enter the segment used by the bank in the electronic payment process in the Segment field. Enter 

a description for the segment in the Description field. Enter the next segment to follow the 

segment during the electronic payment remittance process in the Next segment field. Select the 

Mandatory check box if you must specify the next segment in the complex file structure of the 

layout group used during the electronic payment process. 

9. Press CTRL+S or close the form to save the settings. 

Set up the electronic method of payment 

1. Click Accounts payable > Setup > Payment > Methods of payment or Accounts receivable > 

Setup > Payment > Methods of payment to create the electronic method of payment. 

2. Press CTRL+N. Create a new method of payment for electronic payment and enter the required 

details. Select the Invoice option in the Period field. Select the Bank option in the Account type 

field. 

3. Click the File formats tab. Select the Configurable layout file as the export format and the return 

format in the Export format and Return format fields. 

4. Select the export and return layout groups in the Export layout group and Return layout group 

fields. Click the File layouts button to view the setup of the selected layout group. 

 

5. If the selected layout groups use the complex file structure, click the Payment specification 

button to define the payment type, payment way, and segment for the method of payment. Select 

the payment type, payment way, and segment in the Payment type, Payment way and Segment 

fields. In the Accounts payable Payment journal form, you can select one of the following 

validation control methods for the electronic payment in the Validation control field. 
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 Vendor bank account: You must define the bank account in the Brazilian account number 

format for the vendor that you are making a payment to using the electronic method of 

payment. 

 Bar code: You must specify the bar code information in the payment line that uses the 

electronic method of payment. 

6. Press CTRL+S or close the form to save the settings. 

Note: 

The Automatic posting, Run export script, and Journal name fields on the File formats tab are 

not available for methods of payment with the Configurable layout file export format. 

Electronic payment– Remittance process 

1. Click Accounts payable > Payments > Journals > Payment journal > Lines or Accounts 

receivable > Payments > Journals > Payment journal > Lines. 

2. Press CTRL+N to create a new journal line and enter the required details. 

3. Select the electronic method of payment in the Method of payment field. 

4. Click the Payment tab. If the electronic payment uses complex file layouts, select the payment 

specification for the method of payment in Payment specification field. The payment type, 

payment way, and segment defined for the selected payment specification attached to the method 

of payment are displayed in the Payment type and Payment way fields. 

Note: 

 You must specify the payment specification for the method of payment having the 

configurable export file format and an export layout group with a complex file structure. 

 The payment specification specified on the payment line must have a predefined segment, 

payment type and payment way. 

 The segment, payment type and payment way attached to the payment specification should 

be defined in the complex file structure of the export layout group that is attached to the 

selected method of payment. 

5. Under the Electronic payment – remittance field group, you can enter the information in the 

Document type, Instruction 1, Instruction 2 and Bank folder fields. In the Accounts payable 

Payment journal form, enter the information in the following fields if the selected payment 

specification has a bar code validation control: 

 Typed line: Select this check box if the bar code information is entered manually based on 

the numeric representation of the bar code. 

 Bar code: Enter the bar code or the numeric representation of the bar code. 

Note: 

The Typed line check box and the Bar code field are available only in the Accounts payable 

Payment journal form.  
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6. Click Functions > Settlement > Payment tab to select or view the electronic payment 

information in the Payment type, Payment way, Document type, Remittance occurrence code, 

Remittance date, Bank folder, Instruction 1, Instruction 2, Typed line, and Bar code fields. 

 

7. You also can view the electronic payment information on the Overview and Payment tab of the 

Edit payment proposal form (Payment proposal >Edit payment proposal). On the Overview 

tab, you can view the information in the Payment type and Payment way fields. On the Payment 

tab, you can view the information in the Remittance occurrence code, Payment type, Payment 

way, Typed line and Bar code fields. 

8. Click Functions > Generate payments. Select the method of payment in the Method of 

payment field and the Configurable layout file export format in the Export format field. Click 

the Dialog button to specify the path and file name and click OK. The remittance file is generated 

at the specified location. 

9. After the remittance process is completed successfully, the Status field on the Overview tab of the 

payment line changes to Sent. The payment lines on the payment journal with the Sent status are 

transferred automatically to the Payment transfer form. 

Electronic payment – Return process 

1. Click Accounts payable > Payments > Journals > Payment transfer or Accounts receivable > 

Payments > Journals > Payment transfer to process the electronic payment return after the 

return file is received from the bank. You can view all the payment lines with the Sent status in 

these forms. 

2. Click the Return file – Vendor or the Return file – Customer button. Select the method of 

payment with the Configurable layout file return format in the Method of payment field and 

click OK. In the Configurable layout file form, click the File name button to select the return file 

sent by the bank. Click OK button to activate the return process. 

The status of the payment lines changes, based on the uploaded return file. If the file has been 

approved, received, or rejected by bank in the return file, the status on the Overview tab of the 

respective transfer line in the Payment transfer and Payment journal forms changes to 
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Approved, Received or Rejected. The journal line with the Rejected status is deleted from the 

Payment transfer and Payment journal forms. 

3. Click Accounts payable > Payments > Journals > Payment journal > Lines > Functions > 

Settlement > Payment tab or Accounts receivable > Payments > Journals > Payment journal 

> Lines >Functions > Settlement > Payment tab.  The following fields are updated for the 

payment lines when the return process is complete: 

The Return occurrence code field is updated with one of the following the return occurrence 

code: 

 01 – Approved 

 02 – Received 

 03 – Rejected 

 04 – Company control 

Note: 

Payments with the return occurrence code as 04 for company control have the same treatment as 

payments with Rejected status and so, similar fields are updated. 

The Return date field is updated with the system date. 

The Bank invoice number field is updated with the bank invoice number defined at the file detail 

register. The bank invoice number indicates the identification of the document by the bank. 

4. Validate and post the journal in the Payment journal form. You can post the journal lines with the 

Approved status. 

5. Click Accounts payable > Vendors > Functions > Closed transaction editing > Payment tab or 

Accounts receivable > Customers > Functions > Closed transaction editing > Payment tab to 

view the electronic payment information in the fields under the Electronic payment and the 

Payment field group. 

Journals that are generated during the electronic payment return process 

1. If a payment journal consists of payment lines with different statuses, new payment journals are 

created for each approved payment line for a specific date after the return process is complete. 

2. If a single journal consists of payment lines with different statuses, the journal lines with the 

Approved status move to a different journal. Also, all the journal lines with the Approved status 

with the same journal name move to one journal. Refer to the following table for an example. 

 

Name of journal Journal number Payment line Status Amount 

DP 001 1 Received 1000 

DP 001 2 Approved 2000 

Test 100 1 Approved 3000 

Test 100 2 Rejected 4000 

DP 002 1 Approved 5000 

DP 002 2 Sent 6000 

 

Two journals are created as shown in the following table: 
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New journal number From journal number Payment line Status Amount 

003 001 2 Approved 2000 

 002 1 Approved 5000 

101 100 1 Approved 3000 

 

3. If the credit date (transaction date) that is updated for the payment lines with the Approved status 

is different for each payment line, each payment line is transferred to a different journal. Refer to 

the following table for an example. 

 

Journal number Payment line Transaction date Status Amount 

001 1 01/05/2006 Approved 1000 

 2 01/02/2006 Received 2000 

 3 01/01/2006 Approved 3000 

 4 01/03/2006 Approved 4000 

 

Three payment journals are created as shown in the following table: 

 

Journal number Payment line Transaction date Status Amount 

002 1 01/05/2006 Approved 1000 

003 1 01/01/2006 Approved 3000 

004 1 01/03/2006 Approved 4000 

 

Forms for this feature 

Refer to the following information about the forms that you will use with this feature. 

 

Form name and locator Description 

Document types (form) 

Bank > Setup > Electronic payment > 

Document types 

Create and view the document type for a layout group. 

Document type is defined for the bank that is used in the 

corresponding electronic payment bank layout defined in the 

selected layout group. 

Document types (form) 

Bank > Setup > Electronic payment > 

Document types 

Layout group field 

Select the layout group to define the document type for. 

Document type field 

Enter the document type for the selected layout group that is 

associated with the bank layout. 

Description field 

Enter a description for the document type. 

Instructions (form) 

Bank > Setup > Electronic payment > 

Create and view the instructions that define the code of 

instruction for the selected layout group. The code of 

instruction is followed by the bank during the receipt of the 
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Form name and locator Description 

Instructions electronic payment information using the bank layout defined 

for the selected layout group. 

Instructions (form) 

Bank > Setup > Electronic payment > 

Instructions 

Layout group field 

Select the layout group to define the instruction for. 

Instruction field 

Enter the code of instructions to be followed by the bank 

when receiving the electronic payment information using the 

bank layout defined for the layout group. 

Description field 

Enter a description for the instruction code. 

Quantity field 

Type the number of days for an instruction, such as sent to 

notary in 10 days. 

Bank folders (form) 

Bank > Setup > Electronic payment > Bank 

folders 

Create and view the bank folders to place the invoice during 

the electronic payment process. 

Bank folders (form) 

Bank > Setup > Electronic payment > Bank 

folders 

Layout group field 

Select the layout group to define the bank folder for. 

Bank folder field 

Specify the bank folder that is associated with the bank layout 

to place the invoice during the electronic payment. 

Description field 

Enter a description for the bank folder. 

Bank folder code field 

Specify the bank folder code. 

Remittance occurrence codes (form) 

Bank > Setup > Electronic payment > 

Remittance occurrence codes 

Create and view the remittance occurrence codes for a layout 

group. Remittance occurrence codes define the relationship 

between the remittance occurrence codes that are used by 

bank and the various remittance occurrence codes predefined 

in the system. 

Note: 

You can use only the remittance occurrence code 00 to 

generate a payment. 
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Form name and locator Description 

Remittance occurrence codes (form) 

Bank > Setup > Electronic payment > 

Remittance occurrence codes 

Layout group field 

Select the layout group to define the remittance occurrence 

code for. 

Layout remittance occurrence code field 

Enter the remittance occurrence code that is used by the bank 

when using the bank layout defined for the layout group. 

Description field 

Enter a description for the layout remittance occurrence code. 

Remittance occurrence code field 

Select the internal code used to map the bank remittance 

occurrence codes. The following predefined remittance 

occurrence codes are available in the system. 

 

Code Description 

00 Sent 

02 Return requested 

03 Due date change 
 

Return occurrence codes (form) 

Bank > Setup > Electronic payment > Return 

occurrence codes 

Create and view the return occurrence codes for a layout 

group. Return occurrence codes define the relationship 

between the return occurrence codes used by bank and the 

various predefined return occurrence codes for a layout group. 

Return occurrence codes (form) 

Bank > Setup > Electronic payment > Return 

occurrence codes 

Layout group field 

Select the layout group to define the return occurrence code 

for. 

Layout return occurrence code field 

Enter the return occurrence code that is used by the bank 

when using the bank layout defined for the layout group. 

Description field 

Enter a description for the layout return occurrence code.  

Return occurrence code field 

Select the internal code used in the system to map the bank 

return occurrence code. The following are the predefined 

return occurrence codes are available. 

 

Code Description 

01 Received/confirmed by bank 

02 Approved/paid by bank  

03 Rejected by bank 

04 Return to company control 
 

Payment types (form) 

Bank > Setup > Electronic payment > 

Set up the types of payments made by the company to the 

bank during the electronic payment process using a complex 
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Form name and locator Description 

Payment types file structure, such as vendor payment or tax payment. 

Payment types (form) 

Bank > Setup > Electronic payment > 

Payment types 

Payment type field 

Enter the type of payment made by the company to the bank 

during the electronic payment process using a complex file 

structure. 

Description field 

Enter a description for the payment type.  

Payment ways (form) 

Bank > Setup > Electronic payment > 

Payment ways 

Create the payment ways to define the different ways that an 

electronic payment is processed by the bank during the 

electronic payment process using a complex file structure. 

Payment ways (form) 

Bank > Setup > Electronic payment > 

Payment ways 

Payment way field 

Enter the payment way used by the bank to process the 

payment during the electronic payment process using a 

complex file structure. 

Description field 

Enter a description for the payment way. 

Segments (form) 

Bank > Setup > Electronic payment > 

Segments 

Create the segments used by the bank during the electronic 

payment process using the complex file structure. You also can 

define the next segment to follow the segment in a complex 

file structure during the electronic payment process. 

Segments (form) 

Bank > Setup > Electronic payment > 

Segments 

Segment field  

Enter the segment used by the bank in the electronic payment 

process using the complex file structure. 

Description field 

Enter a description for the segment. 

Next segment field 

Enter the next segment to follow the segment during the 

electronic payment remittance process using the complex file 

structure. 

Mandatory check box 

Select this check box if you must specify the next segment in 

the complex file structure of the layout group used during the 

electronic payment process. 

 

Forms modified for this feature 

Refer to the following information about additional forms and fields that you will use with this feature. 

 

Form name and locator Description 

Methods of payment (form) 

Accounts payable > Setup > Payment > 

Methods of payment > File formats tab 

Accounts receivable > Setup > Payment > 

Export layout group field 

Select export layout group to use for the configurable layout 

file export format. 

Return layout group field 
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Form name and locator Description 

Methods of payment > File formats tab Select return layout group to use for the configurable layout 

file return format. 

Methods of payment (form) 

Accounts payable > Setup > Payment > 

Methods of payment > File formats tab 

Accounts receivable > Setup > Payment > 

Methods of payment > File formats tab 

File layouts button 

View or update the layouts that are set up in the Configurator 

layouts groups form. 

Payment specification (form) 

Accounts payable > Setup > Payment > 

Methods of payment > Payment 

specification button 

Accounts receivable > Setup > Payment > 

Methods of payment > Payment 

specification button 

Segment field 

Select the segment used by the bank in the electronic payment 

process using a complex file structure. 

Payment type field 

Select the type of payment made by the company to the bank 

during the electronic payment process to using the complex 

file structure. 

Payment way field 

Select the payment way used by the bank to process the 

payment during the electronic payment process using the 

complex file structure. 

Payment specification (form) 

Accounts payable > Setup > Payment > 

Methods of payment > Payment 

specification button 

Validation control field 

Select the type of validation control for the electronic method 

of payment from the following options: 

Vendor bank account: You must define the bank account in 

the Brazilian account number format for the vendor that you 

are making a payment to using the electronic method of 

payment. 

Bar code: You must specify the bar code information in the 

payment line that uses the electronic method of payment. 

Payment journal (form) 

Accounts payable > Journals > Payments > 

Payment journal > Lines > Payment tab 

Accounts receivable > Journals > Payments 

> Payment journal > Lines > Payment tab 

Payment type field 

The payment type for the selected payment specification used 

during the electronic payment process with a complex file 

structure. 

Payment way field 

The payment type for the selected payment specification used 

during the electronic payment process with a complex file 

structure. 

Company document field 

An unique value that is generated automatically for each 

payment and that is used to communicate with the bank when 

electronic payments with a complex file structure are 

generated. 

Document type field 

Select the document type to use for the electronic payment. 

Instruction 1 field 

Select the instruction code 1. 

Instruction 2 field 

Select the instruction code 2. 
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Form name and locator Description 

Bank folder field 

Select the bank folder to place the invoice for the payment. 

Payment journal (form) 

Accounts payable > Journals > Payments > 

Payment journal > Lines > Payment tab 

Typed line field 

Select this check box if the bar code information is entered 

manually based on the numeric representation of the bar 

code. 

Bar code field 

Enter the bar code or the numeric representation of the bar 

code. 

Open transaction editing (form) 

Accounts payable > Journals > Payments > 

Payment journal > Lines > Functions > 

Settlement > Payment tab 

Accounts payable > Vendors > Open 

transaction editing > Payment tab 

Accounts receivable > Journals > Payments 

> Payment journal > Lines > Functions > 

Settlement > Payment tab 

Accounts receivable > Customers > Open 

transaction editing > Payment tab 

Payment type field 

The payment type for the selected Payment specification 

that is used during the electronic payment process with a 

complex file structure. 

Payment way field 

The payment type for the selected payment specification that 

is used during the electronic payment process with a complex 

file structure. 

Bank invoice number field 

View or modify the bank invoice number, which refers to the 

identification of invoice at the bank. 

Remittance occurrence code field 

The internal code used in the system to map the bank. View or 

modify the internal code that is used to map the bank 

remittance occurrence code. 

Remittance date field 

The date on which a invoice was sent to bank. 

Bank account field 

The bank account that the invoice was sent to for payment to 

a vendor. 

Journal number field 

The number of the journal. 

Layout group field 

The layout group used for the electronic payment. 

Return occurrence code field 

The status of the invoice at the bank. 

Return date field 

The date that the invoice information received from the bank 

is processed for electronic return. 

Open transaction editing (form) 

Accounts payable > Journals > Payments > 

Payment journal > Lines > Functions > 

Settlement > Payment tab 

Accounts payable > Vendors > Open 

transaction editing > Payment tab 

Typed line check box 

Select this check box if the bar code information is entered 

manually based on the numeric representation of the bar 

code. 

Bar code field 

Enter the bar code or the numeric representation of the bar 

code. 
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Form name and locator Description 

Edit payment proposal (form) 

Accounts payable > Journals > Payments > 

Payment journal > Lines > Payment proposal 

> Edit payment proposal > Overview and 

Payment tab 

Accounts receivable > Journals > Payments 

> Payment journal > Lines > Payment 

proposal > Edit payment proposal > 

Overview and Payment tab 

Payment type field 

The payment type for the selected Payment specification 

that is used during the electronic payment process with a 

complex file structure. 

Payment way field 

The payment type for the selected Payment specification 

that is used during the electronic payment process with a 

complex file structure. 

Remittance occurrence code field 

View or modify the internal code used to map the bank 

remittance occurrence code. 

Edit payment proposal (form) 

Accounts payable > Journals > Payments > 

Payment journal > Lines > Payment proposal 

> Edit payment proposal > Overview and 

Payment tab 

Typed line check box 

Select this check box if the bar code information is entered 

manually based on the numeric representation of the bar 

code. 

Bar code field 

Enter the bar code or the numeric representation of the bar 

code. 

Closed transaction editing (form) 

Accounts payable > Vendors > Functions > 

Closed transaction editing 

Accounts receivable > Customers > 

Functions > Closed transaction editing 

Bank invoice number field 

View the bank invoice number, which refers to the 

identification of invoice at the bank. 

Remittance occurrence code field 

View or modify the internal code used to map the bank 

remittance occurrence code. 

Remittance date field 

The date on which the invoice was sent to bank. 

Bank account field 

The bank account that the invoice was sent to for payment to 

the vendor. 

Journal number field 

The number of the journal. 

Layout group field 

The layout group used for the electronic payment. 

Return occurrence code field 

The status of the invoice at the bank. 

Return date field 

The date that the invoice information received from the bank 

is processed for electronic return. 
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Bordero 

Bordero is a method of payment that is used to generate a batch of vendor payments and print them 

in the Bordero report. The Bordero report is sent to the bank that is responsible to pay the bills listed in 

the report. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Form for this feature 

 Forms modified for this feature 

Basic setup for this feature 

Set up bank account numbers and define the number sequence code for bordero 

1. Click Bank > Bank accounts to create the bank accounts in the Brazilian bank account format. 

2. Click the Overview tab. Select the Brazil option in the Validate bank account field. 

3. Enter the bank account number in the Bank account number field in the following format: 

xxx xxxx-x xxxxx-x 

For example, 000 1111-2 33333-4. 

4. Click Setup > Bordero to set up the bordero number series for the bank account. View the 

selected bank account in the Bank account field, and select the number sequence code for 

bordero to use for the bank account in the Bordero series field. 

Define the default bank account for the vendor 

1. Click Accounts payable > Vendors > Setup button > Bank accounts. 

2. Select the Brazil option in the Validate bank account field. 

3. Enter the bank account number in the Bank account number field in the following format: 

xxx xxxx-x xxxxx-x. For example, 000 1111-2 33333-4 

Set up the bordero method of payment 

1. Click Accounts payable > Setup > Payment > Methods of payment. 

2. Press CTRL+N. Create a new method of payment for bordero and enter the required details. Select 

the Total option in the Period field. Select the Bank option in the Account type field. 

3. Select the Bank option in the Posting field to generate one bordero report per bank. 

4. Click the Payment control tab. The Offset account has the type bank option is displayed in the 

Payment control field. 

5. Click the File formats tab. Select the Bordero as the export format in the Export format field. 

6. Click the Payment specification button to define the validation control method for the bordero 

method of payment. You can select the Vendor bank account type of validation control for 

bordero method of payment in the Validation control field. If you select the Vendor bank 

account validation control method, you must define the bank account in the Brazilian account 

number format for the vendor to whom the payment is made using the bordero. 



 

 

 

 FEATURES FOR BRAZIL 128 

7. Press CTRL+S or close the form to save the settings. 

Note: 

The Automatic posting, Run export script, and Journal name fields on the File formats tab are 

not available for the method of payment with the Bordero export format. 
 

Post a payment with bordero method of payment 

1. Click Accounts payable > Payments > Journals > Payment journal > Lines. Press CTRL+N to 

create a new journal line. 

2. Select the method of payment with the bordero export format in the Method of payment field. 

3. Click Functions > Generate payments. Select the method of payment in the Method of 

payment field and the Bordero export format in the Export format field. 

4. Click OK. 

5. Validate and post the journal. One bordero is generated per payment date per bank. 

Note: 

 When you post the payment journal with the Bordero method of payment, the posting 

levels defined for the journal in the Detail level field either in the Payment journal form 

(Accounts payable > Journals > Payments > Payment journal > General tab) or the 

Journal names form (General ledger > Setup > Journals > Journal names > General tab) 

do not apply. The posting level for the method of payment with the Bordero export format 

defined in the Methods of payment form applies to the journal. 

 All payment lines using the method of payment with the Bordero export format must have 

one voucher number. You must select the One voucher number only option in the New 

voucher field (General ledger > Setup > Journals > Journal names > General tab) of the 

journal that is used to post the journal. You cannot post the payment journal with different 

voucher numbers for different payment lines when the selected method of payment has the 

Bordero export format. 

 If the Accept duplicates option is selected in the Check for voucher used field in the  

General ledger Parameters form (General ledger > Setup > Parameters > Ledger tab), 

payment lines using the method of payment with the Bordero export format are split by 

payment dates with one voucher number. All payment lines are split, based on the payment 

dates with a single voucher number. 

6. Click Bank > Bank accounts > Bordero to view the list of vendor payments generated using the 

Bordero method of payment. You can view the information in the following fields: 

 Bank account: The bank account for the bordero payment. 

 Bordero number: The bordero number. 

 Status: Bordero can have one of the following status: 

 Paid: The bordero has been paid and posted. 

 Cancelled: The bordero having the Paid status has been canceled using the Payment 

reversal option. 

 Voided: The bordero has been rejected. 

 Currency: The bordero currency. 

 Amount: The bordero amount. 
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7. Click the Invoices button to view the invoices that are paid using the Bordero method of 

payment. 

8. Click the Transactions button to view the transactions details of the invoices that are paid using 

the Bordero method of payment. 

9. Click the Voucher button to view the voucher transactions of the invoices that are paid using the 

Bordero method of payment. 

10. Click the Bordero report button to view and print the report of payments made for a specific 

bordero. 

11. Click the Payment reversal button to reverse the payments made using the Bordero method of 

payment. This button is available only after payments have been generated. When you reverse a 

bordero, all the transactions and settlements, including the withholding tax amounts, are reversed. 
 

Form for this feature 

Refer to the following information about the form that you will use with this feature. 

 

Form name and locator Description 

Bordero (form) 

Bank > Bank accounts > Bordero 

View the list of vendor payments generated using the Bordero 

method of payment. 

Bordero (form) 

Bank > Bank accounts > Bordero 

Bank account field 

The bank account for the bordero payment. 

Bordero number field 

The bordero number. 

Status field 

Bordero can have one of the following status: 

Paid: Bordero has been paid and posted. 

Cancelled: Bordero having the Paid status has been canceled 

using the Payment reversal option. 

Voided: Bordero has been rejected 

Currency field 

The bordero currency. 

Amount field 

The bordero amount. 

Bordero (form) 

Bank > Bank accounts > Bordero 

Invoices button 

View the invoices that are paid using the bordero method of 

payment. 

Transactions button 

View the transactions details of the invoices that are paid using 

the Bordero method of payment. 

Voucher button 

View the voucher transactions of the invoices that are paid 

using the Bordero method of payment. 

Bordero report button 

View and print the report of payments made for a specific 

bordero. 
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Form name and locator Description 

Payment reversal button 

Reverse the payments made using the Bordero method of 

payment. When you reverse a bordero, all the transactions and 

settlements, including the withholding tax amounts, are 

reversed. 
 

Forms modified for this feature 

Refer to the following information about additional forms and fields that you will use with this feature. 

 

Form name and locator Description 

Bordero (form) 

Bank > Bank accounts > Setup button > 

Bordero 

Define the number sequence code for bordero for the bank 

account. 

Bordero (form) 

Bank > Bank accounts > Setup button > 

Bordero 

Bank account field 

The bank account that the bordero sequence code is defined 

for. 

Bordero series field 

Select the number sequence code for the bordero to use for 

the bank account. 

Methods of payment (form) 

Accounts payable > Setup > Payment > 

Methods of payment > Overview tab 

Posting field 

Select the Bank option to generate one bordero report per 

bank. 

 

One check 

You can generate one check for multiple vendors. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Form that is modified for this feature 

Basic setup for this feature 

Set up One check method of payment 

1. Click Accounts payable > Setup > Payment > Methods of payment to create One check 

method of payment. 

2. Press CTRL+N to create a new method of payment for One check and enter the required details. 

Select the Total option in the Period field. Select the Bank option in the Account type field. 

3. Select the one of the following options in the Posting field: 

 Bank: Generate one check per bank. 

 Vendor: Generate one check per vendor per bank. 
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4. Click the Payment control tab. The Offset account has the type bank option is displayed in the 

Payment control field. 

5. Click the File formats tab. Select Check as the export format in the Export format field. 

6. Press CTRL+S or close the form to save the settings. 

Post a payment with the Check method of payment 

1. Click Accounts payable > Payments > Journals > Payment journal > Lines. Press CTRL+N to 

create a new journal line and enter the required details. 

2. Select the method of payment with the check export format in the Method of payment field. 

3. Click Functions > Generate payments. Select the method of payment in the Method of 

payment field and the Check export format in the Export format field and click OK. 

4. Validate and post the journal. 

5. The check is generated, based on the following conditions: 

 One check is generated per payment date for each bank if the posting level for the Check 

method of payment is set to Bank. 

 One check is generated per each payment date, vendor, and bank combination if the 

posting level for the Check method of payment is set to Vendor. 

Note: 

 When you post the payment journal with the Check method of payment, the posting levels 

defined for the journal in the Detail level field either in the Payment journal form 

(Accounts payable > Journals > Payments > Payment journal > General tab) or the 

Journal names form (General ledger > Setup > Journals > Journal names > General tab) 

do not apply. The posting level for the method of payment with the Check export format 

defined in the Methods of payment form applies to the journal. 

 All payment lines using the method of payment with the Check export format have one 

voucher number. You must select the One voucher number only option in the New 

voucher field (General ledger > Setup > Journals > Journal names > General tab) of the 

journal that is used to post the journal. You cannot post the payment journal with different 

voucher numbers for different payment lines when the selected method of payment has the 

Check export format. 

 If the Accept duplicates option is selected in the Check for voucher used field in the  

General ledger Parameters form (General ledger > Setup > Parameters > Ledger tab), 

payment lines using the method of payment with the Check export format are split by 

payment dates with one voucher number. All payment lines are split, based on the payment 

dates with a single voucher number. 

For example, if the payment journal has three payment lines and each payment line has a 

different date, one voucher is created that includes information from the three payment 

lines. 

 If you reverse a check, all the transactions and settlements, including the withholding tax 

amounts, are reversed. 

Form that is modified for this feature 

Refer to the following information about the form and fields that you will use with this feature. 
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Form name and locator Description 

Methods of payment (form) 

Accounts payable > Setup > Payment > 

Methods of payment > Overview tab 

Posting field 

Select one of the following posting levels for the One check 

method of payment: 

Bank: One check is generated for a specific payment date for 

each bank. 

Vendor: One check is generated for a specific payment date, 

vendor, and bank combination  

 
 

Check layout 

You can create different check layouts for different banks in Brazil. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Forms for this feature 

 Form that is modified for this feature 

Basic setup for this feature 

1. Click Bank > Setup > Check layout ID. 

2. Click the Overview tab. Enter an ID for the check layout in the Check layout ID field. Enter a 

description for the check layout in the Description field. 

3. Click the Setup tab. The different check fields that are displayed in the Check field fields are 

Amount in words line 1, Amount in words line 2, Payee name, City, Day, Month, and Year. 

You must define the layout for each check field in the following fields: 

 Left: View or modify the default value for the left position of the check field. 

 Unit: View or modify the default unit to measure the left position of the check field. 

 Top: View or modify the default numeric value for the top position of the check field. 

 Unit: View or modify the default unit to measure the top position of the check field. 

 Width: View or modify the default numeric value for the width of the check field. 

 Unit: View or modify the default unit to measure the top width of the check field. 

 

4. Press CTRL+S or close the form to save the settings. 
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5. Click Bank > Bank accounts > Setup button > Check layout > General tab. 

6. Select the Brazilian check format in the Check form field. Select the default check layout ID for 

the bank in the Check layout ID field. Click the Print test button to view the check layout for the 

selected check layout ID. 
 

Form for this feature 

Refer to the following information about the form that you will use with this feature. 

 

Form name and locator Description 

Check layout ID (form) 

Bank > Setup > Check layout ID 

Create check layout IDs and define various check layouts. 

Check layout ID (form) 

Bank > Setup > Check layout ID 

Check field fields 

The fields in the check layout. 

Left field 

View or modify the default numeric value of the left position 

of the field. 

Unit field 

View or modify the default unit to measure the left position of 

the check field. 

Top field 

View or modify the default numeric value of the top position 

of the field. 

Unit field 

View or modify the default unit to measure the top position of 

the check field. 

Width field 

View or modify the default numeric value of the width position 

of the field. 

Unit field. 

View or modify the default unit to measure the width of the 

check field. 

 Overview tab 

Create and view the check layout IDs. 

General tab 

View the information for the check layout ID that is selected 

on the Overview tab. 

Setup tab 

Set up the check layout. 

 

Form that is modified for this feature 

Refer to the following information about the additional form and field that you will use with this 

feature. 
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Form name and locator Description 

Check  layout (form) 

Bank > Bank accounts > Setup > Check layout > 

General tab 

Check layout ID field 

Select a check layout ID for the bank account. 

 
 

Print management 

You can define the destination printer to print the original and copy of the purchase documents, sales 

documents and checks. 

For more information, refer to the following topics: 

 Set up print management parameters 

 Set up destination printers for purchase documents and checks 

 Set up destination printers for sales documents and refund checks 

 Forms for this feature 

 Forms modified for this feature 

Set up print management parameters 

Set up print management parameter for purchase documents and checks 

1. Click Accounts payable > Setup > Parameters > Print management tab. 

2. Select the document status in the Document status field to activate the destination printer setup 

for. 

3. Select the Print management check box to activate the destination printer setup for the selected 

document status. You can print the document to only the destination printer that is defined in the 

Destination printer setup form. 

4. Select the Check check box to activate the print management setup to print checks. You can print 

the checks only to the printer that is set up in the Print management form. 

 

Set up print management parameter for sales documents and refund checks 

1. Click Accounts receivable > Setup > Parameters > Print management tab. 
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2. Select the document status in the Document status field to activate the destination printer setup 

for. 

3. Select the Print management check box to activate the destination printer setup for the selected 

document status. You can print the document to only the destination printer that is defined in the 

Destination printer setup form. 

4. Select the Refund check check box to activate the print management setup to print refund checks. 

You can print the checks only to the printer set up in the Print management form.  
 

Set up destination printers for purchase documents and checks 

You must configure the printers in your system before you define a printer for a document in the 

Destination printer setup form. The printer configured in the system should not be changed or 

deleted after you define it for a document in the Destination printer setup form. You can view the 

default printer in the Name field of the Printer setup form. 

Set up destination printers for purchase documents 

You can set up destination printers for purchase documents at the purchase order, vendor, and form 

setup levels. When you print the purchase documents, the system checks for the destination printer 

setup in the following order: 

 Destination printer setup in the Purchase order form 

 Destination printer setup in the Vendors form 

 Destination printer setup in Users form 

 Destination printer setup in the Form setup form 

Note: 

If the printer is Locked in the Form setup form, you only can print the purchase document in that 

combination. 

Refer to the following information to set up printers for purchase documents. 

1. You can set up the destination printers for the original and copies of the purchase documents in 

the following locations: 

 Accounts payable > Purchase order > Setup button > Print management button > 

Destination printer setup button >click Original or Copy option 

 Accounts payable > Vendors > Setup button > Print management button > Destination 

printer setup button > click Original or Copy option 

 Accounts payable > Setup > Forms > Form setup > Print management button > 

Destination printer setup button > click Original or Copy option 

 Administration > Users > Print management button > Purchase > Destination printer 

setup button > click Original or Copy option 

2. View or enter information in the following fields in the Destination printer setup forms: 

 Fiscal document type code: Select the fiscal document type code for the document to set up 

the printer for. The options are: 

 All: Define the printer for all fiscal document types. 

 Table: Define the printer for a specific fiscal document type. 
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Note:  

The Fiscal document type and Series fields are activated when you select the Table option. 

 Fiscal document type: Select the fiscal document type to set up the printer for. 

 Series: View the invoice series defined for the selected fiscal document type. 

 Destination: Select the destination to print the document. 

3. Save the record. Click the Printer setup button and select the printer for the document in the 

Name field. 

4. Select the Locked check box in the Destination printer setup form in the Form setup form 

(Accounts payable > Setup > Forms > Form setup > Print management button > Destination 

printer setup button > click Original or Copy option) to lock the selected printer for the 

document. You only can print the document to the printer set up in this form if you select this 

check box. 

To lock the printer for the document, save the record. Click the Printer setup button and select 

the printer in the Name field. Click OK and select the Locked check box in the Destination 

printer setup form. 

 

5. Press CTRL+S or close the form to save the settings. 

Set up the printers to print checks 

1. Click Accounts payable > Setup > Payment > Print management. 

2. Select the bank code in the Bank code field to define the printer for. The options are: 

 Table: Define the printer for checks of a specific bank. 

 Group: Define the printer for checks of the banks belonging to a bank group. 

 All: Define the printer for checks of all banks. 

Note: 

The Account/Group number field is activated when you select the Group option. 

3. Select the bank account for the Table bank code or select the bank group for the Group bank 

code in the Account/Group number field. 

4. Select the printer name to print the checks for the selected bank code in the Printer name field. 

Note: 

The printer name selected for the bank code must be same name for the server and all client 

computers. 

5. Enter a short description for the printer name in the Printer description field. 
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6. Select the Locked check box to lock the printer for the bank code. If you select this check box, you 

cannot change the printer name defined for a bank code when you print a check. 
 

Set up destination printers for sales documents and refund checks 

You must configure the printers in your system before you define a printer for a document in the 

Destination printer setup form. The printer configured in the system should not be changed or 

deleted after you define it for a document in the Destination printer setup form. You can view the 

default printer in the Name field of the Printer setup form. 

Set up destination printers for sales documents 

You can set up destination printers for the sales documents at the sales order, customer, and form 

setup levels. When you print the sales documents, the system checks for the destination printer setup 

in the following order: 

 Destination printer setup in the Sales order form 

 Destination printer setup in the Customers form 

 Destination printer setup in Users form 

 Destination printer setup in the Form setup form 

Note: 

If the printer is Locked in the Form setup form, you only can print the sales document in that 

combination. 

Refer to the following information to set up printers for sales documents. 

1. You can set up the destination printers for the original and copies of the sales documents in the 

following locations: 

 Accounts receivable > Sales order > Setup button > Print management button > 

Destination printer setup button > click Original or Copy option 

 Accounts receivable > Customers > Setup button > Print management button > 

Destination printer setup button > click Original or Copy option 

 Accounts receivable > Setup > Forms > Form setup > Print management button > 

Destination printer setup button > click Original or Copy option 

 Administration > Users > Print management button > Sales > Destination printer setup 

button > click Original or Copy option 

2. View or enter information in the fields on the Overview tab of the Destination printer setup 

forms: 

 Fiscal document type code: Select the fiscal document type code for the document to set up 

the printer for. The options are: 

 All: Define the printer for all fiscal document types. 

 Table: Define the printer for a specific fiscal document type. 

Note:  

The Fiscal document type and Series fields are activated when you select the Table option. 

 Fiscal document type: Select the fiscal document type to set up the printer for. 
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 Series: View the invoice series defined for the selected fiscal document type. 

 Destination: Select the destination to print the document. 

3. Save the record. Click the Printer setup button and select the printer for the document in the 

Name field. 

4. Select the Locked check box in the Destination printer setup form in the Form setup form 

(Accounts receivable > Setup > Forms > Form setup > Print management button > 

Destination printer setup button > click Original or Copy option) to lock the selected printer for 

the document. You only can print the document to the printer set up in this form if you select this 

check box. 

To lock the printer for the document, save the record. Click the Printer setup button and select 

the printer in the Name field. Click OK and select the Locked check box in the Destination 

printer setup form. 

5. On the General tab, you can view the type of sales document in the Document field and the type 

of the document copy, that is, Original or Copy in the Original/copy field. 

6. Press CTRL+S or close the form to save the settings. 

Set up the printers to print refund checks 

1. Click Accounts receivable > Setup > Payment > Print management. 

2. Select the bank code in the Bank code field to define the printer for. The options are: 

 Table: Define the printer for refund checks of a specific bank. 

 Group: Define the printer for refund checks of the banks belonging to a bank group. 

 All: Define the printer for refund checks of all banks. 

Note: 

The Account/Group number field is activated when you select the Group option. 

3. Select the bank account for the Table bank code or select the bank group for the Group bank 

code in the Account/Group number field. 

4. Select the printer name to print the checks for the selected bank code in the Printer name field. 

Note: 

The printer name selected for the bank code must be same across the server and all clients. 

5. Enter a short description for the printer name in the Printer description field. 

6. Select the Locked check box to lock the printer for the bank code. If you select this check box, you 

cannot change the printer name defined for a bank code when you print a refund check. 
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Forms for this feature 

Refer to the following information about forms that you will use with this feature. 

 

Form name and locator Description 

Destination printer setup (form) 

Accounts payable > Purchase order > Setup 

button > Print management button > 

Destination printer setup button > Original 

and Copy 

Set up default printers to print the original and copies of 

purchase documents in the Purchase order form. 

Destination printer setup (form) 

Accounts payable > Vendors > Setup button 

> Print management button > Destination 

printer setup button > Original and Copy 

Set up default printers to print the original and copies of 

purchase documents for the vendor. 

Destination printer setup (form) 

Accounts payable > Setup > Forms > Form 

setup > Print management button > 

Destination printer setup button > Original 

and Copy 

Set up default printers to print the original and copies of 

purchase documents. You can lock the printer for a document 

and print the document, based on the destination printer 

setup in this form. 

Destination printer setup (form) 

Administration > Users > Print management 

button > Purchase > Destination printer 

setup button > Original and Copy 

Set up default printers to print the original and copies of 

purchase documents. 

Destination printer setup (form) 

Accounts receivable > Sales order > Setup 

button > Print management button > 

Destination printer setup button > Original 

and Copy 

Set up default printers to print the original and copies of sales 

documents in the Sales order form. 

Destination printer setup (form) 

Accounts receivable > Customers > Setup 

button > Print management button > 

Destination printer setup button > Original 

and Copy 

Set up default printers to print the original and copies of sales 

documents for the customer. 

Destination printer setup (form) 

Accounts receivable > Setup > Forms > Form 

setup > Print management button > 

Destination printer setup button > Original 

and Copy 

Set up default printers to print the original and copies of sales 

documents. You can lock the printer for a document in this 

form to print the document based on the destination printer 

setup in this form. 

Destination printer setup (form) 

Administration > Users > Print management 

button > Sales > Destination printer setup 

button > Original and Copy 

Set up default printers to print the original and copies of sales 

documents. 

Destination printer setup (form) 

Accounts payable > Purchase order > Setup 

button > Print management button > 

Destination printer setup button > Original 

Fiscal document type code field 

Select the fiscal document type code for the document to set 

up the printer for from the following. options: 

All: Define the printer for all fiscal document types. 
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Form name and locator Description 

and Copy 

Accounts payable > Vendors > Setup button 

> Print management button > Destination 

printer setup button > Original and Copy 

Accounts payable > Setup > Forms > Form 

setup > Print management button > 

Destination printer setup button > Original 

and Copy 

Accounts receivable > Sales order > Setup 

button > Print management button > 

Destination printer setup button > Original 

and Copy 

Accounts receivable > Customers > Setup 

button > Print management button > 

Destination printer setup button > Original 

and Copy 

Accounts receivable > Setup > Forms > Form 

setup > Print management button > 

Destination printer setup button > Original 

and Copy 

Administration > Users > Print management 

button > Purchase/Sales > Destination 

printer setup button > Original and Copy 

Table: Define the printer for a specific fiscal document type. 

Note:  

The Fiscal document type and Series fields are activated 

when you select the Table option. 

Fiscal document type field 

Select the fiscal document type to set up the printer for. 

Series field 

View the invoice series defined for the selected fiscal 

document type. 

Destination field 

Select the destination to print the document. 

Document field 

The type of document. 

Original/copy field 

The type of document copy. 

Destination printer setup (form) 

Accounts payable > Setup > Forms > Form 

setup > Print management button > 

Destination printer setup button > Original 

and Copy 

Accounts receivable > Setup > Forms > Form 

setup > Print management button > 

Destination printer setup button > Original 

and Copy 

Locked field  

Select this check box to lock the selected printer for the 

document. You only can print the document to the printer set 

up in this form if you select this check box. 

Note: 

To lock the printer for the document, save the record, click the 

Printer setup button and select the printer in the Name field. 

Click OK and select the Locked check box in the Destination 

printer setup form. 

Destination printer setup (form) 

Accounts payable > Purchase order > Setup 

button > Print management button > 

Destination printer setup button > Original 

and Copy 

Accounts payable > Vendors > Setup button 

> Print management button > Destination 

printer setup button > Original and Copy 

Accounts payable > Setup > Forms > Form 

setup > Print management button > 

Destination printer setup button > Original 

and Copy 

Administration > Users > Print management 

button > Purchase/Sales > Destination 

printer setup button > Original and Copy 

Overview tab 

Set up printers to print purchase documents. 

General tab 

View the information for the record that is selected on the 

Overview tab. 

Destination printer setup (form) Overview tab 



 

 

 

141 FEATURES FOR BRAZIL 

Form name and locator Description 

Accounts receivable > Sales order > Setup 

button > Print management button > 

Destination printer setup button > Original 

and Copy 

Accounts receivable > Customers > Setup 

button > Print management button > 

Destination printer setup button > Original 

and Copy 

Accounts receivable > Setup > Forms > Form 

setup > Print management button > 

Destination printer setup button > Original 

and Copy 

Administration > Users > Print management 

button > Purchase/Sales > Destination 

printer setup button > Original and Copy 

Set up printers to print sales documents. 

General tab 

View the information for the record that is selected on the 

Overview tab. 

Print management (form) 

Accounts payable > Setup > Payment > Print 

management form 

Set up printers to print checks for a specific bank, bank group 

or all banks. 

Print management (form) 

Accounts receivable > Setup > Payment > 

Print management form 

Set up printers to print refund checks for a specific bank, bank 

group or all banks. 

Print management (form) 

Accounts payable > Setup > Payment > Print 

management form 

Accounts receivable > Setup > Payment > 

Print management form 

Bank code field 

Select the bank code to define the printer for from the 

following. options: 

Table: Define the printer for checks for a specific bank. 

Group: Define the printer for checks for the banks in a bank 

group. 

All: Define the printer for checks for all banks. 

Note: 

The Account/Group number field is activated when you 

select the Group option. 

Account/Group number field Select the bank account for the 

Table bank code or select the bank group for the Group bank 

code. 

Printer name field 

Select the printer name to print the checks for the selected 

bank code. 

Note: 

The printer name selected for the bank code must be same for 

the server and all clients. 

Printer description field  

Enter a short description for the printer name. 

Locked check box 

Select this check box to lock the printer for the bank code. If 

you select this check box, you cannot change the printer name 

defined for a bank code when you print a check. 
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Form name and locator Description 

Print management (form) 

Accounts payable > Setup > Payment > Print 

management form 

Accounts receivable > Setup > Payment > 

Print management form  

Overview tab 

Set up printers to print checks for the selected bank code. 

General tab 

View the information for the bank code that is selected on the 

Overview tab. 

 
 

Forms that are modified for this feature 

Refer to the following information about the additional forms and fields that you will use with this 

feature. 

 

Form name and locator Description 

Parameters (form) 

Accounts payable > Setup > Parameters > 

Print  

management tab 

Document status field 

Select the document status to activate the destination printer 

setup for. 

Print management check box 

Select this check box to activate the destination printer setup 

for the selected document status. You can print the document 

to only the destination printer that is defined in the 

Destination printer setup form. 

Check check box 

Select this check box to activate the print management setup 

to print checks. You can print the checks only to the printer 

that is set up in the Print management form. 

Parameters (form) 

Accounts payable > Setup > Parameters > 

Print  

management tab 

Print management tab 

Activate the print management setup for purchase documents 

and checks. 

Parameters (form) 

Accounts receivable Setup > Parameters > 

Print  

management tab 

Document status field 

Select the document status to activate the destination printer 

setup for. 

Print management check box 

Select this check box to activate the destination printer setup 

for the selected document status. You can print the document 

to only the destination printer that is defined in the 

Destination printer setup form. 

Refund check check box 

Select this check box to activate the print management setup 

to print refund checks. You can print the refund checks only to 

the printer that is set up in the Print management form. 

Parameters (form) 

Accounts receivable > Setup > Parameters > 

Print  

management tab 

Print management tab 

Activate the print management setup for sales documents and 

refund checks. 
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Day book  

You can generate a Day book report to record the day-to-day transactions. The Juntas Commercias 

states that this report should record day-to-day transactions in different volumes, and each volume 

should not be more than 500 pages. The volumes and the page numbers of the report should be in 

sequential order. For example, Volume I would include Pages 1-500, and Volume II would include 

Pages 501-1000. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Form for this feature 

Basic setup for this feature 

1. Click General ledger > Reports > Transactions > Day book. 

2. Click the General tab. Enter the starting date and ending date range to generate the report in the 

From date and To date fields. 

3. Enter the starting page number In the Start page field. 

4. Enter the number for the day book report in the Day book field. 

5. Click the Select button to specify the criteria to generate the report. 

6. Click OK to generate the report. 

The header of the Day book report contains the name of the report, the name of the company, and 

CNPJ number. This report includes the details for the period range, opening balance, transaction date, 

ledger account, account name, voucher number, transaction text, and debit and credit amounts. The 

information in this report is sorted by date. 

Form for this feature 

Refer to the following information about the form that you will use with this feature. 

 

Form name and locator Description 

Day book (form) 

General ledger > Reports > Transactions > 

Day book 

Use this form to generate a report to display the daily 

transactions that are sorted by date for a specified period 

range. 

Day book (form) 

General ledger > Reports > Transactions > 

Day book 

From date field 

Enter the starting date from which to generate the day book 

report. 

To date field 

Enter the ending date for the day book report 

Start page field 

Enter the starting page number for the day book report. 

Day book field 

Enter the number of the day book report. 
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Analytical ledger  

In Brazil, the companies that are taxed on real profit basis are required to maintain an analytical ledger 

report that is sent to the Agency of Board of trade for verification. This report provides detailed 

information about the transactions recorded in all the accounts for a specific date range. This report 

provides details about accounts from the Day book report. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Form for this feature 

Basic setup for this feature 

1. Click General ledger > Reports > Transactions > Analytical ledger. 

2. Click the General tab. Enter the starting date and ending date range to generate the report in the 

From date and To date fields. The starting and ending dates must be within the same accounting 

year. 

3. In the Transactions field, select the type of transaction to print on the report. The options are 

Current, Operations and Tax. 

4. Select the New page check box to insert a page break between each account. 

5. Select the Reset check box to start the page numbers with 1 for each account. 

6. Select the specification that determines which transactions to add to the report in the 

Specification field. 

7. Select Opening transactions check box to include the opening transactions in the opening 

balance. 

8. Select the Without transactions check box to include the accounts without any transactions in the 

report. 

9. Select the Empty periods check box to include the periods without any transactions in the report. 

10. Click the Select button to specify the criteria to generate the report. 

11. Click OK to generate the report. 

The header of the report contains the name of the report, name of the company, and CNPJ number. 

This report includes the details of the period range, transaction date, ledger account, account name 

and description, voucher number, counter entry, transaction text and debit, credit and accumulated 

amounts. The information in this report is sorted by account. 

Form for this feature 

Refer to the following information about the form that you will use with this feature. 

 

Form name and locator Description 

Analytical ledger (form) 

General ledger > Reports > Transactions > 

Analytical ledger 

Use this form to generate a report of transactions that is sorted 

by accounts for a specified period range. 
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Analytical ledger (form) 

General ledger > Reports > Transactions > 

Analytical ledger 

From date field 

Enter the starting date from which to generate the analytical 

ledger report. 

To date field 

Enter the ending date for the analytical ledger report. 

Transactions field 

Select the type of transaction to print in the report. The 

options are Current, Operations and Tax. 

New page check box 

Select this check box to insert a new page for each account. 

Reset check box 

Select this check box to start the page numbers with 1 for each 

account.  

Specification check box 

Select the specification that determines which transactions to 

add to the report. 

Opening transactions check box 

Select this check box to include the opening transactions in 

the opening balance. 

Without transactions check box 

Select this check box to include the accounts without any 

transactions in the report. 

Empty periods check box 

Select this check box to include the periods without any 

transactions on the report. 

 

Trial balance summary 

You can generate a summarized trial balance report for a specific period. The report includes the 

details for a ledger account number, account name, previous or the opening balance, and the current 

or the closing balance. 

For more information, refer to the following topics: 

 Basic setup for this feature 

 Form for this feature 

Basic setup for this feature 

1. Click General ledger > Reports > Transactions > Periodic > Trial balance summary. 

2. Click the General tab. Enter the starting date and ending date range to generate the report in the 

From date and To date fields. The dates must be within the same accounting year. 

3. In the Printout criteria field, select the printout criteria for the report from the following options: 

 None: Prints the accounts regardless of transactions or balance in the period. 

 Opening balance: Prints the accounts with the opening balance as of the selected From date. 

 Transactions: Prints the accounts with the transactions in the selected date range. 
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 Closing balance: Prints the accounts with the closing balance as of the selected To date or the 

transactions in the selected date range. 

4. Select the Opening transactions check box to include the opening transactions in the opening 

balance. 

5. Click the Select button to specify the criteria to generate the report. 

6. Click OK to generate the report. 

The header of the report contains the name of the report, name of the company, and CNPJ number. 

This report includes the details of the month, year and date, the period range, ledger account number, 

account name, previous or opening balance, debit and credit amounts, and current or closing balance 

during the period. 
 

Form for this feature 

Refer to the following information about the form that you will use with this feature. 

Form name and locator Description 

Trial balance summary (form) 

General ledger > Reports > Transactions > 

Periodic > Trial balance summary 

Use this form to generate a summarized trial balance report 

for a specified date range. 

Trial balance summary (form) 

General ledger > Reports > Transactions > 

Periodic > Trial balance summary 

From date field 

Enter the starting date from which to generate the trial 

balance summary report. 

To date field 

Enter the ending date for the trial balance summary report. 

Printout criteria field 

Select the printout criteria for the report from the following. 

options: 

None: Prints the accounts regardless of transactions or balance 

in the period. 

Opening balance: Prints the accounts with the opening 

balance as of the selected From date. 

Transactions: Prints the accounts with the transactions in the 

selected date range. 

Closing balance: Prints the accounts with the closing balance 

as of the selected To date or the transactions in the selected 

date range. 

Opening transactions check box 

Select this check box to include the opening transactions in 

the opening balance. 

 

Absorption costs 

According to the Brazilian legislation, it is mandatory to calculate and post the direct and indirect costs 

incurred in the production orders for a financial period. The manufacturing real costs are known at the 

end of a financial period. The absorption cost method involves distributing the total manufacturing 

costs among the products manufactured during the financial period. 
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For more information, refer to the following topics: 

 Basic setup for this feature 

 Create the costs absorption journal 

 Absorption costs – Periodic monthly closing and cancellation 

 Posted absorbed cost details 

 Forms for this feature 
 

Basic setup for this feature 

Set up parameters for absorption costs  

You can define the default ledger accounts to post the absorbed costs in the production orders to the 

ledger, and select the number sequence code for the cost absorption journals in the Parameters form. 

1. Click Production > Setup > Absorption costs > Parameters. 

2. Click the General tab. Select a default account in each of the following fields to post the absorbed 

costs in the production orders to. 

 Transfer account field 

 Transfer offset account field 

 WIP account field 

 WIP offset account field 

3. Click the Number sequences tab. Select the number sequence code for the costs absorption 

journal in the Number sequence code field. 

4. Press CTRL+S or close the form to save the settings. 

Set up cost centers for absorption costs 

1. Click Production > Setup > Absorption costs > Cost center. 

2. Click the Overview tab. Press CTRL+N to create a new line. 

3. The Cost center dimension is displayed in the Dimension field. Select or enter the cost center 

number in the Number field. 

4. Enter a description for the cost center in the Description field. 

5. Select the type of cost for the cost center in the Cost type field. The options are, Direct cost, 

Indirect cost, Idleness cost amount and Cost price correction. 

6. Press CTRL+S or close the form to save the settings. 

Set up journal names for absorption costs 

1. Click Production > Setup > Absorption costs > Journal names. 

2. Click the Overview tab. Press CTRL+N to create a new line. 

3. Enter the name for the journal in the Name field. Enter a description for the journal in the 

Description field. 

4. View the default journal type, which is, Indirect costs to use for absorption costs in the Journal 

type field. 

5. Select the number sequence code for the journal in the Voucher series field. 
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6. Press CTRL+S or close the form to save the settings. 

Create the costs absorption journal 

1. Click Production > Periodic > Absorption costs > Cost absorption journal. 

2. Press CTRL+N to create a new line. 

3. Click the Overview tab. Select the costs absorption journal in the Name field. The journal number 

is displayed in the Journal field. 

4. View or modify the description of the journal in the Description field. 

5. Select the month and year to post the costs absorption journal in the Month/Year to close field. 

The total cost amount entered in the journal lines for the journal is displayed in the Cost amount 

field, and the number of lines entered for the journal in the Lines field. 

The Posted check box specifies if the journal is posted. 

6. Click the General tab. Enter or view the posting and voucher details. 

7. Click the Blocking tab to enter the user details. 

8. Click the History tab to view the history and total details. 

9. Click the Lines button to enter the costs absorption journal lines. Press CTRL+N to create a new 

line and enter the details in the following fields: 

 Date: Select the date to post the journal line. 

 Ledger account: Select the ledger account to post the journal line to. 

 Cost center: Select the cost center to post the journal line to. 

 Cost amount: Enter the cost amount for the journal line. 

 

10. Click the Post button to post the journal. 

Absorption costs – Periodic monthly closing and cancellation 

Absorption costs - Periodic monthly closing  

You can post the absorbed costs for the month to the ledger by performing the monthly closing 

process. The Transfer account and Transfer offset account must be specified in the Parameters form. 

1. Click Production > Periodic > Absorption costs > Absorption costs - Monthly closing. 

2. Select the month and year to post the absorbed costs for in the Month/ Year to close field. 
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Absorption costs - Periodic monthly cancellation 

You can cancel the costs absorption journals for the production orders for the month by doing the 

monthly cancellation process. You cannot cancel any of the cost absorption journals after the monthly 

closing is completed. 

For periodic monthly cancellation of absorption costs, follow the below listed steps: 

1. Click Production > Periodic > Absorption costs > Absorption costs - Monthly cancellation. 

2. Select the month and year to cancel the absorbed costs for in the Month/ Year to close field. 
 

Posted absorbed cost details 

You can view the type of absorbed cost posted to a work center, the corresponding cost center that 

the work center is associated with, the hourly rate, and the planned capacity for the work center details 

in the Absorbed costs form. 

1. Click Production > Periodic > Absorption costs > Absorbed costs. 

2. View the absorbed cost details in the following fields: 

 Month/Year to close field: The month and year that the cost amount is posted for.  

 Cost type field: The type of posted cost, either Direct cost or Indirect cost. 

 Work center field: The work center that the cost is posted to. 

 Cost center field: The cost center that the cost is posted to. 

 Cost amount field: The posted cost amount. 

 Hourly rate field: The price per hour. 

 Base amount field: The base amount for cost calculation. 

 Planned capacity field: The planned capacity of the work center in hours. 

 Voucher field: The number of the voucher. 

 Date field: The date of the transaction. 

 Production field: The identification of the production order. 

 Hours per production order field: The total hours per production order. 

 Total hours field: The total hours posted in the month. 

 Status field: The status of the selected line. 

3. Click the Ledger button to view the ledger transactions for the selected line. 
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Forms for this feature 

Refer to the following information about forms that you will use with this feature. 

 

Form name and locator Description 

Parameters (form) 

Production > Setup > Absorption costs > 

Parameters  

Define the default ledger accounts to post the absorbed costs in 

the production orders to the ledger, and select the number 

sequence code for the cost absorption journals. 

Parameters (form) 

Production > Setup > Absorption costs >  

parameters> General tab 

 

Transfer account field 

Select the transfer account to post the absorbed costs in the 

production orders to the ledger. 

Transfer offset account field 

Select the transfer offset account to post the absorbed costs in 

the production orders to the ledger. 

WIP account field 

Select the WIP account to post the absorbed costs in the 

production orders to the ledger. 

WIP offset account field 

Select the WIP offset account to post the absorbed costs in the 

production orders to the ledger. 

Parameters (form) 

Production > Setup > Absorption costs >  

parameters> Number sequence tab 

Reference field 

The unique identifier for costs absorption journals. 

Number sequence code field 

Select the number sequence code for the costs absorption 

journal. 

Parameters (form) 

Production > Setup > Absorption costs >  

parameters> Number sequence tab 

General tab 

Define the default accounts to post the absorbed costs in the 

production orders to the ledger. 

Number sequence tab 

Select the number sequence code for the costs absorption 

journal. 

Cost center (form) 

Production > Setup > Absorption costs > 

Cost center 

Set up cost centers and specify the cost type for the cost center. 

Cost center (form) 

Production > Setup > Absorption costs > 

Cost center 

Dimension field 

The default dimension, which is Cost center. 

Number field 

Select or enter the cost center number. 

Description field 

Enter a description for the cost center. 

Cost type field 

Select the type of cost for the cost center. The options are Direct 

cost, Indirect cost, Idleness cost amount and Cost price 

correction. 
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Form name and locator Description 

Cost center (form) 

Production > Setup > Absorption costs > 

Cost center 

 

Overview tab 

Set up cost centers and specify the cost type for the cost center. 

General tab 

View the information for the cost center that is selected on the 

Overview tab. 

Journal names(form) 

Production > Setup > Absorption costs > 

Journal names 

Create the cost absorption journal names for indirect type of 

costs. 

Journal names(form) 

Production > Setup > Absorption costs > 

Journal names 

Name field 

Enter the name for the journal. 

Description field 

Enter a description for the journal. 

Journal type field 

View the journal type to use for absorption costs. 

Voucher series field 

Select the number sequence code for the journal. 

Journal names(form) 

Production > Setup > Absorption costs > 

Journal names 

Overview tab 

Create the cost absorption journal names for indirect type of 

costs. 

General tab 

View the information for the cost absorption journal name that is 

selected on the Overview tab. 

Costs absorption journal(form) 

Production > Periodic > Absorption costs 

> Costs absorption journal 

Use this form to post the absorbed costs in a production order to 

the ledger. 

Costs absorption journal (form) 

Production > Periodic > Absorption costs 

> Costs absorption journal > Overview tab 

Name field  

Select the costs absorption journal. 

Journal field 

View the number of the journal. 

Description field  

View the description of the journal. 

Month/Year to close field 

Select the month and year to post the costs absorption journal. 

Cost amount field  

View the total cost amount entered in the journal lines. 

Lines field 

View the total number of lines entered for the journal. 

Posted check box  

Specifies whether the journal is posted. 

Costs absorption journal(form) 

Production > Periodic > Absorption costs 

> Costs absorption journal > General tab 

Journal type field 

The journal type of costs absorption journal. 

Voucher series field 
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Form name and locator Description 

The series of the voucher. 

Selection by field 

Specify if the new voucher number is selected automatically 

during entry or posting. 

New voucher by field 

Select when a new voucher number is allocated to the journal 

line. 

Detail level field 

Specify the summation level. 

Delete lines after posting check box 

Select this check box to delete journal lines when posting is 

complete. 

Costs absorption journal(form) 

Production > Periodic > Absorption costs 

> Costs absorption journal > Lines  button 

Date field 

Select the date to post the journal line. 

Ledger account field 

Select the ledger account to post the journal line to. 

Cost center field 

Select the cost center to post the journal line to. 

Cost amount field 

Enter the cost amount for the journal line. 

Costs absorption journal(form) 

Production > Periodic > Absorption costs 

> Costs absorption journal > Lines  button 

Validate button 

Validate the journal. 

Post button 

Post the journal. 

Create new button 

Create new lines. 

Monthly closing(form) 

Production >Periodic > Absorption costs 

> Absorption costs  - Monthly closing 

Use this form to post the absorbed costs for the month to the 

ledger The Transfer account and Transfer offset account must be 

specified in the Parameters form. 

Monthly closing(form) 

Production >Periodic > Absorption costs 

> Monthly closing 

Month/Year to close field 

Select the month and year to post the absorbed costs for. 

Monthly cancellation(form) 

Production >Periodic > Absorption costs 

> Absorption costs  - Monthly closing 

Use this form to cancel the costs absorption journals in the 

production orders for the month. You cannot cancel any of the 

cost absorption journals after you have completed the monthly 

closing. 

Monthly cancellation(form) 

Production >Periodic > Absorption costs 

> Monthly closing 

Month/Year to void field 

Select the month and year to cancel the absorbed costs for. 

Absorbed costs(form)  

Production > Periodic > Absorption costs 

> Absorbed costs 

View the type of absorbed cost posted to a work center, the 

corresponding cost center that the work center is associated 

with, the hourly rate, and planned capacity for the work center 

details. 
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Form name and locator Description 

Absorbed costs(form)  

Production > Periodic > Absorption costs 

> Absorbed costs 

Month/Year to close field 

The month and year that the cost amount is posted for. 

Cost type field 

The type of posted cost, either Direct cost or Indirect cost. 

Work center field  

The work center that the cost is posted to. 

Cost center field 

The cost center that the cost is posted to. 

Cost amount field 

The posted cost amount. 

Hourly rate field 

The price per hour. 

Base amount field  

The base amount for cost calculation. 

Planned capacity field 

The planned capacity of the work centers in hours. 

Voucher field 

The number of the voucher. 

Date field 

The date of the transaction. 

Production field 

Identification of the production order. 

Hours per production order field 

The total hours per production order. 

Total hours field 

The total hours posted in the month. 

Status field 

The status of the selected line. 

Absorbed costs(form)  

Production > Periodic > Absorption costs 

> Absorbed costs 

Ledger button 

View the ledger transactions for the selected line 
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